274 matches found
EUVD-2024-0438
Malicious code in bioql PyPI...
EUVD-2024-2612
Malicious code in bioql PyPI...
EUVD-2025-0031
Malicious code in bioql PyPI...
CVE-2025-58355
Soft Serve is a self-hostable Git server for the command line. In versions 0.9.1 and below, attackers can create or override arbitrary files with uncontrolled data through its SSH API. This issue is fixed in version 0.10.0...
Soft Serve path traversal vulnerability
Soft Serve is a self-hostable command-line Git server from Charm Open Source. A path traversal vulnerability exists in Soft Serve 0.9.1 and earlier versions, which stems from an SSH API that allows an attacker to create or overwrite arbitrary files...
Linux Distros Unpatched Vulnerability : CVE-2020-28086
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - pass through 1.7.3 has a possibility of using a password for an unintended resource. For exploitation to occur, the user must do a git pull, decrypt a password,...
Linux Distros Unpatched Vulnerability : CVE-2023-49568
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - A denial of service DoS vulnerability was discovered in go-git versions prior to v5.11. This vulnerability allows an attacker to perform denial of service attac...
go-git: go-git clients vulnerable to DoS via maliciously crafted Git server replies
A denial of service DoS vulnerability was found in go-git. This vulnerability allows an attacker to perform denial of service attacks by providing specially crafted responses from a Git server, which triggers resource exhaustion in go-git clients...
go-git: go-git clients vulnerable to DoS via maliciously crafted Git server replies
A denial of service DoS vulnerability was found in go-git. This vulnerability allows an attacker to perform denial of service attacks by providing specially crafted responses from a Git server, which triggers resource exhaustion in go-git clients...
CVE-2025-22130 Soft Serve allows path traversal attacks
Soft Serve is a self-hostable Git server for the command line. Prior to 0.8.2 , a path traversal attack allows existing non-admin users to access and take over other user's repositories. A malicious user then can modify, delete, and arbitrarily repositories as if they were an admin user without...
CVE-2025-22130: Improper Limitation of a Pathname to a Restricted Directory
Soft Serve is a self-hostable Git server for the command line. Prior to 0.8.2 , a path traversal attack allows existing non-admin users to access and take over other user's repositories. A malicious user then can modify, delete, and arbitrarily repositories as if they were an admin user without...
GO-2025-3367 Clients vulnerable to DoS via maliciously crafted Git server replies in github.com/go-git/go-git
Clients vulnerable to DoS via maliciously crafted Git server replies in github.com/go-git/go-git...
AZL-55073 CVE-2025-21614 affecting package cri-o 1.30.1-1
go-git is a highly extensible git implementation library written in pure Go. A denial of service DoS vulnerability was discovered in go-git versions prior to v5.13. This vulnerability allows an attacker to perform denial of service attacks by providing specially crafted responses from a Git serve...
go-git clients vulnerable to DoS via maliciously crafted Git server replies
Impact A denial of service DoS vulnerability was discovered in go-git versions prior to v5.13. This vulnerability allows an attacker to perform denial of service attacks by providing specially crafted responses from a Git server which triggers resource exhaustion in go-git clients. This is a go-g...
GHSA-R9PX-M959-CXF4 go-git clients vulnerable to DoS via maliciously crafted Git server replies
Impact A denial of service DoS vulnerability was discovered in go-git versions prior to v5.13. This vulnerability allows an attacker to perform denial of service attacks by providing specially crafted responses from a Git server which triggers resource exhaustion in go-git clients. This is a go-g...
CVE-2025-21614 go-git clients vulnerable to DoS via maliciously crafted Git server replies
go-git is a highly extensible git implementation library written in pure Go. A denial of service DoS vulnerability was discovered in go-git versions prior to v5.13. This vulnerability allows an attacker to perform denial of service attacks by providing specially crafted responses from a Git serve...
CVE-2025-21614: Uncontrolled Resource Consumption
go-git is a highly extensible git implementation library written in pure Go. A denial of service DoS vulnerability was discovered in go-git versions prior to v5.13. This vulnerability allows an attacker to perform denial of service attacks by providing specially crafted responses from a Git serve...
Important: Red Hat Security Advisory: OpenShift Container Platform 4.15.37 bug fix and security update
Red Hat OpenShift Container Platform release 4.15.37 is now available with updates to packages and images that fix several bugs and add enhancements. This release includes a security update for Red Hat OpenShift Container Platform 4.15. Red Hat Product Security has rated this update as having a...
@adobe/git-server (>=0.9.17-pre.6, <=1.0.5), @adobe/helix-cli (>=0.3.0-SNAPSHOT.293, <=6.1.0) +66 more potentially affected by CVE-2024-48963 via snyk-php-plugin (>=1.1.2, <=1.9.2)
snyk-php-plugin NPM version =1.1.2, =0.9.17-pre.6, =0.3.0-SNAPSHOT.293, =2.6.0, =1.0.5-SNAPSHOT.105, =0.0.4, =8.0.36, =5.0.22, =3.10.42, =0.0.70, =0.5.8, =0.0.2, =0.0.7, =1.0.1 - @ericblade/quagga2-redux-middleware 1.0.1 and more Source cves: CVE-2024-48963 Source advisory: GHSA-69F9-H8F9-7VJF...
@adobe/git-server (>=0.9.17-pre.6, <=1.0.5), @adobe/helix-cli (>=0.3.0-SNAPSHOT.293, <=6.1.0) +66 more potentially affected by CVE-2024-48963 via snyk-php-plugin (>=1.1.2, <=1.9.2)
snyk-php-plugin NPM version =1.1.2, =0.9.17-pre.6, =0.3.0-SNAPSHOT.293, =2.6.0, =1.0.5-SNAPSHOT.105, =0.0.4, =8.0.36, =5.0.22, =3.10.42, =0.0.70, =0.5.8, =0.0.2, =0.0.7, =1.0.1 - @ericblade/quagga2-redux-middleware 1.0.1 and more Source cves: CVE-2024-48963 Source advisory: MEND:CVE-2024-48963...