6616 matches found
UBUNTU-CVE-2018-17183
Artifex Ghostscript before 9.25 allowed a user-writable error exception table, which could be used by remote attackers able to supply crafted PostScript to potentially overwrite or replace error handlers to inject code...
PT-2018-1915
Name of the Vulnerable Software and Affected Versions Artifex Ghostscript versions 9.25 and earlier Description The issue is related to an incomplete fix for a previous problem, allowing attackers to bypass a sandbox protection mechanism. This is due to insufficient access control in the Sandbox...
Fedora 27 : ghostscript (2018-f1b1ed38b3)
Security update for CVE-2018-16543 and CVE-2018-16510, which were recently discovered. Note that Tenable Network Security has extracted the preceding description block directly from the Fedora update system website. Tenable has attempted to automatically clean and format it as much as possible...
Fedora Update for ghostscript FEDORA-2018-f1b1ed38b3
The remote host is missing an update for the SPDX-FileCopyrightText: 2018 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
[SECURITY] Fedora 27 Update: ghostscript-9.22-6.fc27
Ghostscript is a set of software that provides a PostScript interpreter, a set of C procedures the Ghostscript library, which implements the graphics capabilities in the PostScript language and an interpreter for Portable Document Format PDF files. Ghostscript translates PostScript code into many...
[SECURITY] Fedora 28 Update: ghostscript-9.24-3.fc28
This package provides useful conversion utilities based on Ghostscript soft ware, for converting PS, PDF and other document formats between each other. Ghostscript is a suite of software providing an interpreter for Adobe Syste ms' PostScript PS and Portable Document Format PDF page description...
Debian DSA-4294-1 : ghostscript - security update
Tavis Ormandy discovered multiple vulnerabilites in Ghostscript, an interpreter for the PostScript language, which could result in the execution of arbitrary code if a malformed Postscript file is processed despite the dSAFER sandbox being enabled. C Tenable Network Security, Inc. The descriptive...
Fedora Update for ghostscript FEDORA-2018-c39ae23dc8
The remote host is missing an update for the SPDX-FileCopyrightText: 2018 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
[SECURITY] [DSA 4294-1] ghostscript security update
------------------------------------------------------------------------- Debian Security Advisory DSA-4294-1 [email protected] https://www.debian.org/security/ Moritz Muehlenhoff September 16, 2018 https://www.debian.org/security/faq -...
PT-2018-3210
Name of the Vulnerable Software and Affected Versions Artifex Ghostscript versions prior to 9.25 Description The issue arises from insufficient input validation in the Ghostscript software, allowing remote attackers who can supply crafted PostScript to potentially overwrite or replace error...
DSA-4294-1 ghostscript - security update
Bulletin has no description...
Debian: Security Advisory (DSA-4294-1)
The remote host is missing an update for the Debian SPDX-FileCopyrightText: 2018 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
Slackware 14.2 / current : ghostscript (SSA:2018-256-01)
New ghostscript packages are available for Slackware 14.2 and -current to fix security issues. C Tenable Network Security, Inc. The descriptive text and package checks in this plugin were extracted from Slackware Security Advisory 2018-256-01. The text itself is copyright C Slackware Linux, Inc...
Ghostscript Buffer Overflow DoS
The vulnerability of the software for processing, transforming, and generating Ghostscript documents lies in the escape operation that occurs outside the buffer during data type transformation using the .shfill operator. Exploiting this vulnerability allows a remote attacker to execute arbitrary...
Ghostscript Interpreter Code Execution
The vulnerability of the interpreter used in software for processing, transforming, and generating Ghostscript documents is related to errors in the data type conversion of the LockDistillerParams parameter. Exploiting this vulnerability allows a malicious actor to execute arbitrary code using a...
Ghostscript Uninitialized Memory Code Execution
The vulnerability of the software for processing, transforming, and generating Ghostscript documents arises from the use of uninitialized memory when manipulating the aesdecode operator in PostScript files. Exploiting this vulnerability allows a remote attacker to execute arbitrary code using a...
Debian DLA-1504-1 : ghostscript security update
Tavis Ormandy discovered multiple vulnerabilities in Ghostscript, an interpreter for the PostScript language, which could result in denial of service, the creation of files or the execution of arbitrary code if a malformed Postscript file is processed despite the dSAFER sandbox being enabled. For...
[slackware-security] ghostscript
New ghostscript packages are available for Slackware 14.2 and -current to fix security issues. Here are the details from the Slackware 14.2 ChangeLog: patches/packages/ghostscript-9.25-i586-1slack14.2.txz: Upgraded. This release fixes problems with argument handling, some unintended results of th...
[SECURITY] [DLA 1504-1] ghostscript security update
Package : ghostscript Version : 9.06dfsg-2+deb8u8 CVE ID : CVE-2018-11645 CVE-2018-15908 CVE-2018-15909 CVE-2018-15910 CVE-2018-15911 CVE-2018-16509 CVE-2018-16511 CVE-2018-16513 CVE-2018-16539 CVE-2018-16540 CVE-2018-16541 CVE-2018-16542 CVE-2018-16585 CVE-2018-16802 Debian Bug : 907332 908305...
CVE-2018-16511
It was discovered that the ghostscript .type operator did not properly validate its operands. A specially crafted PostScript document could exploit this to crash ghostscript or, possibly, execute arbitrary code in the context of the ghostscript process. Mitigation Please see...