6608 matches found
Fedora Update for ghostscript FEDORA-2019-82acb29c1b
The remote host is missing an update for the Copyright C 2019 Greenbone Networks GmbH Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-or-later This program is free software; you can...
EulerOS 2.0 SP3 : ghostscript (EulerOS-SA-2019-1022)
According to the versions of the ghostscript packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : - ghostscript: Incorrect 'restoration of privilege' checking when running out of stack during exception handling CVE-2018-16802 - ghostscript...
EulerOS 2.0 SP5 : ghostscript (EulerOS-SA-2019-1023)
According to the versions of the ghostscript packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : - ghostscript: gssetresolution and gsgetresolution memory corruptionCVE-2018-16543 - ghostscript: use-after-free in copydevice...
PT-2019-1695
Name of the Vulnerable Software and Affected Versions Ghostscript versions prior to 9.27 Description The issue is related to the superexec operator being available in the internal dictionary in Ghostscript, which could allow a specially crafted PostScript file to access the file system outside of...
[SECURITY] Fedora 29 Update: ghostscript-9.26-1.fc29
This package provides useful conversion utilities based on Ghostscript soft ware, for converting PS, PDF and other document formats between each other. Ghostscript is a suite of software providing an interpreter for Adobe Syste ms' PostScript PS and Portable Document Format PDF page description...
Fedora 29 : ghostscript (2019-077a3f23c0)
rebase to latest upstream version 9.26 - Security fix for CVE-2018-19478 CVE-2018-19134 CVE-2018-19477 CVE-2018-19476 CVE-2018-19475 CVE-2018-19409 CVE-2018-18284 CVE-2018-18073 CVE-2018-17961 Note that Tenable Network Security has extracted the preceding description block directly from the...
Debian DLA-1670-1 : ghostscript security update
Tavis Ormandy discovered a vulnerability in Ghostscript, the GPL PostScript/PDF interpreter, which may result in denial of service or the execution of arbitrary code if a malformed Postscript file is processed despite the -dSAFER sandbox being enabled. For Debian 8 'Jessie', this problem has been...
[SECURITY] [DLA 1670-1] ghostscript security update
Package : ghostscript Version : 9.26adfsg-0+deb8u1 CVE ID : CVE-2019-6116 Tavis Ormandy discovered a vulnerability in Ghostscript, the GPL PostScript/PDF interpreter, which may result in denial of service or the execution of arbitrary code if a malformed Postscript file is processed despite the...
DLA-1670-1 ghostscript - security update
Bulletin has no description...
CentOS 7 : ghostscript (CESA-2019:0229)
An update for ghostscript is now available for Red Hat Enterprise Linux 7. Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for each vulnerability fr...
CentOS Update for ghostscript CESA-2019:0229 centos7
The remote host is missing an update for the Copyright C 2019 Greenbone Networks GmbH Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-or-later This program is free software; you can...
Debian: Security Advisory (DLA-1670-1)
The remote host is missing an update for the Debian SPDX-FileCopyrightText: 2019 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
ghostscript security update
CentOS Errata and Security Advisory CESA-2019:0229 An update for ghostscript is now available for Red Hat Enterprise Linux 7. Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System CVSS base score, which gives a detailed...
PT-2019-2588
Name of the Vulnerable Software and Affected Versions Ghostscript versions prior to 9.27 Description The issue is related to the incorrect usage of privileged APIs in the Ghostscript PostScript file conversion program. Exploitation of this issue may allow a remote attacker to access the file...
Ghostscript Privilege Restoration Code Execution
The vulnerability of the software for processing, transforming, and generating Ghostscript documents is related to improper checking of “privilege restoration” during the processing of /invalidaccess exceptions. Exploiting this vulnerability allows a malicious actor to download specially created...
openSUSE Security Update : ghostscript (openSUSE-2019-104)
This update for ghostscript version 9.26a fixes the following issues : Security issue fixed : - CVE-2019-6116: subroutines within pseudo-operators must themselves be pseudo-operators bsc1122319 This update was imported from the SUSE:SLE-15:Update update project. %NASLMINLEVEL 70300 C Tenable...
openSUSE: Security Advisory for ghostscript (openSUSE-SU-2019:0104-1)
The remote host is missing an update for the Copyright C 2019 Greenbone Networks GmbH Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-or-later This program is free software; you can...
openSUSE Security Update : ghostscript (openSUSE-2019-103)
This update for ghostscript to version 9.26a fixes the following issues : Security issue fixed : - CVE-2019-6116: subroutines within pseudo-operators must themselves be pseudo-operators bsc1122319 This update was imported from the SUSE:SLE-12:Update update project. %NASLMINLEVEL 70300 C Tenable...
Scientific Linux Security Update : ghostscript on SL7.x x86_64 (20190131)
Security Fixes : - ghostscript: use-after-free in copydevice handling 699661 CVE-2018-16540 - ghostscript: access bypass in psi/zdevice2.c 700153 CVE-2018-19475 - ghostscript: access bypass in psi/zicc.c 700169 CVE-2018-19476 - ghostscript: access bypass in psi/zfjbig2.c 700168 CVE-2018-19477 -...
RHEL 7 : ghostscript (RHSA-2019:0229)
The remote Redhat Enterprise Linux 7 host has packages installed that are affected by multiple vulnerabilities as referenced in the RHSA-2019:0229 advisory. The Ghostscript suite contains utilities for rendering PostScript and PDF documents. Ghostscript translates PostScript code to common bitmap...