Lucene search
+L

11 matches found

GithubExploit
GithubExploit
•added 2026/10/13 4:22 a.m.•86 views

Exploit for CVE-2025-41450

Danfoss AK-SM 8xxA — CVE-2025-41450 / -41451 / -41452 PoC tool...

8.7CVSS6.2AI score0.04462EPSS
SaveExploits2
Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•13 views

Rocky Linux 8 [CIQ] Security Update: libecap / libecap-debuginfo / libecap-debugsource / libecap-devel (crlsa-2019_2593)

The Rocky Linux 8 host has packages installed that are affected by a vulnerability as referenced in the CIQ crlsa-20192593 advisory. squid: heap-based buffer overflow in HttpHeader::getAuth CVE-2019-12527 Tenable has extracted the preceding description block directly from the CIQ security advisor...

8.8CVSS7.1AI score0.49037EPSS
SaveExploits0References7
The Hacker News
The Hacker News
•added 2026/02/13 11:25 a.m.•25 views

Malicious Chrome Extensions Caught Stealing Business Data, Emails, and Browsing History

Cybersecurity researchers have discovered a malicious Google Chrome extension that's designed to steal data associated with Meta Business Suite and Facebook Business Manager. The extension, named CL Suite by @CLMasters ID: jkphinfhmfkckkcnifhjiplhfoiefffl, is marketed as a way to scrape Meta...

6AI score
SaveExploits0
Mend
Mend
•added 2024/01/12 8:07 p.m.•11 views

CVE-2024-22206

Clerk helps developers build user management. Unauthorized access or privilege escalation due to a logic flaw in auth in the App Router or getAuth in the Pages Router. This vulnerability was patched in version 4.29.3...

9.8CVSS8.1AI score0.00682EPSS
SaveExploits0References6
CVE
CVE
•added 2024/01/12 8:07 p.m.•68 views

CVE-2024-22206

Clerk/Next.js vulnerability CVE-2024-22206: a logic flaw in auth() (App Router) or getAuth() (Pages Router) could allow unauthorized access or privilege escalation. Affected versions are all that use @clerk/nextjs prior to the fix, with remediation provided by upgrading to @clerk/nextjs v4.29.3. ...

9.8CVSS8.1AI score0.00682EPSS
SaveExploits0References3Affected Software1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2024/01/12 12:00 a.m.•4 views

CVE-2024-22206: Improper Access Control

Clerk helps developers build user management. Unauthorized access or privilege escalation due to a logic flaw in auth in the App Router or getAuth in the Pages Router. This vulnerability was patched in version 4.29.3...

9.8CVSS8.3AI score0.00682EPSS
SaveExploits0References4
BDU FSTEC
BDU FSTEC
•added 2020/05/29 12:00 a.m.•14 views

Squid HttpHeader::getAuth DoS

The vulnerability of the HttpHeader::getAuth function in the Squid proxy server is related to the execution of operations outside the buffer in memory. Exploiting this vulnerability can allow a remote attacker to cause service failures or execute arbitrary code...

10CVSS7.4AI score0.49037EPSS
SaveExploits0References11Affected Software6
RedHat Linux
RedHat Linux
•added 2019/09/03 1:56 a.m.•25 views

squid: heap-based buffer overflow in HttpHeader::getAuth

A flaw was discovered in Squid versions 4.0.23 through 4.7. When checking Basic Authentication with HttpHeader::getAuth, Squid uses a global buffer to store the decoded data but does not check that the decoded length is not greater than the buffer. This flaw leads to a heap-based buffer overflow...

8.8CVSS6AI score0.49037EPSS
SaveExploits0References5
Mend
Mend
•added 2019/07/11 6:10 p.m.•5 views

CVE-2019-12527

An issue was discovered in Squid 4.0.23 through 4.7. When checking Basic Authentication with HttpHeader::getAuth, Squid uses a global buffer to store the decoded data. Squid does not check that the decoded length isn't greater than the buffer, leading to a heap-based buffer overflow with user...

8.8CVSS0.49037EPSS
SaveExploits0References15
Positive Technologies
Positive Technologies
•added 2019/07/11 12:00 a.m.•7 views

PT-2019-5327

Name of the Vulnerable Software and Affected Versions Squid versions 4.0.23 through 4.7 Description The issue is related to a heap-based buffer overflow in the HttpHeader::getAuth function of the Squid proxy server. This occurs because Squid uses a global buffer to store decoded data when checkin...

10CVSS0.49037EPSS
SaveExploits0References103
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2019/07/11 12:00 a.m.•7 views

CVE-2019-12527: Out-of-bounds Write

An issue was discovered in Squid 4.0.23 through 4.7. When checking Basic Authentication with HttpHeader::getAuth, Squid uses a global buffer to store the decoded data. Squid does not check that the decoded length isn't greater than the buffer, leading to a heap-based buffer overflow with user...

8.8CVSS6.6AI score0.49037EPSS
SaveExploits0References2
Rows per page
Query Builder