Lucene search
+L

7 matches found

osv_cve
osv_cve
•added 2024/10/15 2:15 a.m.•24 views

CVE-2024-6757

The Elementor Website Builder – More than Just a Page Builder plugin for WordPress is vulnerable to Basic Information Exposure in all versions up to, and including, 3.23.5 via the getimagealt function. This makes it possible for authenticated attackers, with Contributor-level access and above, to...

4.3CVSS5.7AI score0.004EPSS
SaveExploits0References2
NVD
NVD
•added 2024/10/15 2:15 a.m.•45 views

CVE-2024-6757

The Elementor Website Builder – More than Just a Page Builder plugin for WordPress is vulnerable to Basic Information Exposure in all versions up to, and including, 3.23.5 via the getimagealt function. This makes it possible for authenticated attackers, with Contributor-level access and above, to...

4.3CVSS0.004EPSS
SaveExploits0References2
CVE
CVE
•added 2024/10/15 2:03 a.m.•177 views

CVE-2024-6757

CVE-2024-6757 : Elementor Website Builder for WordPress ( 3.23.5, with Patchstack noting fixed in 3.24.6; Wordfence/Red Hat references align on patching. Short-term mitigations include restricting access to the affected function. The vulnerability is categorized as Medium risk per available data,...

4.3CVSS5.7AI score0.004EPSS
SaveExploits0References2Affected Software1
Vulnrichment
Vulnrichment
•added 2024/10/15 2:03 a.m.•25 views

CVE-2024-6757 Elementor <= 3.23.5 - Authenticated (Contributor+) Basic Information Exposure via get_image_alt Function

The Elementor Website Builder – More than Just a Page Builder plugin for WordPress is vulnerable to Basic Information Exposure in all versions up to, and including, 3.23.5 via the getimagealt function. This makes it possible for authenticated attackers, with Contributor-level access and above, to...

4.3CVSS5.7AI score0.004EPSS
SaveExploits0References2
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2024/10/15 12:00 a.m.•11 views

CVE-2024-6757: Exposure of Sensitive Information to an Unauthorized Actor

The Elementor Website Builder – More than Just a Page Builder plugin for WordPress is vulnerable to Basic Information Exposure in all versions up to, and including, 3.23.5 via the getimagealt function. This makes it possible for authenticated attackers, with Contributor-level access and above, to...

4.3CVSS5.8AI score0.004EPSS
SaveExploits0References1
CNNVD
CNNVD
•added 2024/10/15 12:00 a.m.•20 views

WordPress plugin Elementor has a vulnerability related to information leakage

WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a set of blogging platforms developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. An information...

4.3CVSS5.7AI score0.004EPSS
SaveExploits0References3
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2024/02/20 12:00 a.m.•11 views

CVE-2024-0506: Improper Neutralization of Input During Web Page Generation

The Elementor Website Builder – More than Just a Page Builder plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the $instancealt parameter in the getimagealt function in all versions up to, and including, 3.18.3 due to insufficient input sanitization and output escaping. Th...

6.4CVSS7.4AI score0.00463EPSS
SaveExploits0References3
Rows per page
Query Builder