100 matches found
OPENSUSE-SU-2026:11616-1 python313-geopandas-1.1.4-1.1 on GA media
These are all security issues fixed in the python313-geopandas-1.1.4-1.1 package on the GA media of openSUSE Tumbleweed...
cmip6-downscaling (1.1.1), cupyopt (>=0.15.13.1, <=0.15.13.2) +4 more potentially affected by CVE-2026-3515 via prefect (0.15.13)
prefect PYPI version 0.15.13 is affected by a known vulnerability. The following packages have a transitive dependency on prefect and may be impacted: - cmip6-downscaling 1.1.1 - cupyopt =0.15.13.1, =0.1.8, =0.1.0, =0.1.10a0 - soam 0.10.2 Source cves: CVE-2026-3515 Source advisory:...
cmip6-downscaling (1.1.1), cupyopt (>=0.15.13.1, <=0.15.13.2) +4 more potentially affected by CVE-2026-7725 via prefect (0.15.13)
prefect PYPI version 0.15.13 is affected by a known vulnerability. The following packages have a transitive dependency on prefect and may be impacted: - cmip6-downscaling 1.1.1 - cupyopt =0.15.13.1, =0.1.8, =0.1.0, =0.1.10a0 - soam 0.10.2 Source cves: CVE-2026-7725 Source advisory:...
cmip6-downscaling (1.1.1), cupyopt (>=0.15.13.1, <=0.15.13.2) +4 more potentially affected by CVE-2026-7724 via prefect (0.15.13)
prefect PYPI version 0.15.13 is affected by a known vulnerability. The following packages have a transitive dependency on prefect and may be impacted: - cmip6-downscaling 1.1.1 - cupyopt =0.15.13.1, =0.1.8, =0.1.0, =0.1.10a0 - soam 0.10.2 Source cves: CVE-2026-7724 Source advisory:...
cmip6-downscaling (1.1.1), cupyopt (>=0.15.13.1, <=0.15.13.2) +4 more potentially affected by CVE-2026-3514 via prefect (0.15.13)
prefect PYPI version 0.15.13 is affected by a known vulnerability. The following packages have a transitive dependency on prefect and may be impacted: - cmip6-downscaling 1.1.1 - cupyopt =0.15.13.1, =0.1.8, =0.1.0, =0.1.10a0 - soam 0.10.2 Source cves: CVE-2026-3514 Source advisory:...
cmip6-downscaling (1.1.1), cupyopt (>=0.15.13.1, <=0.15.13.2) +4 more potentially affected by CVE-2026-3515 via prefect (0.15.13)
prefect PYPI version 0.15.13 is affected by a known vulnerability. The following packages have a transitive dependency on prefect and may be impacted: - cmip6-downscaling 1.1.1 - cupyopt =0.15.13.1, =0.1.8, =0.1.0, =0.1.10a0 - soam 0.10.2 Source cves: CVE-2026-3515 Source advisory:...
cmip6-downscaling (1.1.1), cupyopt (>=0.15.13.1, <=0.15.13.2) +4 more potentially affected by CVE-2026-7723 via prefect (0.15.13)
prefect PYPI version 0.15.13 is affected by a known vulnerability. The following packages have a transitive dependency on prefect and may be impacted: - cmip6-downscaling 1.1.1 - cupyopt =0.15.13.1, =0.1.8, =0.1.0, =0.1.10a0 - soam 0.10.2 Source cves: CVE-2026-7723 Source advisory:...
[SECURITY] [DLA 4523-1] python-geopandas security update
------------------------------------------------------------------------- Debian LTS Advisory DLA-4523-1 [email protected] https://www.debian.org/lts/security/ Chris Lamb April 21, 2026 https://wiki.debian.org/LTS -...
Debian dla-4523 : python3-geopandas - security update
The remote Debian 11 host has a package installed that is affected by a vulnerability as referenced in the dla-4523 advisory. - ------------------------------------------------------------------------- Debian LTS Advisory DLA-4523-1 [email protected] https://www.debian.org/lts/security/...
Debian: Security Advisory (DLA-4523-1)
The remote host is missing an update for the Debian SPDX-FileCopyrightText: 2026 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
Ubuntu: Security Advisory (USN-8083-1)
The remote host is missing an update for the SPDX-FileCopyrightText: 2026 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
Ubuntu 22.04 LTS / 24.04 LTS / 25.10 : GeoPandas vulnerability (USN-8083-1)
The remote Ubuntu 22.04 LTS / 24.04 LTS / 25.10 host has a package installed that is affected by a vulnerability as referenced in the USN-8083-1 advisory. It was discovered that GeoPandas incorrectly handled certain input. An attacker could possibly use this issue to perform SQL injection attacks...
USN-8083-1 python-geopandas vulnerability
It was discovered that GeoPandas incorrectly handled certain input. An attacker could possibly use this issue to perform SQL injection attacks...
USN-8083-1: GeoPandas vulnerability
It was discovered that GeoPandas incorrectly handled certain input. An attacker could possibly use this issue to perform SQL injection attacks...
SUSE CVE-2025-69662
SQL injection vulnerability in geopandas before v.1.1.2 allows an attacker to obtain sensitive information via the topostgis function being used to write GeoDataFrames to a PostgreSQL database...
Linux Distros Unpatched Vulnerability : CVE-2025-69662
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - SQL injection vulnerability in geopandas before v.1.1.2 allows an attacker to obtain sensitive information via the topostgis function being used to write...
amarillo (>=0.0.15a2, <=0.0.16a1), dggstools (>=0.1.0, <=0.1.2) +4 more potentially affected by CVE-2025-69662 via geopandas (0.14.0)
geopandas PYPI version 0.14.0 is affected by a known vulnerability. The following packages have a transitive dependency on geopandas and may be impacted: - amarillo =0.0.15a2, =0.1.0, =1.52.2, =0.2.0, =0.3.7, =0.0.1, =0.0.5 Source cves: CVE-2025-69662 Source advisory: OSV:GHSA-6497-PRX7-GPMQ...
ambuview (>=0.1.0, <=0.1.3), argscape (>=0.1.0, <=0.6.1) +10 more potentially affected by CVE-2025-69662 via geopandas (0.14.1)
geopandas PYPI version 0.14.1 is affected by a known vulnerability. The following packages have a transitive dependency on geopandas and may be impacted: - ambuview =0.1.0, =0.1.0, =0.1.3, =0.1.6, =0.1.0b0, =0.0.1, =0.0.5.1, =0.1.0, =0.1.8 Source cves: CVE-2025-69662 Source advisory:...
deseasion-backend (>=0.1.0, <=0.3.1), ecoscope (>=1.7.1, <=1.7.3) +1 more potentially affected by CVE-2025-69662 via geopandas (0.14.2)
geopandas PYPI version 0.14.2 is affected by a known vulnerability. The following packages have a transitive dependency on geopandas and may be impacted: - deseasion-backend =0.1.0, =1.7.1, =1.7.3 - svinsight 0.2.7 Source cves: CVE-2025-69662 Source advisory: OSV:GHSA-6497-PRX7-GPMQ...
acs-nativity (>=0.1.0, <=0.1.4), aiearth-predict (>=0.0.1, <=0.0.2) +176 more potentially affected by CVE-2025-69662 via geopandas (>=1.0.0rc1, <=1.1.1)
geopandas PYPI version =1.0.0rc1, =0.1.0, =0.0.1, =0.8.3.dev267297206, =1.1.8, =0.0.10, =0.11.0, =1.0.0, =0.1.0, =0.1.0, =0.12.0rc2, =1.0.0, =1.1.0 and more Source cves: CVE-2025-69662 Source advisory: OSV:GHSA-6497-PRX7-GPMQ...