Lucene search
+L

11 matches found

EUVD
EUVD
•added 2025/10/03 8:07 p.m.•23 views

EUVD-2023-59018

Malicious code in bioql PyPI...

6.4CVSS6.8AI score0.00451EPSS
SaveExploits0References2
RedhatCVE
RedhatCVE
•added 2025/05/23 4:57 a.m.•23 views

CVE-2023-6807

The GeneratePress Premium plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's custom meta output in all versions up to, and including, 2.3.2 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for...

6.4CVSS6.9AI score0.00451EPSS
SaveExploits0References1
osv_cve
osv_cve
•added 2024/02/05 10:15 p.m.•25 views

CVE-2023-6807

The GeneratePress Premium plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's custom meta output in all versions up to, and including, 2.3.2 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for...

5.4CVSS6.9AI score0.00451EPSS
SaveExploits0References2
NVD
NVD
•added 2024/02/05 10:15 p.m.•28 views

CVE-2023-6807

The GeneratePress Premium plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's custom meta output in all versions up to, and including, 2.3.2 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for...

6.4CVSS5.7AI score0.00451EPSS
SaveExploits0References2
Prion
Prion
•added 2024/02/05 10:15 p.m.•32 views

Cross site scripting

The GeneratePress Premium plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's custom meta output in all versions up to, and including, 2.3.2 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for...

4.9CVSS6.1AI score0.00451EPSS
SaveExploits0References2Affected Software1
CVE
CVE
•added 2024/02/05 9:27 p.m.•80 views

CVE-2023-6807

CVE-2023-6807 affects GeneratePress Premium for WordPress. All versions up to and including 2.3.2 are vulnerable to Stored Cross-Site Scripting via the plugin’s custom meta output, caused by insufficient input sanitization and output escaping on user-supplied attributes. Attack requires authentic...

6.4CVSS6.9AI score0.00451EPSS
SaveExploits0References2Affected Software1
Positive Technologies
Positive Technologies
•added 2024/02/05 12:00 a.m.•17 views

PT-2024-15091 · WordPress · Generatepress Premium

Name of the Vulnerable Software and Affected Versions: GeneratePress Premium plugin for WordPress versions up to, and including, 2.3.2 Description: The issue is related to Stored Cross-Site Scripting via the plugin's custom meta output due to insufficient input sanitization and output escaping on...

6.4CVSS6.9AI score0.00451EPSS
SaveExploits0References6
CNNVD
CNNVD
•added 2024/02/05 12:00 a.m.•23 views

WordPress Plugin GeneratePress Premium Cross-Site Scripting Vulnerability

WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports personal blog sites on servers running PHP and MySQL.WordPress plugin is an application plugin. A cross-site scripting vulnerabilit...

6.4CVSS6.6AI score0.00451EPSS
SaveExploits0References3
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2024/02/05 12:00 a.m.•11 views

CVE-2023-6807: Improper Neutralization of Input During Web Page Generation

The GeneratePress Premium plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's custom meta output in all versions up to, and including, 2.3.2 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for...

6.4CVSS7AI score0.00451EPSS
SaveExploits0References3
Patchstack
Patchstack
•added 2024/01/19 12:00 a.m.•25 views

WordPress GeneratePress Premium Plugin <= 2.3.2 is vulnerable to Cross Site Scripting (XSS)

Software GeneratePress Premium Type Plugin Vulnerable versions = 2.3.2 Fixed in 2.4.0 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2023-6807 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID 846d3c0679d6 Credits Francesco Carlucci...

6.4CVSS6.5AI score0.00451EPSS
SaveExploits0References2Affected Software1
Openbugbounty
Openbugbounty
•added 2019/08/27 4:44 p.m.•16 views

generatepress.com Cross Site Scripting vulnerability

Open Bug Bounty ID: OBB-953091 Security Researcher AkshatsASDAcademyKota Helped patch 11 vulnerabilities Received 1 Coordinated Disclosure badges , a holder of 1 badges for responsible and coordinated disclosure, found a security vulnerability affecting generatepress.com website and its users...

0.1AI score
SaveExploits0
Rows per page
Query Builder