18 matches found
CVE-2026-102399
Unauthenticated Cross Site Request Forgery CSRF in Photo Gallery by Supsystic = 1.21.0 versions...
CVE-2026-102399
The Photo Gallery by Supsystic plugin for WordPress, version 1.21.0 and below , is vulnerable to an unauthenticated Cross Site Request Forgery (CSRF) . While the vulnerability is identified, the provided documents do not specify the exact root cause, affected functions, or specific remediation st...
CVE-2026-102399 WordPress Photo Gallery by Supsystic plugin <= 1.21.0 - Cross Site Request Forgery (CSRF) vulnerability
Unauthenticated Cross Site Request Forgery CSRF in Photo Gallery by Supsystic = 1.21.0 versions...
EUVD-2026-89946
Unauthenticated Cross Site Request Forgery CSRF in Photo Gallery by Supsystic = 1.21.0 versions...
CVE-2026-102399 WordPress Photo Gallery by Supsystic plugin <= 1.21.0 - Cross Site Request Forgery (CSRF) vulnerability
Unauthenticated Cross Site Request Forgery CSRF in Photo Gallery by Supsystic = 1.21.0 versions...
WordPress Photo Gallery by Supsystic plugin <= 1.21.0 - Cross Site Request Forgery (CSRF) vulnerability
Cross Site Request Forgery CSRF vulnerability discovered by Intrudify in WordPress Plugin Photo Gallery by Supsystic versions = 1.21.0...
CVE-2026-102399: Cross-Site Request Forgery (CSRF)
Unauthenticated Cross Site Request Forgery CSRF in Photo Gallery by Supsystic = 1.21.0 versions...
PT-2026-103145
Unauthenticated Cross Site Request Forgery CSRF in Photo Gallery by Supsystic = 1.21.0 versions...
CVE-2026-24628: Improper Neutralization of Input During Web Page Generation
Administrator Cross Site Scripting XSS in Photo Gallery by Supsystic = 1.16.3 versions...
EUVD-2016-1912
Malware in sbrugna...
CVE-2024-29921: Improper Neutralization of Input During Web Page Generation
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in supsystic Photo Gallery by Supsystic gallery-by-supsystic.This issue affects Photo Gallery by Supsystic: from n/a through = 1.15.16...
CVE-2021-36891: Cross-Site Request Forgery (CSRF)
Cross-Site Request Forgery CSRF vulnerability in Photo Gallery by Supsystic plugin = 1.15.5 at WordPress allows changing the plugin settings...
PT-2022-10591
Name of the Vulnerable Software and Affected Versions Photo Gallery by Supsystic plugin versions prior to 1.15.6 Description The issue is related to a Cross-Site Request Forgery CSRF vulnerability, which allows an attacker to change the plugin settings. Recommendations For Photo Gallery by...
WordPress gallery-by-supsystic plugin cross-site request forgery vulnerability
WordPress is a blogging platform developed by the WordPress Foundation using the PHP language. The platform supports personal blog sites on PHP and MySQL servers. gallery-by-supsystic is an image gallery plugin used in it. A cross-site request forgery vulnerability exists in the WordPress...
CVE-2016-10918
The gallery-by-supsystic plugin before 1.8.6 for WordPress has CSRF...
CVE-2016-10918
CVE-2016-10918 affects the WordPress gallery-by-supsystic plugin prior to version 1.8.6. The issue is a Cross-Site Request Forgery (CSRF) vulnerability in this plugin, with the root cause described across connected documents as insufficient verification of request origin. Impact is described as P...
PT-2019-7714
Name of the Vulnerable Software and Affected Versions gallery-by-supsystic plugin versions prior to 1.8.6 Description The issue concerns a CSRF problem. Recommendations For versions prior to 1.8.6, update to version 1.8.6 or later to resolve the issue...