1064 matches found
CVE-2023-3172: Improper Limitation of a Pathname to a Restricted Directory
Path Traversal in GitHub repository froxlor/froxlor prior to 2.0.20...
CVE-2023-3173: Improper Restriction of Excessive Authentication Attempts
Improper Restriction of Excessive Authentication Attempts in GitHub repository froxlor/froxlor prior to 2.0.20...
CVE-2023-3173
CVE-2023-3173 affects froxlor/froxlor prior to 2.0.20. The root cause is an improper restriction of excessive authentication attempts, with potential high impact on confidentiality, integrity, and availability (CVSS 9.8). Mitigation: upgrade to version 2.0.20 or later; apply available patches as ...
CVE-2023-3172
CVE-2023-3172 exposes a path traversal vulnerability in froxlor/froxlor prior to 2.0.20. The issue allows accessing files/directories outside the web root, with impact on confidentiality, integrity, and availability as described. Affected software: Froxlor versions before 2.0.20; root cause: path...
PT-2023-23433 · Froxlor · Froxlor
Name of the Vulnerable Software and Affected Versions: froxlor versions prior to 2.0.20 Description: The issue is related to Path Traversal in the GitHub repository froxlor/froxlor. Recommendations: For versions prior to 2.0.20, update to version 2.0.20 or later to resolve the issue...
CVE-2023-3172 Path Traversal in froxlor/froxlor
Path Traversal in GitHub repository froxlor/froxlor prior to 2.0.20...
Froxlor path traversal vulnerability
Froxlor is a lightweight server management software from the Froxlor team. A path traversal vulnerability exists in Froxlor versions prior to 2.0.20. An attacker can exploit this vulnerability to access files and directories stored outside of the web root folder...
CVE-2023-3173 Improper Restriction of Excessive Authentication Attempts in froxlor/froxlor
Improper Restriction of Excessive Authentication Attempts in GitHub repository froxlor/froxlor prior to 2.0.20...
CVE-2023-3173 Improper Restriction of Excessive Authentication Attempts in froxlor/froxlor
Improper Restriction of Excessive Authentication Attempts in GitHub repository froxlor/froxlor prior to 2.0.20...
CVE-2023-3172 Path Traversal in froxlor/froxlor
Path Traversal in GitHub repository froxlor/froxlor prior to 2.0.20...
CVE-2023-3173 Improper Restriction of Excessive Authentication Attempts in froxlor/froxlor
Improper Restriction of Excessive Authentication Attempts in GitHub repository froxlor/froxlor prior to 2.0.20...
Froxlor security vulnerabilities
Froxlor is a suite of lightweight server management software from the Froxlor team. A security vulnerability exists in Froxlor versions prior to 2.0.20 that stems from an improper restriction on excessive authentication attempts...
PT-2023-23440 · Froxlor · Froxlor
Name of the Vulnerable Software and Affected Versions: froxlor versions prior to 2.0.20 Description: The issue is related to improper restriction of excessive authentication attempts in the GitHub repository froxlor/froxlor. Recommendations: For versions prior to 2.0.20, update to version 2.0.20 ...
CVE-2023-3173
Improper Restriction of Excessive Authentication Attempts in GitHub repository froxlor/froxlor prior to 2.0.20...
CVE-2023-3172
Path Traversal in GitHub repository froxlor/froxlor prior to 2.0.20...
Denial Of Service (DoS)
froxlor/froxlor is vulnerable to Denial Of Service DoS. The vulnerability exists because of a lack of HTTP request validation in the rate-limiting functionality during a password reset, which allows an attacker to crash the application...
GHSA-4GM9-C9JQ-G523 Froxlor vulnerable to Allocation of Resources Without Limits or Throttling
Froxlor prior to 2.0.16 has a password reset page with no rate limit...
Froxlor vulnerable to Allocation of Resources Without Limits or Throttling
Froxlor prior to 2.0.16 has a password reset page with no rate limit...
Froxlor Resource Management Error Vulnerability
Froxlor is a set of lightweight server management software from the Froxlor team. A resource management error vulnerability exists in versions of Froxlor prior to 2.0.16 that stems from a failure to properly allocate resources. An attacker can exploit this vulnerability to cause a denial of servi...