5578 matches found
Azure Linux 3.0 Security Update: kernel (CVE-2024-42083)
The version of kernel installed on the remote Azure Linux 3.0 host is prior to tested version. It is, therefore, affected by a vulnerability as referenced in the CVE-2024-42083 advisory. - In the Linux kernel, the following vulnerability has been resolved: ionic: fix kernel panic due to multi-...
Azure Linux 3.0 Security Update: coredns (CVE-2023-49295)
The version of coredns installed on the remote Azure Linux 3.0 host is prior to tested version. It is, therefore, affected by a vulnerability as referenced in the CVE-2023-49295 advisory. - quic-go is an implementation of the QUIC protocol RFC 9000, RFC 9001, RFC 9002 in Go. An attacker can cause...
Azure Linux 3.0 Security Update: kernel (CVE-2024-49997)
The version of kernel installed on the remote Azure Linux 3.0 host is prior to tested version. It is, therefore, affected by a vulnerability as referenced in the CVE-2024-49997 advisory. - In the Linux kernel, the following vulnerability has been resolved: net: ethernet: lantiqetop: fix memory...
Information Exposure
Overview Affected versions of this package are vulnerable to Information Exposure. An attacker can view restricted information by exploiting the visibility settings of the frame publishing function. Workaround This vulnerability can be mitigated by removing the site search or hiding frames...
CVE-2022-33286
Transient DOS due to buffer over-read in WLAN while processing 802.11 management frames...
CVE-2022-24777
grpc-swift is the Swift language implementation of gRPC, a remote procedure call RPC framework. Prior to version 1.7.2, a grpc-swift server is vulnerable to a denial of service attack via a reachable assertion. This is due to incorrect logic when handling GOAWAY frames. The attack is low-effort: ...
CVE-2020-11301
Improper authentication of un-encrypted plaintext Wi-Fi frames in an encrypted network can lead to information disclosure in Snapdragon Auto, Snapdragon Compute, Snapdragon Connectivity, Snapdragon Consumer Electronics Connectivity, Snapdragon Consumer IOT, Snapdragon Industrial IOT, Snapdragon...
CVE-2020-11303
Accepting AMSDU frames with mismatched destination and source address can lead to information disclosure in Snapdragon Auto, Snapdragon Connectivity, Snapdragon Consumer Electronics Connectivity, Snapdragon Consumer IOT, Snapdragon Industrial IOT, Snapdragon IoT, Snapdragon Mobile, Snapdragon Voi...
CVE-2024-38397
Transient DOS while parsing probe response and assoc response frame...
CVE-2024-32984
Yamux is a stream multiplexer over reliable, ordered connections such as TCP/IP. The Rust implementation of the Yamux stream multiplexer uses a vector for pending frames. This vector is not bounded in length. Every time the Yamux protocol requires sending of a new frame, this frame gets appended ...
CVE-2024-20317
A vulnerability in the handling of specific Ethernet frames by Cisco IOS XR Software for various Cisco Network Convergence System NCS platforms could allow an unauthenticated, adjacent attacker to cause critical priority packets to be dropped, resulting in a denial of service DoS condition. This...
CVE-2025-20881
Out-of-bounds write in accessing buffer storing the decoded video frames in libsthmbc.so prior to SMR Jan-2025 Release 1 allows local attackers to execute arbitrary code with privilege. User interaction is required for triggering this vulnerability...
Samsung Mobile Devices security vulnerabilities
SAMSUNG Mobile devices are a range of Samsung mobile devices, including cell phones, tablets, etc. from the South Korean company Samsung SAMSUNG. A security vulnerability exists in SAMSUNG Mobile devices SMR Jan-2025 Release 1, which originates from an out-of-bounds write issue in libsthmbc.so in...
CVE-2025-20881: Out-of-bounds Write
Out-of-bounds write in accessing buffer storing the decoded video frames in libsthmbc.so prior to SMR Jan-2025 Release 1 allows local attackers to execute arbitrary code with privilege. User interaction is required for triggering this vulnerability...
Cisco IOS XR Software Network Convergence System DoS (cisco-sa-l2services-2mvHdNuC)
According to its self-reported version, Cisco IOS XR is affected by a vulnerability. - A vulnerability in the handling of specific Ethernet frames by Cisco IOS XR Software for various Cisco Network Convergence System NCS platforms could allow an unauthenticated, adjacent attacker to cause critica...
PT-2025-14290
Name of the Vulnerable Software and Affected Versions Linux kernel affected versions not specified Description A vulnerability in the Linux kernel has been resolved, related to the wifi and nl80211 components. The issue arises when both MONITOR FLAG COOK FRAMES and MONITOR FLAG ACTIVE flags are s...
Google Chrome Microsoft Edge UI Substitution
The vulnerability of the Frames component in Google Chrome and Microsoft Edge involves bypassing authentication through spoofing. Exploiting this vulnerability allows a malicious actor to circumvent existing security restrictions and replace the user interface with a specially created HTML page...
Fenced Frames Data Compromise Protection
The vulnerability of the Privacy-Fenced Frames function in Google Chrome and Microsoft Edge exists due to the lack of measures taken to protect the structure of web pages. Exploiting this vulnerability can allow an attacker to gain unauthorized access to protected information through a specially...
CVE-2024-57369: Improper Restriction of Rendered UI Layers or Frames
Clickjacking vulnerability in typecho v1.2.1...
Chromium: CVE-2025-0441 Inappropriate implementation in Fenced Frames
This CVE was assigned by Chrome. Microsoft Edge Chromium-based ingests Chromium, which addresses this vulnerability. Please see Google Chrome Releases for more information...