Lucene search
+L

5272 matches found

OSV
OSV
•added 2025/02/14 9:37 a.m.•21 views

CLSA-2025-1739525872 Fix CVE(s): CVE-2024-53104

CVE-url: https://ubuntu.com/security/CVE-2024-53104 - media: uvcvideo: Skip parsing frames of type UVCVSUNDEFINED in uvcparseformat...

7.8CVSS7AI score0.03395EPSS
SaveExploits1References1
OSV
OSV
•added 2025/02/14 9:37 a.m.•28 views

CLSA-2025-1739525834 kernel: Fix of 24 CVEs

media: uvcvideo: Skip parsing frames of type UVCVSUNDEFINED in uvcparseformat CVE-2024-53104 - wifi: ath9k: add range check for connrspepid in htcconnectservice CVE-2024-53156 - xsk: fix OOB map writes when deleting elements CVE-2024-56614 - hvsock: Initializing vsk-trans to NULL to prevent a...

9.8CVSS7.1AI score0.03395EPSS
SaveExploits2References1
OSV
OSV
•added 2025/02/14 9:26 a.m.•19 views

CLSA-2025-1739525173 Fix CVE(s): CVE-2024-53104

CVE-url: https://ubuntu.com/security/CVE-2024-53104 - media: uvcvideo: Skip parsing frames of type UVCVSUNDEFINED in uvcparseformat...

7.8CVSS7AI score0.03395EPSS
SaveExploits1References1
RedHat Linux
RedHat Linux
•added 2025/02/13 3:42 p.m.•15 views

nodejs: GOAWAY HTTP/2 frames cause memory leak outside heap

A vulnerability was found in NodeJS when handling HTTP/2 connections, where the remote peer abruptly closes the socket without sending the proper HTTP/2 notification to the server, leading to a memory leak. This flaw allows an attacker to force the targeted process in the targeted host to an...

5.3CVSS6.5AI score0.01377EPSS
SaveExploits0References5
Amazon
Amazon
•added 2025/02/13 7:10 a.m.•35 views

Important: thunderbird

Issue Overview: A permission leak could have occurred from a trusted site to an untrusted site via embed or object elements. This vulnerability affects Firefox 132, Firefox ESR 128.4, Firefox ESR 115.17, Thunderbird 128.4, and Thunderbird 132. CVE-2024-10458 An attacker could have caused a...

5.3CVSS7.8AI score0.1307EPSS
SaveExploits0
AlmaLinux
AlmaLinux
•added 2025/02/13 12:00 a.m.•28 views

Moderate: nodejs:18 security update

Node.js is a software development platform for building fast and scalable network applications in the JavaScript programming language. Security Fixes: undici: Undici Uses Insufficiently Random Values CVE-2025-22150 nodejs: GOAWAY HTTP/2 frames cause memory leak outside heap CVE-2025-23085 For mor...

6.8CVSS6.4AI score0.01377EPSS
SaveExploits0References6
RedHat Linux
RedHat Linux
•added 2025/02/12 3:32 p.m.•20 views

nodejs: GOAWAY HTTP/2 frames cause memory leak outside heap

A vulnerability was found in NodeJS when handling HTTP/2 connections, where the remote peer abruptly closes the socket without sending the proper HTTP/2 notification to the server, leading to a memory leak. This flaw allows an attacker to force the targeted process in the targeted host to an...

5.3CVSS6.5AI score0.01377EPSS
SaveExploits0References5
SUSE Linux
SUSE Linux
•added 2025/02/12 12:02 p.m.•12 views

Security update for podman

This update for podman fixes the following issues: CVE-2024-6104: possible sensitive data exposure due to hashicorp/go-retryablehttp not sanitizing URLs when writing them to log files. bsc1227052 CVE-2023-45288: possible excessive CPU consumption due to no limit being set on the number of...

6.9CVSS7AI score0.91969EPSS
SaveExploits1References8
OSV
OSV
•added 2025/02/12 9:33 a.m.•36 views

CLSA-2025-1739352814 kernel: Fix of 13 CVEs

media: uvcvideo: Skip parsing frames of type UVCVSUNDEFINED in uvcparseformat CVE-2024-53104 - btrfs: fix information leak in btrfsioctllogicaltoino CVE-2024-35849 - net: afcan: do not leave a dangling sk pointer in cancreate CVE-2024-56603 - netfilter: xtables: fix LED ID check in ledtgcheck...

7.8CVSS7.3AI score0.03395EPSS
SaveExploits1References1
RedHat Linux
RedHat Linux
•added 2025/02/12 8:24 a.m.•65 views

Important: Red Hat Security Advisory: kernel security update

An update for kernel is now available for Red Hat Enterprise Linux 6 Extended Lifecycle Support - EXTENSION. Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is...

7.8CVSS7.2AI score0.03395EPSS
SaveExploits1References2
OSV
OSV
•added 2025/02/11 4:41 p.m.•31 views

CLSA-2025-1739292069 kernel: Fix of 13 CVEs

media: uvcvideo: Skip parsing frames of type UVCVSUNDEFINED in uvcparseformat CVE-2024-53104 - btrfs: fix information leak in btrfsioctllogicaltoino CVE-2024-35849 - net: afcan: do not leave a dangling sk pointer in cancreate CVE-2024-56603 - netfilter: xtables: fix LED ID check in ledtgcheck...

7.8CVSS7.3AI score0.03395EPSS
SaveExploits1References1
SUSE Linux
SUSE Linux
•added 2025/02/11 10:27 a.m.•11 views

Security update for skopeo

This update for skopeo fixes the following issues: CVE-2024-6104: possible sensitive data exposure due to hashicorp/go-retryablehttp not sanitizing URLs when writing them to log files. bsc1227056 CVE-2023-45288: possible excessive CPU consumption due to no limit being set on the number of...

6.9CVSS7AI score0.91969EPSS
SaveExploits1References8
AstraLinux
AstraLinux
•added 2025/02/11 7:35 a.m.•11 views

Astra Linux – Vulnerability in Linux 6.1

In the Linux kernel, the following vulnerability has been resolved: tap: added missing verification for short frames The referenced commit failed to check the validity of the frame length in the tapgetuserxdp function, which could result in a corrupted skb being sent down the stack. Even before t...

8.8CVSS6.1AI score0.00256EPSS
SaveExploits0References3
RedHat Linux
RedHat Linux
•added 2025/02/11 4:34 a.m.•31 views

Important: Red Hat Security Advisory: kernel security update

An update for kernel is now available for Red Hat Enterprise Linux 9.4 Extended Update Support. Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for...

7.8CVSS7.2AI score0.03395EPSS
SaveExploits1References2
RedHat Linux
RedHat Linux
•added 2025/02/10 3:46 p.m.•26 views

Important: Red Hat Security Advisory: kernel-rt security update

An update for kernel-rt is now available for Red Hat Enterprise Linux 8. Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity rating, is available for each vulnerability from...

7.8CVSS7.3AI score0.03395EPSS
SaveExploits1References2
Tenable Nessus
Tenable Nessus
•added 2025/02/10 12:00 a.m.•19 views

Azure Linux 3.0 Security Update: kernel (CVE-2024-49997)

The version of kernel installed on the remote Azure Linux 3.0 host is prior to tested version. It is, therefore, affected by a vulnerability as referenced in the CVE-2024-49997 advisory. - In the Linux kernel, the following vulnerability has been resolved: net: ethernet: lantiqetop: fix memory...

7.5CVSS6.3AI score0.01064EPSS
SaveExploits0References2
Tenable Nessus
Tenable Nessus
•added 2025/02/10 12:00 a.m.•15 views

Azure Linux 3.0 Security Update: kernel (CVE-2024-42083)

The version of kernel installed on the remote Azure Linux 3.0 host is prior to tested version. It is, therefore, affected by a vulnerability as referenced in the CVE-2024-42083 advisory. - In the Linux kernel, the following vulnerability has been resolved: ionic: fix kernel panic due to multi-...

8.8CVSS6.2AI score0.00312EPSS
SaveExploits0References2
Tenable Nessus
Tenable Nessus
•added 2025/02/10 12:00 a.m.•24 views

Azure Linux 3.0 Security Update: coredns (CVE-2023-49295)

The version of coredns installed on the remote Azure Linux 3.0 host is prior to tested version. It is, therefore, affected by a vulnerability as referenced in the CVE-2023-49295 advisory. - quic-go is an implementation of the QUIC protocol RFC 9000, RFC 9001, RFC 9002 in Go. An attacker can cause...

6.5CVSS6.4AI score0.01204EPSS
SaveExploits0References2
Snyk
Snyk
•added 2025/02/07 8:50 p.m.•7 views

Information Exposure

Overview Affected versions of this package are vulnerable to Information Exposure. An attacker can view restricted information by exploiting the visibility settings of the frame publishing function. Workaround This vulnerability can be mitigated by removing the site search or hiding frames...

8.7CVSS6.6AI score
SaveExploits0References2
RedhatCVE
RedhatCVE
•added 2025/02/05 10:13 p.m.•24 views

CVE-2022-33286

Transient DOS due to buffer over-read in WLAN while processing 802.11 management frames...

7.5CVSS7AI score0.00383EPSS
SaveExploits0References1
Rows per page
Query Builder