9852 matches found
PT-2018-6652
Name of the Vulnerable Software and Affected Versions: Android for MSM versions affected versions not specified Firefox OS for MSM versions affected versions not specified QRD Android versions affected versions not specified Description: The issue is related to improper input validation for...
Buffer overflow
In Android for MSM, Firefox OS for MSM, QRD Android, with all Android releases from CAF using the Linux kernel, a potential buffer overflow can happen when processing any 802.11 MGMT frames like Auth frame in limProcessAuthFrame...
CVE-2017-14882
In Android for MSM, Firefox OS for MSM, QRD Android, with all Android releases from CAF using the Linux kernel, while processing VENDOR specific action frame in the function limprocessactionvendorspecific, a comparison is performed with the incoming action frame body without validating if the...
CVE-2017-14882
In Android for MSM, Firefox OS for MSM, QRD Android, with all Android releases from CAF using the Linux kernel, while processing VENDOR specific action frame in the function limprocessactionvendorspecific, a comparison is performed with the incoming action frame body without validating if the...
CVE-2017-15815
CVE-2017-15815 describes a potential buffer overflow in the WLAN processing path of Android for MSM, Firefox OS for MSM, and QRD Android builds using CAF Linux kernel, specifically when handling 802.11 MGMT frames (e.g., Auth) inside limProcessAuthFrame. The issue is triggered during processing o...
CVE-2017-15815: Improper Restriction of Operations within the Bounds of a Memory Buffer
In Android for MSM, Firefox OS for MSM, QRD Android, with all Android releases from CAF using the Linux kernel, a potential buffer overflow can happen when processing any 802.11 MGMT frames like Auth frame in limProcessAuthFrame...
Apache Qpid Dispatch Router 'router_core/connections.c' Denial of Service Vulnerability
Apache Qpid Dispatch is lightweight AMQP message routing library . A denial of service vulnerability exists in Apache Qpid Dispatch Router versions 0.7.0, 0.8.0, which when successfully exploited, could allow a remote attacker to cause a denial of service to affected software via a constructed AM...
Low: libvpx
Issue Overview: Denial of service DoS in vpx/src/vpximage.c file A vulnerability in the Android media framework libvpx related to odd frame width CVE-2017-13194 Affected Packages: libvpx Issue Correction: Run yum update libvpx or yum update --advisory ALAS-2018-967 to update your system. New...
[SECURITY] [DSA 4132-1] libvpx security update
------------------------------------------------------------------------- Debian Security Advisory DSA-4132-1 [email protected] https://www.debian.org/security/ Moritz Muehlenhoff March 04, 2018 https://www.debian.org/security/faq -...
CVE-2017-18067
In Android for MSM, Firefox OS for MSM, QRD Android, with all Android releases from CAF using the Linux kernel, improper input validation while processing an encrypted authentication management frame in limsendauthmgmtframe leads to buffer overflow...
PrestaShop UI-Redressing Clickjacking Vulnerability
PrestaShop is a full-featured, cross-platform, free and open source e-commerce solution designed for web 2.0. A UI-Redressing clickjacking vulnerability exists in PrestaShop version 1.7.2.5 and earlier. The vulnerability occurs because the generateHtaccess function in classes/Tools.php sets neith...
CVE-2018-7491
In PrestaShop through 1.7.2.5, a UI-Redressing/Clickjacking vulnerability was found that might lead to state-changing impact in the context of a user or an admin, because the generateHtaccess function in classes/Tools.php sets neither X-Frame-Options nor 'Content-Security-Policy "frame-ancestors'...
CVE-2018-7491
In PrestaShop through 1.7.2.5, a UI-Redressing/Clickjacking vulnerability was found that might lead to state-changing impact in the context of a user or an admin, because the generateHtaccess function in classes/Tools.php sets neither X-Frame-Options nor 'Content-Security-Policy "frame-ancestors'...
CVE-2018-7491
PrestaShop
CVE-2018-7491
In PrestaShop through 1.7.2.5, a UI-Redressing/Clickjacking vulnerability was found that might lead to state-changing impact in the context of a user or an admin, because the generateHtaccess function in classes/Tools.php sets neither X-Frame-Options nor 'Content-Security-Policy "frame-ancestors'...
CVE-2018-7491: Improper Restriction of Rendered UI Layers or Frames
In PrestaShop through 1.7.2.5, a UI-Redressing/Clickjacking vulnerability was found that might lead to state-changing impact in the context of a user or an admin, because the generateHtaccess function in classes/Tools.php sets neither X-Frame-Options nor 'Content-Security-Policy "frame-ancestors'...
[SECURITY] [DLA 1290-1] libvpx security update
Package : libvpx Version : 1.1.0-1+deb7u1 CVE ID : CVE-2017-13194 CVE-2017-13194 Fix for a flaw in libvpx related to odd frame width, which may lead to a denial of service. For Debian 7 "Wheezy", these problems have been fixed in version 1.1.0-1+deb7u1. We recommend that you upgrade your libvpx...
Code injection
In Wireshark 2.4.0 to 2.4.4 and 2.2.0 to 2.2.12, epan/dissectors/packet-usb.c had an infinite loop that was addressed by rejecting short frame header lengths...