Lucene search
+L

1265 matches found

CNNVD
CNNVD
•added 2023/05/18 12:00 a.m.•22 views

Metabase 访问控制错误漏洞

Metabase is an open source data analytics platform from the American company Metabase. Metabase suffers from an Access Control Error vulnerability that stems from the fact that to edit SQL snippets, Metabase should require people to belong to at least one group with native query editing privilege...

9.6CVSS7.2AI score0.00598EPSS
SaveExploits0References6
F5 Networks
F5 Networks
•added 2023/02/21 6:47 p.m.•61 views

K57211290: IPv6 fragmentation vulnerability CVE-2016-10142

Security Advisory Description An issue was discovered in the IPv6 protocol specification, related to ICMP Packet Too Big PTB messages. The scope of this CVE is all affected IPv6 implementations from all vendors. The security implications of IP fragmentation have been discussed at length in RFC627...

8.6CVSS8.2AI score0.02803EPSS
SaveExploits0Affected Software23
SUSE CVE
SUSE CVE
•added 2023/02/15 6:15 a.m.•8 views

SUSE CVE-2006-2274

Linux SCTP lksctp before 2.6.17 allows remote attackers to cause a denial of service infinite recursion and crash via a packet that contains two or more DATA fragments, which causes an skb pointer to refer back to itself when the full message is reassembled, leading to infinite recursion in the...

5CVSS6.9AI score0.03815EPSS
SaveExploits0References4
SUSE CVE
SUSE CVE
•added 2023/02/15 5:56 a.m.•8 views

SUSE CVE-2010-3846

Array index error in the applyrcschange function in rcs.c in CVS 1.11.23 allows local users to gain privileges via an RCS file containing crafted delta fragment changes that trigger a heap-based buffer overflow...

6.9CVSS6.2AI score0.00396EPSS
SaveExploits0References3
SUSE CVE
SUSE CVE
•added 2023/02/15 5:51 a.m.•10 views

SUSE CVE-2011-3060

Google Chrome before 18.0.1025.142 does not properly handle text fragments, which allows remote attackers to cause a denial of service out-of-bounds read via unspecified vectors...

6.8CVSS9AI score0.0218EPSS
SaveExploits2References3
SUSE CVE
SUSE CVE
•added 2023/02/15 5:44 a.m.•7 views

SUSE CVE-2012-4444

The ip6fragqueue function in net/ipv6/reassembly.c in the Linux kernel before 2.6.36 allows remote attackers to bypass intended network restrictions via overlapping IPv6 fragments...

5CVSS6.8AI score0.03585EPSS
SaveExploits2References6
SUSE CVE
SUSE CVE
•added 2023/02/15 5:28 a.m.•11 views

SUSE CVE-2014-3507

Memory leak in d1both.c in the DTLS implementation in OpenSSL 0.9.8 before 0.9.8zb, 1.0.0 before 1.0.0n, and 1.0.1 before 1.0.1i allows remote attackers to cause a denial of service memory consumption via zero-length DTLS fragments that trigger improper handling of the return value of a certain...

5CVSS8.3AI score0.54276EPSS
SaveExploits0References13
SUSE CVE
SUSE CVE
•added 2023/02/15 5:05 a.m.•8 views

SUSE CVE-2016-2819

Heap-based buffer overflow in Mozilla Firefox before 47.0 and Firefox ESR 45.x before 45.2 allows remote attackers to execute arbitrary code via foreign-context HTML5 fragments, as demonstrated by fragments within an SVG element...

8.8CVSS8.2AI score0.23957EPSS
SaveExploits7References10
SUSE CVE
SUSE CVE
•added 2023/02/15 4:54 a.m.•9 views

SUSE CVE-2016-10142

An issue was discovered in the IPv6 protocol specification, related to ICMP Packet Too Big PTB messages. The scope of this CVE is all affected IPv6 implementations from all vendors. The security implications of IP fragmentation have been discussed at length in RFC6274 and RFC7739. An attacker can...

8.6CVSS8.9AI score0.02803EPSS
SaveExploits0References3
SUSE CVE
SUSE CVE
•added 2023/02/15 4:51 a.m.•11 views

SUSE CVE-2017-5075

Inappropriate implementation in CSP reporting in Blink in Google Chrome prior to 59.0.3071.86 for Linux, Windows, and Mac, and 59.0.3071.92 for Android, allowed a remote attacker to obtain the value of url fragments via a crafted HTML page...

4.3CVSS8.5AI score0.01167EPSS
SaveExploits0References5
SUSE CVE
SUSE CVE
•added 2023/02/15 4:13 a.m.•16 views

SUSE CVE-2019-10354

A vulnerability in the Stapler web framework used in Jenkins 2.185 and earlier, LTS 2.176.1 and earlier allowed attackers to access view fragments directly, bypassing permission checks and possibly obtain sensitive information...

4.3CVSS5.9AI score0.01647EPSS
SaveExploits0References3
SUSE CVE
SUSE CVE
•added 2023/02/15 3:48 a.m.•8 views

SUSE CVE-2021-3905

A memory leak was found in Open vSwitch OVS during userspace IP fragmentation processing. An attacker could use this flaw to potentially exhaust available memory by keeping sending packet fragments...

7.5CVSS9.1AI score0.01992EPSS
SaveExploits1References3
SUSE CVE
SUSE CVE
•added 2023/02/15 3:40 a.m.•11 views

SUSE CVE-2021-32779

Envoy is an open source L7 proxy and communication bus designed for large modern service oriented architectures. In affected versions envoy incorrectly handled a URI 'fragment' element as part of the path element. Envoy is configured with an RBAC filter for authorization or similar mechanism with...

8.6CVSS8.5AI score0.00948EPSS
SaveExploits0References3
Positive Technologies
Positive Technologies
•added 2023/01/01 12:00 a.m.•10 views

PT-2025-49713

Name of the Vulnerable Software and Affected Versions Linux kernel affected versions not specified Description The Linux kernel contains a flaw within the ath11k driver related to handling fragmented packets from an uninitialized peer in datapath dp. Specifically, when a maximum number of virtual...

8.8CVSS5.5AI score0.00356EPSS
SaveExploits0References19
NVD
NVD
•added 2022/12/14 5:15 p.m.•36 views

CVE-2022-23519

rails-html-sanitizer is responsible for sanitizing HTML fragments in Rails applications. Prior to version 1.4.4, a possible XSS vulnerability with certain configurations of Rails::Html::Sanitizer may allow an attacker to inject content if the application developer has overridden the sanitizer's...

7.2CVSS0.01017EPSS
SaveExploits1References4
UbuntuCve
UbuntuCve
•added 2022/12/14 5:15 p.m.•43 views

CVE-2022-23517

rails-html-sanitizer is responsible for sanitizing HTML fragments in Rails applications. Certain configurations of rails-html-sanitizer 1.4.4 use an inefficient regular expression that is susceptible to excessive backtracking when attempting to sanitize certain SVG attributes. This may lead to a...

7.5CVSS6.6AI score0.01521EPSS
SaveExploits0References4
UbuntuCve
UbuntuCve
•added 2022/12/14 5:15 p.m.•46 views

CVE-2022-23519

rails-html-sanitizer is responsible for sanitizing HTML fragments in Rails applications. Prior to version 1.4.4, a possible XSS vulnerability with certain configurations of Rails::Html::Sanitizer may allow an attacker to inject content if the application developer has overridden the sanitizer's...

7.2CVSS6.7AI score0.01017EPSS
SaveExploits1References3
Cvelist
Cvelist
•added 2022/12/14 4:50 p.m.•58 views

CVE-2022-23519 Possible XSS vulnerability with certain configurations of rails-html-sanitizer

rails-html-sanitizer is responsible for sanitizing HTML fragments in Rails applications. Prior to version 1.4.4, a possible XSS vulnerability with certain configurations of Rails::Html::Sanitizer may allow an attacker to inject content if the application developer has overridden the sanitizer's...

7.2CVSS6.9AI score0.01017EPSS
SaveExploits1References3
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2022/12/14 12:00 a.m.•2 views

CVE-2022-23520: Improper Neutralization of Input During Web Page Generation

rails-html-sanitizer is responsible for sanitizing HTML fragments in Rails applications. Prior to version 1.4.4, there is a possible XSS vulnerability with certain configurations of Rails::Html::Sanitizer due to an incomplete fix of CVE-2022-32209. Rails::Html::Sanitizer may allow an attacker to...

6.1CVSS6.7AI score0.01142EPSS
SaveExploits1References3
OSV
OSV
•added 2022/12/08 3:23 a.m.•21 views

GSD-2022-1008265 net: tun: fix bugs for oversize packet when napi frags enabled

net: tun: fix bugs for oversize packet when napi frags enabled This is an automated ID intended to aid in discovery of potential security vulnerabilities. The actual impact and attack plausibility have not yet been proven. This ID is fixed in Linux Kernel version v4.19.265 by commit...

7.3AI score
SaveExploits0
Rows per page
Query Builder