31 matches found
foursquare-map-sdk (>=2.0.0, <=3.1.0), metro-sp-mdp (>=0.1.0, <=2.1.2) +3 more potentially affected by CVE-2026-73415 via jupyterlab (3.2.9)
jupyterlab PYPI version 3.2.9 is affected by a known vulnerability. The following packages have a transitive dependency on jupyterlab and may be impacted: - foursquare-map-sdk =2.0.0, =0.1.0, =0.8.2, =0.12.0.dev0, =1.11.0, =1.13.0 Source cves: CVE-2026-73415 Source advisory: OSV:PYSEC-2026-3671...
foursquare-map-sdk (>=2.0.0, <=3.1.0), metro-sp-mdp (>=0.1.0, <=2.1.2) +3 more potentially affected by CVE-2026-73415 via jupyterlab (3.2.9)
jupyterlab PYPI version 3.2.9 is affected by a known vulnerability. The following packages have a transitive dependency on jupyterlab and may be impacted: - foursquare-map-sdk =2.0.0, =0.1.0, =0.8.2, =0.12.0.dev0, =1.11.0, =1.13.0 Source cves: CVE-2026-73415 Source advisory: OSV:GHSA-GX64-GJ6P-PC...
foursquare-map-sdk (>=2.0.0, <=3.1.0), metro-sp-mdp (>=0.1.0, <=2.1.2) +3 more potentially affected by CVE-2026-73626 via jupyterlab (3.2.9)
jupyterlab PYPI version 3.2.9 is affected by a known vulnerability. The following packages have a transitive dependency on jupyterlab and may be impacted: - foursquare-map-sdk =2.0.0, =0.1.0, =0.8.2, =0.12.0.dev0, =1.11.0, =1.13.0 Source cves: CVE-2026-73626 Source advisory: OSV:GHSA-WHVH-WF3X-G7...
foursquare-map-sdk (>=2.0.0, <=3.1.0), metro-sp-mdp (>=0.1.0, <=2.1.2) +3 more potentially affected by CVE-2026-42557 via jupyterlab (3.2.9)
jupyterlab PYPI version 3.2.9 is affected by a known vulnerability. The following packages have a transitive dependency on jupyterlab and may be impacted: - foursquare-map-sdk =2.0.0, =0.1.0, =0.8.2, =0.12.0.dev0, =1.11.0, =1.13.0 Source cves: CVE-2026-42557 Source advisory: OSV:PYSEC-2026-2537...
foursquare-map-sdk (>=2.0.0, <=3.1.0), metro-sp-mdp (>=0.1.0, <=2.1.2) +3 more potentially affected by CVE-2026-40171 via jupyterlab (3.2.9)
jupyterlab PYPI version 3.2.9 is affected by a known vulnerability. The following packages have a transitive dependency on jupyterlab and may be impacted: - foursquare-map-sdk =2.0.0, =0.1.0, =0.8.2, =0.12.0.dev0, =1.11.0, =1.13.0 Source cves: CVE-2026-40171 Source advisory: OSV:PYSEC-2026-2538...
foursquare-map-sdk (>=2.0.0, <=3.1.0), metro-sp-mdp (>=0.1.0, <=2.1.2) +3 more potentially affected by CVE-2026-67338 via jupyterlab (3.2.9)
jupyterlab PYPI version 3.2.9 is affected by a known vulnerability. The following packages have a transitive dependency on jupyterlab and may be impacted: - foursquare-map-sdk =2.0.0, =0.1.0, =0.8.2, =0.12.0.dev0, =1.11.0, =1.13.0 Source cves: CVE-2026-67338 Source advisory: OSV:GHSA-VMHF-C436-HX...
foursquare-map-sdk (>=2.0.0, <=3.1.0), metro-sp-mdp (>=0.1.0, <=2.1.2) +3 more potentially affected by CVE-2026-42557 via jupyterlab (3.2.9)
jupyterlab PYPI version 3.2.9 is affected by a known vulnerability. The following packages have a transitive dependency on jupyterlab and may be impacted: - foursquare-map-sdk =2.0.0, =0.1.0, =0.8.2, =0.12.0.dev0, =1.11.0, =1.13.0 Source cves: CVE-2026-42557 Source advisory: OSV:GHSA-MQCG-5X36-VF...
foursquare-map-sdk (>=2.0.0, <=3.1.0), metro-sp-mdp (>=0.1.0, <=2.1.2) +3 more potentially affected by CVE-2026-40171 via jupyterlab (3.2.9)
jupyterlab PYPI version 3.2.9 is affected by a known vulnerability. The following packages have a transitive dependency on jupyterlab and may be impacted: - foursquare-map-sdk =2.0.0, =0.1.0, =0.8.2, =0.12.0.dev0, =1.11.0, =1.13.0 Source cves: CVE-2026-40171 Source advisory: OSV:GHSA-RCH3-82JR-F9...
EUVD-2013-2648
Malware in sbrugna...
foursquare-map-sdk (>=2.0.0, <=3.1.0), metro-sp-mdp (>=0.1.0, <=2.1.2) +3 more potentially affected by CVE-2025-59842 via jupyterlab (3.2.9)
jupyterlab PYPI version 3.2.9 is affected by a known vulnerability. The following packages have a transitive dependency on jupyterlab and may be impacted: - foursquare-map-sdk =2.0.0, =0.1.0, =0.8.2, =0.12.0.dev0, =1.11.0, =1.13.0 Source cves: CVE-2025-59842 Source advisory: OSV:GHSA-VVFJ-2JQX-52...
CVE-2013-2709
Cross-site request forgery CSRF vulnerability in the FourSquare Checkins plugin before 1.3 for WordPress allows remote attackers to hijack the authentication of arbitrary users for requests that insert XSS sequences...
foursquare-map-sdk (>=2.0.0, <=3.1.0), metro-sp-mdp (>=0.1.0, <=2.1.2) +3 more potentially affected by CVE-2024-39700 via jupyterlab (3.2.9)
jupyterlab PYPI version 3.2.9 is affected by a known vulnerability. The following packages have a transitive dependency on jupyterlab and may be impacted: - foursquare-map-sdk =2.0.0, =0.1.0, =0.8.2, =0.12.0.dev0, =1.11.0, =1.13.0 Source cves: CVE-2024-39700 Source advisory: OSV:PYSEC-2024-322...
WordPress Widgets for Foursquare Reviews Plugin <= 11.0.2 is vulnerable to Arbitrary File Upload
Software Widgets for Foursquare Reviews Type Plugin Vulnerable versions = 11.0.2 Fixed in 11.1 OWASP Top 10 A3: Injection Classification Arbitrary File Upload CVE CVE-2023-48275 Patch priority Medium CVSS severity Medium 8 Developer Claim ownership PSID b444fc328eac Credits Rafie Muhammad...
com.foursquare:foursquare-fhttp_2.10 (>=0.1.12, <=0.1.14), com.foursquare:foursquare-fhttp_2.9.2 (0.1.12) +86 more potentially affected by CVE-2021-43797 via io.netty:netty (3.9.1.final)
io.netty:netty MAVEN version 3.9.1.final is affected by a known vulnerability. The following packages have a transitive dependency on io.netty:netty and may be impacted: - com.foursquare:foursquare-fhttp2.10 =0.1.12, =2.0.0-m11-followup, =2.0.0-m11-followup, =2.0.0-m11-followup, =1.4.1, =0.1.0,...
[SECURITY] Fedora 34 Update: gnome-online-accounts-3.39.92-1.fc34
GNOME Online Accounts provides interfaces so that applications and libraries in GNOME can access the user's online accounts. It has providers for Google, Nextcloud, Facebook, Flickr, Foursquare, Microsoft Account, Microsoft Exchange, IMAP/SMTP and Kerberos...
Fedora: Security Advisory for gnome-online-accounts (FEDORA-2021-303f6623fa)
The remote host is missing an update for the Copyright C 2021 Greenbone Networks GmbH Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-or-later This program is free software; you can...
com.foursquare:foursquare-fhttp_2.10 (>=0.1.12, <=0.1.14), com.foursquare:foursquare-fhttp_2.9.2 (0.1.12) +86 more potentially affected by CVE-2019-20444 via io.netty:netty (3.9.1.final)
io.netty:netty MAVEN version 3.9.1.final is affected by a known vulnerability. The following packages have a transitive dependency on io.netty:netty and may be impacted: - com.foursquare:foursquare-fhttp2.10 =0.1.12, =2.0.0-m11-followup, =2.0.0-m11-followup, =2.0.0-m11-followup, =1.4.1, =0.1.0,...
Over 43 Million Weebly Accounts Hacked; Foursquare Also Hit By Data Breach
2016 is the year of data breaches that has made almost every major companies victims to the cyber attacks, resulting in compromise of over billion of online users accounts. Weebly and Foursquare are the latest victims of the massive data breach, joining the list of "Mega-Breaches" revealed in...
Foursquare — Best City Guide - Customized SSL, Dangerous filesystem permissions, Exported ContentProvider vulnerabilities
HackApp vulnerability scanner discovered that application Foursquare — Best City Guide published at the 'play' market has multiple vulnerabilities...
Swarm — by Foursquare - Customized SSL, Dangerous filesystem permissions, WebView SSL handling enabled vulnerabilities
HackApp vulnerability scanner discovered that application Swarm — by Foursquare published at the 'play' market has multiple vulnerabilities...