13086 matches found
Appointment booking addon for Gravity Forms <= 1.9.5.1 - Admin+ Stored XSS
Description The plugin does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfilteredhtml capability is disallowed for example in multisite setup PoC The "Translations" settings of the...
PT-2023-31718
Name of the Vulnerable Software and Affected Versions Campaign Monitor Forms by Optin Cat WordPress plugin versions prior to 2.5.6 Description The issue allows users with low privileges, such as subscribers, to overwrite any options on a site with the string "true", potentially leading to various...
Appointment booking addon for Gravity Forms <= 1.9.5.1 - Admin+ Stored XSS
Description The plugin does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfilteredhtml capability is disallowed for example in multisite setup The "Translations" settings of the...
PT-2023-23234 · Wpforms +1 · Wpforms +2
Name of the Vulnerable Software and Affected Versions: Database for Contact Form 7, WPforms, Elementor forms versions 1.3.0 and earlier Description: The issue is related to an SQL Injection vulnerability due to improper neutralization of special elements used in an SQL command. This allows for SQ...
WordPress Plugin Database for Contact Form 7, WPforms, Elementor forms SQL Injection Vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports personal blog sites on PHP and MySQL servers.WordPress plugin is an application plugin. WordPress Plugin Database for Contact Form ...
CVE-2023-31212: Improper Neutralization of Special Elements used in an SQL Command
Improper Neutralization of Special Elements used in an SQL Command 'SQL Injection' vulnerability in CRM Perks Database for Contact Form 7, WPforms, Elementor forms contact-form-entries allows SQL Injection.This issue affects Database for Contact Form 7, WPforms, Elementor forms: from n/a through...
PT-2023-7847 · Adobe · Experience Manager
Name of the Vulnerable Software and Affected Versions: Adobe Experience Manager versions 6.5.18 and earlier Description: The issue is related to a stored Cross-Site Scripting XSS vulnerability that could be exploited by a low-privileged attacker to inject malicious scripts into vulnerable form...
WordPress iframe forms Plugin <= 1.0 is vulnerable to Cross Site Scripting (XSS)
Software iframe forms Type Plugin Vulnerable versions = 1.0 Fixed in N/A OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2023-5073 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID 1839edf7170f Credits István Márton Required privileg...
WordPress Quill Forms Plugin <= 3.3.0 is vulnerable to Broken Access Control
Software Quill Forms Type Plugin Vulnerable versions = 3.3.0 Fixed in 3.4.0 OWASP Top 10 A5: Broken Access Control Classification Broken Access Control CVE CVE-2023-46610 Patch priority High CVSS severity High 6.5 Developer Claim ownership PSID f234d1eb3578 Credits Abdi Pranata Required privilege...
coderedcms (>=0.16.0, <=0.16.3), coop (>=2.6.0, <=2.6.5) +12 more potentially affected by CVE-2023-45809 via wagtail (2.6.3)
wagtail PYPI version 2.6.3 is affected by a known vulnerability. The following packages have a transitive dependency on wagtail and may be impacted: - coderedcms =0.16.0, =2.6.0, =8.12.6, =10.0.0, =8.0.0, =8.0.0, =0.1.4, =2.0.3, =0.9.1, =0.9.4 Source cves: CVE-2023-45809 Source advisory:...
PT-2023-32205
Name of the Vulnerable Software and Affected Versions WooCommerce Ninja Forms Product Add-ons version 1.7.1 and earlier Description The issue concerns the WooCommerce Ninja Forms Product Add-ons WordPress plugin, which does not validate the file to be uploaded. This allows any unauthenticated use...
CVE-2023-45748
Cross-Site Request Forgery CSRF vulnerability in MailMunch MailChimp Forms by MailMunch plugin = 3.1.4 versions...
CVE-2023-45748
Cross-Site Request Forgery CSRF vulnerability in MailMunch MailChimp Forms by MailMunch plugin = 3.1.4 versions...
Cross site request forgery (csrf)
Cross-Site Request Forgery CSRF vulnerability in MailMunch MailChimp Forms by MailMunch plugin = 3.1.4 versions...
CVE-2023-45647
Cross-Site Request Forgery CSRF vulnerability in MailMunch Constant Contact Forms by MailMunch plugin = 2.0.10 versions...
CVE-2023-45647
Cross-Site Request Forgery CSRF vulnerability in MailMunch Constant Contact Forms by MailMunch plugin = 2.0.10 versions...
Cross site request forgery (csrf)
Cross-Site Request Forgery CSRF vulnerability in MailMunch Constant Contact Forms by MailMunch plugin = 2.0.10 versions...
CVE-2023-45748
CVE-2023-45748 affects the MailMunch MailChimp Forms by MailMunch WordPress plugin, vulnerable in versions
CVE-2023-45748 WordPress MailChimp Forms by MailMunch Plugin <= 3.1.4 is vulnerable to Cross Site Request Forgery (CSRF)
Cross-Site Request Forgery CSRF vulnerability in MailMunch MailChimp Forms by MailMunch plugin = 3.1.4 versions...
CVE-2023-45748 WordPress MailChimp Forms by MailMunch Plugin <= 3.1.4 is vulnerable to Cross Site Request Forgery (CSRF)
Cross-Site Request Forgery CSRF vulnerability in MailMunch MailChimp Forms by MailMunch plugin = 3.1.4 versions...