27895 matches found
Fortinet FortiOS Format String Error Vulnerability
Fortinet FortiOS is a Fortinet security operating system dedicated to the FortiGate network security platform. Fortinet FortiProxy is a secure network proxy that protects employees from network attacks by combining a variety of detection technologies such as Web filtering, DNS filtering, DLP,...
Adobe Acrobat Reader Font CPAL numColorRecords out-of-bounds read vulnerability
Talos Vulnerability Report TALOS-2023-1905 Adobe Acrobat Reader Font CPAL numColorRecords out-of-bounds read vulnerability February 15, 2024 CVE Number CVE-2024-20735 SUMMARY An out-of-bounds read vulnerability exists in the font file processing functionality of Adobe Acrobat Reader 2023.006.2038...
Adobe Dimension Buffer Overflow Info Disclosure
The vulnerability of Adobe Dimension’s 3D design software relates to reading data beyond the buffer boundaries in memory. Exploiting this vulnerability can allow an attacker to gain unauthorized access to protected information through a specially created GLTF file...
CVE-2023-49125
A vulnerability has been identified in Parasolid V35.0 All versions V35.0.263, Parasolid V35.1 All versions V35.1.252, Parasolid V36.0 All versions V36.0.198, Solid Edge SE2023 All versions V223.0 Update 11, Solid Edge SE2024 All versions V224.0 Update 3. The affected applications contain an out ...
CVE-2023-49125
A vulnerability has been identified in Parasolid V35.0 All versions V35.0.263, Parasolid V35.1 All versions V35.1.252, Parasolid V36.0 All versions V36.0.198, Solid Edge SE2023 All versions V223.0 Update 11, Solid Edge SE2024 All versions V224.0 Update 3. The affected applications contain an out ...
Out-of-bounds
A vulnerability has been identified in Parasolid V35.0 All versions V35.0.263, Parasolid V35.1 All versions V35.1.252, Parasolid V36.0 All versions V36.0.198, Solid Edge All versions V223.0.11. The affected applications contain an out of bounds read past the end of an allocated structure while...
CVE-2023-49125
A vulnerability has been identified in Parasolid V35.0 All versions V35.0.263, Parasolid V35.1 All versions V35.1.252, Parasolid V36.0 All versions V36.0.198, Solid Edge SE2023 All versions V223.0 Update 11, Solid Edge SE2024 All versions V224.0 Update 3. The affected applications contain an out ...
CVE-2023-49125
A vulnerability has been identified in Parasolid V35.0 All versions V35.0.263, Parasolid V35.1 All versions V35.1.252, Parasolid V36.0 All versions V36.0.198, Solid Edge SE2023 All versions V223.0 Update 11, Solid Edge SE2024 All versions V224.0 Update 3. The affected applications contain an out ...
CVE-2023-49125
CVE-2023-49125 affects Siemens Parasolid and Solid Edge products. The vulnerability is an out-of-bounds read past the end of an allocated structure when parsing XT format files, which could allow code execution in the context of the current process. Affected: Parasolid V35.0 (<263), V35.1 (<...
CVE-2023-49125: Out-of-bounds Read
A vulnerability has been identified in Parasolid V35.0 All versions V35.0.263, Parasolid V35.1 All versions V35.1.252, Parasolid V36.0 All versions V36.0.198, Solid Edge SE2023 All versions V223.0 Update 11, Solid Edge SE2024 All versions V224.0 Update 3. The affected applications contain an out ...
PT-2024-2661 · Siemens · Solid Edge +1
Name of the Vulnerable Software and Affected Versions: Parasolid versions prior to V35.0.263 Parasolid versions prior to V35.1.252 Parasolid versions prior to V36.0.198 Solid Edge SE2023 versions prior to V223.0 Update 11 Solid Edge SE2024 versions prior to V224.0 Update 3 Description: The issue ...
Ubuntu 16.04 LTS / 18.04 LTS : OpenSSL vulnerabilities (USN-6632-1)
The remote Ubuntu 16.04 LTS / 18.04 LTS host has packages installed that are affected by multiple vulnerabilities as referenced in the USN-6632-1 advisory. David Benjamin discovered that OpenSSL incorrectly handled excessively long X9.42 DH keys. A remote attacker could possibly use this issue to...
Fedora 38 : clamav (2024-c42cf0e576)
The remote Fedora 38 host has a package installed that is affected by multiple vulnerabilities as referenced in the FEDORA-2024-c42cf0e576 advisory. Update to 1.0.5 Tenable has extracted the preceding description block directly from the Fedora security advisory. Note that Nessus has not tested fo...
PT-2024-19678
Name of the Vulnerable Software and Affected Versions Autodesk AutoCAD affected versions not specified Description A maliciously crafted MODEL 3DM, STP, or SLDASM file, when parsed through Autodesk applications using opennurbs.dll, can lead to a memory corruption issue by write access violation...
fgfmd daemon Code Execution
The vulnerability of the fgfmd daemon in the FortiOS operating system is related to the use of uncontrolled format strings when processing binary files. Exploiting this vulnerability allows a malicious actor to execute arbitrary code by sending specially crafted requests remotely...
Siemens Solid Edge Uninitialized Pointer Use-After-Free
The vulnerability of Siemens Solid Edge’s design and simulation tools relates to access to an uninitialized pointer during the processing of PAR format files. Exploiting this vulnerability can allow an attacker to execute arbitrary code...
FreeBSD : p5-Spreadsheet-ParseExcel -- Remote Code Execution Vulnerability (cb22a9a6-c907-11ee-8d1c-40b034429ecf)
The version of FreeBSD installed on the remote host is prior to tested version. It is, therefore, affected by a vulnerability as referenced in the cb22a9a6-c907-11ee-8d1c-40b034429ecf advisory. - Spreadsheet::ParseExcel version 0.65 is a Perl module used for parsing Excel files...
Zyxel zysh - Format string Exploit
Proof of concept format string exploit for Zyxel zysh. Multiple improper input validation flaws were identified in some CLI commands of Zyxel USG/ZyWALL series firmware versions 4.09 through 4.71, USG FLEX series firmware versions 4.50 through 5.21, ATP series firmware versions 4.32 through 5.21,...
@w20/w20 (>=2.4.0, <=2.5.1), @w20/w20-bootstrap-2 (2.2.0) +15 more potentially affected by CVE-2024-21490 via angular-message-format (1.8.3)
angular-message-format NPM version 1.8.3 is affected by a known vulnerability. The following packages have a transitive dependency on angular-message-format and may be impacted: - @w20/w20 =2.4.0, =1.3.0, =2.3.0, =3.3.0, =2.2.0-rc.1, =1.3.0-rc.1, =2.2.0-rc.2, =2.2.0-rc.3 and more Source cves:...
SUSE CVE-2024-20290
A vulnerability in the OLE2 file format parser of ClamAV could allow an unauthenticated, remote attacker to cause a denial of service DoS condition on an affected device. This vulnerability is due to an incorrect check for end-of-string values during scanning, which may result in a heap buffer...