27884 matches found
MS11-032: Vulnerability in the OpenType Compact Font Format (CFF) driver could allow remote code execution: April 12, 2011
MS11-032: Vulnerability in the OpenType Compact Font Format CFF driver could allow remote code execution: April 12, 2011 Applies To Windows 7 Service Pack 1 Windows 7 Home Basic Windows 7 Home Premium Windows 7 Professional Windows 7 Ultimate Windows 7 Enterprise Windows 7 Home Basic Windows 7 Ho...
May 23, 2019—KB4499178 (Preview of Monthly Rollup)
May 23, 2019—KB4499178 Preview of Monthly Rollup Applies To Windows 7 Service Pack 1 Windows Server 2008 R2 Service Pack 1 Note Starting with KB4493472 Monthly Rollup updates will no longer include PciClearStaleCache.exe. This installation utility addressees inconsistencies in the internal PCI...
USN-6929-1: OpenJDK 8 vulnerabilities
It was discovered that the Hotspot component of OpenJDK 8 was not properly bounding certain UTF-8 strings, which could lead to a buffer overflow. An attacker could possibly use this issue to cause a denial of service or execute arbitrary code. CVE-2024-21131 It was discovered that the Hotspot...
ImageSharp 2D Graphics Decoder DoS
The vulnerability of the ImageSharp 2D graphics library decoder is related to uncontrolled memory allocation during the processing of GIF and JPEG files. Exploiting this vulnerability can allow an attacker to cause service interruptions...
libexiv2 0.28.x < 0.28.3 (GHSA-38rv-8x93-pvrh)
The version of libexiv2 installed on the remote host is prior to 0.28.3. It is, therefore, affected by a vulnerability as referenced in the GHSA-38rv-8x93-pvrh advisory. - Exiv2 is a command-line utility and C++ library for reading, writing, deleting, and modifying the metadata of image files. An...
Ubuntu 18.04 LTS / 20.04 LTS / 22.04 LTS / 24.04 LTS : OpenJDK 8 vulnerabilities (USN-6929-1)
The remote Ubuntu 18.04 LTS / 20.04 LTS / 22.04 LTS / 24.04 LTS host has packages installed that are affected by multiple vulnerabilities as referenced in the USN-6929-1 advisory. It was discovered that the Hotspot component of OpenJDK 8 was not properly performing bounds when handling certain...
CVE-2024-5486
A vulnerability exists in ClearPass Policy Manager that allows for an attacker with administrative privileges to access sensitive information in a cleartext format. A successful exploit allows an attacker to retrieve information which could be used to potentially gain further access to network...
CVE-2024-41916
CVE-2024-41916 affects ClearPass Policy Manager. The vulnerability allows an attacker with administrative privileges to access sensitive information in cleartext, enabling retrieval of data that could be used to gain further access to network services supported by ClearPass Policy Manager. Connec...
CVE-2024-5486 Authenticated Sensitive Information Disclosure in ClearPass Policy Manager
A vulnerability exists in ClearPass Policy Manager that allows for an attacker with administrative privileges to access sensitive information in a cleartext format. A successful exploit allows an attacker to retrieve information which could be used to potentially gain further access to network...
AZL-47050 CVE-2024-40897 affecting package orc 0.4.31-4
Stack-based buffer overflow vulnerability exists in orcparse.c of ORC versions prior to 0.4.39. If a developer is tricked to process a specially crafted file with the affected ORC compiler, an arbitrary code may be executed on the developer's build environment. This may lead to compromise of...
CVE-2024-29069 snapd will follow archived symlinks when unpacking a filesystem
In snapd versions prior to 2.62, snapd failed to properly check the destination of symbolic links when extracting a snap. The snap format is a squashfs file-system image and so can contain symbolic links and other file types. Various file entries within the snap squashfs image such as icons and...
Actiontec Wi-Fi Range Extension HTTP Server Code Execution
The vulnerability of the HTTP-server of the microprogrammed Wi-Fi range extension software Actiontec WCB6200Q is related to the use of uncontrolled format strings in processing HTTP request headers. Exploiting this vulnerability allows a remote attacker to execute arbitrary code...
USN-6915-1 poppler vulnerability
It was discovered that poppler incorrectly handled certain malformed PDF. An attacker could possibly use this issue to cause a denial of service...
GHSA-V62G-JWJ9-RFVX XML External Entity Reference (XXE) in the XML Format Plugin in Apache Drill
XXE in the XML Format Plugin in Apache Drill version 1.19.0 and greater allows a user to read any file on a remote file system or execute commands via a malicious XML file. Users are recommended to upgrade to version 1.21.2, which fixes this issue...
Regular Expression Denial Of Service (ReDoS)
tf2-item-format is vulnerable to a Regular Expression Denial of Service ReDoS. The vulnerability is due a regular expression with inefficient complexity utilized in decomposeName.ts, which allows an attacker to perform Denial of Service DoS attacks on any service that uses tf2-item-format to pars...
CVE-2023-48362
XXE in the XML Format Plugin in Apache Drill version 1.19.0 and greater allows a user to read any file on a remote file system or execute commands via a malicious XML file. Users are recommended to upgrade to version 1.21.2, which fixes this issue...
CVE-2023-48362 Apache Drill: XXE Vulnerability in XML Format Reader
XXE in the XML Format Plugin in Apache Drill version 1.19.0 and greater allows a user to read any file on a remote file system or execute commands via a malicious XML file. Users are recommended to upgrade to version 1.21.2, which fixes this issue...
CVE-2023-48362
Apache Drill is vulnerable to an XML External Entity (XXE) injection in its XML Format Plugin . The root cause is the inadequate restriction of external entity references , which allows an attacker to provide a malicious XML file to read arbitrary files from a remote file system or execute system...
CVE-2023-48362 Apache Drill: XXE Vulnerability in XML Format Reader
XXE in the XML Format Plugin in Apache Drill version 1.19.0 and greater allows a user to read any file on a remote file system or execute commands via a malicious XML file. Users are recommended to upgrade to version 1.21.2, which fixes this issue...
CVE-2023-48362
XXE in the XML Format Plugin in Apache Drill version 1.19.0 and greater allows a user to read any file on a remote file system or execute commands via a malicious XML file. Users are recommended to upgrade to version 1.21.2, which fixes this issue...