27962 matches found
GNU Binutils Development Environment DoS
The vulnerability of the elf32-i386.c and elf64-x86-64.c components of the GNU Binutils development environment is related to pointer arithmetic errors. Exploiting this vulnerability allows an attacker to trigger a service failure using a specially created ELF file...
GNU Binutils read_section function Heap Buffer Overflow DoS
The vulnerability of the readsection function in the dwarf2.c component of the GNU Binutils development environment relates to reading data beyond the allowed buffer limits. Exploiting this vulnerability allows an attacker to cause a service failure by using a specially created ELF file...
Exploit for Classic Buffer Overflow in Apple Ipados
vulnerabilidad-LibWebP-CVE-2023-41064 longitudes de código par...
[SECURITY] Fedora 38 Update: python-pillow-9.5.0-1.fc38
Python image processing library, fork of the Python Imaging Library PIL This library provides extensive file format support, an efficient internal representation, and powerful image processing capabilities. There are four subpackages: tk tk interface, qt PIL image wrapper for Qt, devel developmen...
Exploit for Out-of-bounds Write in Google Chrome
level 1: craft.c - bad.webp bash exist: docker 813b6b757...
HDF5 File Processing Library Heap Buffer Overflow DoS
The vulnerability of the H5Dchunk.c component in the HDF5 file processing library is related to the lack of checks for division by zero. Exploiting this vulnerability can allow a remote attacker to cause a service failure using a specially created HDF file...
YAJL-ruby Heap Buffer Overflow DoS
The vulnerability of the yajlstringdecode function in the yajlencode.c component of the YAJL-ruby library is related to insufficient processing of the format string. Exploiting this vulnerability could allow a malicious actor to cause a service failure by using a specially created JSON file...
Google Chrome PDF Component Confidential Data Compromise
The vulnerability of the PDF component in the Google Chrome web browser relates to the use of memory after it is freed. Exploiting this vulnerability can allow an attacker to gain access to confidential data, compromise its integrity, and cause service interruptions through a specially created PD...
Google Chrome PDF Component Confidential Data Compromise
The vulnerability of the PDF component in the Google Chrome web browser relates to the use of memory after it is freed. Exploiting this vulnerability can allow an attacker to gain access to confidential data, compromise its integrity, and cause service interruptions through a specially created PD...
STST TA Component Code Execution
The vulnerability of the STST TA component in Samsung Teegris’ Android operating system security system is related to the use of uncontrolled format strings. Exploiting this vulnerability could allow an attacker to execute arbitrary code...
OESA-2023-1811 GraphicsMagick security update
GraphicsMagick is the swiss army knife of image processing. Comprised of 267K physical lines according to David A. Wheeler's SLOCCount of source code in the base package or 1,225K including 3rd party libraries it provides a robust and efficient collection of tools and libraries which support...
PT-2024-2761
Name of the Vulnerable Software and Affected Versions Shim affected versions not specified Description The issue is related to a flaw in Shim when creating a new ESL variable. If Shim fails to create the new variable, it attempts to print an error message, but the number of parameters used by the...
Drawing SDK Heap Buffer Overflow DoS
The vulnerability of the Drawing SDK, a software development tool for engineering applications, is related to writing beyond the buffer boundaries in memory. Exploiting this vulnerability can allow an attacker to execute arbitrary code using specially crafted DXF files...
PT-2023-6973 · Microsoft · Office
Name of the Vulnerable Software and Affected Versions: Microsoft Office affected versions not specified Description: The issue is related to insufficient input validation when processing FBX files, which can allow an attacker to execute arbitrary code. Recommendations: At the moment, there is no...
NewStart CGSL MAIN 6.06 : git Multiple Vulnerabilities (NS-SA-2023-0143)
The remote NewStart CGSL host, running version MAIN 6.06, has git packages installed that are affected by multiple vulnerabilities: - Git is distributed revision control system. gitattributes are a mechanism to allow defining attributes for paths. These attributes can be defined by adding a...
mariadb: lack of proper validation of a user-supplied string before using it as a format specifier
MariaDB CONNECT Storage Engine Format String Privilege Escalation Vulnerability. This vulnerability allows local attackers to escalate privileges on affected installations of MariaDB. Authentication is required to exploit this vulnerability. The specific flaw exists within the processing of SQL...
PT-2023-30319
Name of the Vulnerable Software and Affected Versions Fides versions prior to 2.23.3 Description The Fides web application is vulnerable to an HTML injection issue due to the lack of validation of input coming from connected systems and data stores. This can result in malicious JavaScript code...
PT-2023-7023
Name of the Vulnerable Software and Affected Versions PyArrow versions 0.14.0 through 14.0.0 Description The issue is related to the deserialization of untrusted data in IPC and Parquet readers, allowing arbitrary code execution. An application is vulnerable if it reads Arrow IPC, Feather, or...
PT-2023-31790 · Topografix · Topografix Dataplugin For Gpx
Name of the Vulnerable Software and Affected Versions: TopoGrafix DataPlugin for GPX affected versions not specified Description: An incorrect permission assignment in the TopoGrafix DataPlugin for GPX could result in information disclosure. An attacker could exploit this issue by getting a user ...
CLSA-2023-1699380962 Fix CVE(s): CVE-2022-48063
SECURITY UPDATE: fix an attempt to allocate an unreasonably large amount of memory when parsing a corrupt ELF file - debian/patches/CVE-2022-48063.patch: Check for excessively large sections - CVE-2022-48063...