Lucene search
+L

27957 matches found

osv_mal
osv_mal
•added 2025/08/14 6:52 p.m.•11 views

MAL-2025-27361 Malicious code in new-format (npm)

The package new-format was found to contain malicious code...

7.2AI score
SaveExploits0
osv_mal
osv_mal
•added 2025/08/14 6:52 p.m.•6 views

MAL-2025-34115 Malicious code in style-format (npm)

The package style-format was found to contain malicious code...

7.2AI score
SaveExploits0
OSSF Malicious Packages
OSSF Malicious Packages
•added 2025/08/14 6:52 p.m.•13 views

Malicious code in stream-format (npm)

The package stream-format was found to contain malicious code...

7AI score
SaveExploits0
OSSF Malicious Packages
OSSF Malicious Packages
•added 2025/08/14 6:52 p.m.•6 views

Malicious code in @zalastax/nolb-json-x (npm)

The package @zalastax/nolb-json-x was found to contain malicious code...

7AI score
SaveExploits0
OSSF Malicious Packages
OSSF Malicious Packages
•added 2025/08/14 6:52 p.m.•14 views

Malicious code in browser-html-to-rtf (npm)

The package browser-html-to-rtf was found to contain malicious code...

7AI score
SaveExploits0
vulnersOsv
vulnersOsv
•added 2025/08/14 6:52 p.m.•30 views

brick-node (>=0.0.0, <=0.0.17), change-object (0.0.0) +8 more potentially affected by unknown CVE via stream-format (0.0.3)

stream-format NPM version 0.0.3 is affected by a known vulnerability. The following packages have a transitive dependency on stream-format and may be impacted: - brick-node =0.0.0, =1.16.0, =0.0.0, =1.0.1 Source cves: unknown CVE Source advisory: OSV:MAL-2025-34079...

5.8AI score
SaveExploits0
vulnersOsv
vulnersOsv
•added 2025/08/14 6:52 p.m.•12 views

alert (>=0.0.0, <=0.0.1), background-image (0.0.0) +40 more potentially affected by unknown CVE via new-format (>=0.0.1, <=2.0.0)

new-format NPM version =0.0.1, =0.0.0, =0.0.0, =0.0.0, =0.0.0, =0.3.0, =0.0.0, =0.0.10, =0.0.0, =0.0.0, =0.0.0, =0.0.13 and more Source cves: unknown CVE Source advisory: OSV:MAL-2025-27361...

5.8AI score
SaveExploits0
vulnersOsv
vulnersOsv
•added 2025/08/14 6:52 p.m.•6 views

@quailjs/quail-core (>=0.0.17, <=0.0.21), assume (>=0.0.10, <=1.4.0) +62 more potentially affected by unknown CVE via format-text (>=0.0.3, <=2.0.0)

format-text NPM version =0.0.3, =0.0.17, =0.0.10, =7.1.0, =0.0.0, =0.0.0, =0.0.0, =0.0.0, =0.0.0, =0.5.0-alpha.2, =0.0.0, =0.0.0, =2.3.0 - codemirror-console-ui 1.0.0 and more Source cves: unknown CVE Source advisory: OSV:MAL-2025-20789...

5.8AI score
SaveExploits0
NVD
NVD
•added 2025/08/14 1:15 p.m.•13 views

CVE-2025-8714

Untrusted data inclusion in pgdump in PostgreSQL allows a malicious superuser of the origin server to inject arbitrary code for restore-time execution as the client operating system account running psql to restore the dump, via psql meta-commands. pgdumpall is also affected. pgrestore is affected...

8.8CVSS0.00778EPSS
SaveExploits1References1
Snyk
Snyk
•added 2025/08/14 1:00 p.m.•21 views

Inclusion of Functionality from Untrusted Control Sphere

Overview Affected versions of this package are vulnerable to Inclusion of Functionality from Untrusted Control Sphere when restoring from a plain-text dump file. An attacker can embed malicious psql meta-commands into dump files generated by pgdump --format=plain, pgdumpall, or pgrestore --file...

8.8CVSS7.4AI score0.00778EPSS
SaveExploits1References2
CVE
CVE
•added 2025/08/14 1:00 p.m.•206 views

CVE-2025-8714

CVE-2025-8714 affects PostgreSQL (and variants in related advisories) via Untrusted data inclusion in pg_dump, pg_dumpall, and pg_restore, allowing a malicious superuser to inject code during restore as the client OS account running psql. The issue arises from processing psql meta-commands in dum...

8.8CVSS7.5AI score0.00778EPSS
SaveExploits1References1
OpenVAS
OpenVAS
•added 2025/08/14 12:00 a.m.•8 views

SUSE: Security Advisory (SUSE-SU-2025:02771-1)

The remote host is missing an update for the SPDX-FileCopyrightText: 2025 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...

7.8CVSS6.5AI score0.00327EPSS
SaveExploits2References5
Packet Storm News
Packet Storm News
•added 2025/08/14 12:00 a.m.•17 views

Data and Context Matter: Towards Generalizing AI-Based Software Vulnerability Detection

The performance of AI-based software vulnerability detection systems is often limited by their poor generalization to unknown codebases. In this research, we explore the impact of data quality and model architecture on the generalizability of vulnerability detection systems. By generalization we...

6.9AI score
SaveExploits0
OpenVAS
OpenVAS
•added 2025/08/14 12:00 a.m.•8 views

SUSE: Security Advisory (SUSE-SU-2025:02770-1)

The remote host is missing an update for the SPDX-FileCopyrightText: 2025 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...

7.8CVSS6.5AI score0.00327EPSS
SaveExploits2References6
Cvelist
Cvelist
•added 2025/08/13 11:23 p.m.•31 views

CVE-2025-55198 Helm May Panic Due To Incorrect YAML Content

Helm is a package manager for Charts for Kubernetes. Prior to version 3.18.5, when parsing Chart.yaml and index.yaml files, an improper validation of type error can lead to a panic. This issue has been resolved in Helm 3.18.5. A workaround involves ensuring YAML files are formatted as Helm expect...

6.5CVSS0.00354EPSS
SaveExploits0References2
osv_cve
osv_cve
•added 2025/08/13 11:23 p.m.•21 views

CVE-2025-55198 Helm May Panic Due To Incorrect YAML Content

Helm is a package manager for Charts for Kubernetes. Prior to version 3.18.5, when parsing Chart.yaml and index.yaml files, an improper validation of type error can lead to a panic. This issue has been resolved in Helm 3.18.5. A workaround involves ensuring YAML files are formatted as Helm expect...

6.5CVSS6.4AI score
SaveExploits0References4
NVD
NVD
•added 2025/08/13 11:15 p.m.•24 views

CVE-2025-55197

pypdf is a free and open-source pure-python PDF library. Prior to version 6.0.0, an attacker can craft a PDF which leads to the RAM being exhausted. This requires just reading the file if a series of FlateDecode filters is used on a malicious cross-reference stream. Other content streams are...

8.7CVSS0.00507EPSS
SaveExploits0References5
NVD
NVD
•added 2025/08/13 9:15 p.m.•33 views

CVE-2012-10055

ComSndFTP FTP Server version 1.3.7 Beta contains a format string vulnerability in its handling of the USER command. By sending a specially crafted username containing format specifiers, a remote attacker can overwrite a hardcoded function pointer in memory specifically WSACleanup from Ws232.dll...

9.3CVSS0.02556EPSS
SaveExploits1References5
Vulnrichment
Vulnrichment
•added 2025/08/13 8:51 p.m.•18 views

CVE-2011-10010 QuickShare File Server 1.2.1 Path Traversal RCE

QuickShare File Server 1.2.1 contains a path traversal vulnerability in its FTP service due to improper sanitation of user-supplied file paths. Authenticated users can exploit this flaw by submitting crafted sequences to access or write files outside the intended virtual directory. When the...

9.4CVSS6.5AI score0.02533EPSS
SaveExploits1References6
CVE
CVE
•added 2025/08/13 8:51 p.m.•49 views

CVE-2011-10010

The CVE-2011-10010 entry affects QuickShare File Server 1.2.1 and describes a path traversal flaw in the FTP service caused by improper sanitation of user-supplied file paths. Authenticated users can submit crafted sequences to access/write files outside the virtual directory, and when the Writab...

9.4CVSS6.5AI score0.02533EPSS
SaveExploits1References6
Rows per page
Query Builder