Lucene search
+L

9916 matches found

Gitee
Gitee
•added 2020/08/11 1:08 p.m.•14 views

pwntools

This is an offensive tool for exploit development and CTF Capture The Flag framework. The tool is called pwntools and is used for exploit development and CTF challenges. It provides a set of tools and libraries for exploiting vulnerabilities and solving CTF challenges. The tool is written in Pyth...

7.2AI score
SaveExploits0
Gitee
Gitee
•added 2020/08/09 10:59 a.m.•14 views

pwn-collection

This repository contains a collection of CTF Capture The Flag challenges with writeups and exploit scripts. The challenges are categorized into three main areas: fmtstr32, heapchunkoverlap64, and pwn300. The fmtstr32 category contains challenges related to format string vulnerabilities, which all...

7.7AI score
SaveExploits0
BDU FSTEC
BDU FSTEC
•added 2020/08/06 12:00 a.m.•25 views

Varrcvr Service Privilege Escalation

The vulnerability of the Varrcvr service in the PAN-OS operating system is related to the use of an uncontrolled format string. Exploiting this vulnerability can allow a malicious actor, operating remotely, to cause service failures or execute arbitrary code with root privileges...

9.3CVSS8.2AI score0.03451EPSS
SaveExploits0References3Affected Software1
CNVD
CNVD
•added 2020/08/05 12:00 a.m.•15 views

NETGEAR R6700 Remote Code Execution Vulnerability

The NETGEAR R6700 is an AC1750 Smart WiFi Router. A remote code execution vulnerability exists in the handling of string table file uploads in the NETGEAR R6700 versions prior to 1.0.4.98. The vulnerability stems from a failure to properly validate user-supplied strings before using them as forma...

6.3CVSS8.2AI score0.01386EPSS
SaveExploits0References1
Zero Day Initiative
Zero Day Initiative
•added 2020/08/04 12:00 a.m.•47 views

NETGEAR R6700 httpd strtblupgrade Format String Remote Code Execution Vulnerability

This vulnerability allows network-adjacent attackers to execute arbitrary code on affected installations of NETGEAR R6700 routers. Authentication is not required to exploit this vulnerability. The specific flaw exists within the handling of string table file uploads. The issue results from the la...

6.3CVSS1.3AI score0.01386EPSS
SaveExploits0References1
BDU FSTEC
BDU FSTEC
•added 2020/07/15 12:00 a.m.•18 views

logd daemon Code Execution

The vulnerability of logd daemon in the PAN-OS operating system is related to the use of an uncontrolled format string. Exploiting this vulnerability allows a malicious actor to execute arbitrary code remotely and gain elevated privileges...

8.1CVSS7.7AI score0.01001EPSS
SaveExploits0References3Affected Software1
Tenable Nessus
Tenable Nessus
•added 2020/07/06 12:00 a.m.•54 views

FreeBSD : Anydesk -- Multiple Vulnerabilities (4344861a-be0b-11ea-9172-4c72b94353b5)

Anydesk reports : AnyDesk before 5.5.3 on Linux and FreeBSD has a format string vulnerability that can be exploited for remote code execution. C Tenable Network Security, Inc. The descriptive text and package checks in this plugin were extracted from the FreeBSD VuXML database : Copyright 2003-20...

9.8CVSS7.6AI score0.80684EPSS
SaveExploits9References2
zdt
zdt
•added 2020/07/04 12:00 a.m.•277 views

AnyDesk GUI Format String Write Exploit

The AnyDesk GUI is vulnerable to a remotely exploitable format string vulnerability. By sending a specially crafted discovery packet, an attacker can corrupt the frontend process when it loads or refreshes. While the discovery service is always running, the GUI frontend must be started to trigger...

9.8CVSS0.3AI score0.80684EPSS
SaveExploits9
Packet Storm
Packet Storm
•added 2020/07/02 12:00 a.m.•263 views

AnyDesk GUI Format String Write

This module requires Metasploit: https://metasploit.com/download Current source: https://github.com/rapid7/metasploit-framework class MetasploitModule 'AnyDesk GUI Format String Write', 'Description' = %q The AnyDesk GUI is vulnerable to a remotely exploitable format string vulnerability. By...

7.5CVSS0.80684EPSS
SaveExploits9
Metasploit
Metasploit
•added 2020/06/16 12:00 a.m.•67 views

AnyDesk GUI Format String Write

The AnyDesk GUI is vulnerable to a remotely exploitable format string vulnerability. By sending a specially crafted discovery packet, an attacker can corrupt the frontend process when it loads or refreshes. While the discovery service is always running, the GUI frontend must be started to trigger...

9.8CVSS7.7AI score0.80684EPSS
SaveExploits9
CNVD
CNVD
•added 2020/06/10 12:00 a.m.•104 views

AnyDesk Formatting String Error Vulnerability

FreeBSD is a set of Unix-like operating systems from the FreeBSD Foundation. A format string error vulnerability exists in AnyDesk versions prior to 5.5.3 Linux and FreeBSD platforms. A remote attacker could exploit this vulnerability to execute code...

9.8CVSS7.1AI score0.80684EPSS
SaveExploits9References1
FreeBSD
FreeBSD
•added 2020/06/10 12:00 a.m.•44 views

Anydesk -- Multiple Vulnerabilities

Anydesk reports: AnyDesk before 5.5.3 on Linux and FreeBSD has a format string vulnerability that can be exploited for remote code execution...

9.8CVSS2.4AI score0.80684EPSS
SaveExploits9References1
osv_cve
osv_cve
•added 2020/06/09 5:15 p.m.•13 views

CVE-2020-13160

AnyDesk before 5.5.3 on Linux and FreeBSD has a format string vulnerability that can be exploited for remote code execution...

9.8CVSS7.2AI score0.80684EPSS
SaveExploits9References4
NVD
NVD
•added 2020/06/09 5:15 p.m.•20 views

CVE-2020-13160

AnyDesk before 5.5.3 on Linux and FreeBSD has a format string vulnerability that can be exploited for remote code execution...

9.8CVSS9.8AI score0.80684EPSS
SaveExploits9References4
Prion
Prion
•added 2020/06/09 5:15 p.m.•141 views

Format string

AnyDesk before 5.5.3 on Linux and FreeBSD has a format string vulnerability that can be exploited for remote code execution...

7.5CVSS9.7AI score0.80684EPSS
SaveExploits9References4Affected Software1
Cvelist
Cvelist
•added 2020/06/09 4:36 p.m.•57 views

CVE-2020-13160

AnyDesk before 5.5.3 on Linux and FreeBSD has a format string vulnerability that can be exploited for remote code execution...

9.8AI score0.80684EPSS
SaveExploits9References4
CVE
CVE
•added 2020/06/09 4:36 p.m.•817 views

CVE-2020-13160

CVE-2020-13160 – AnyDesk GUI (Linux/FreeBSD) Affected: AnyDesk GUI on Linux and FreeBSD prior to version 5.5.3.Root cause: A format string vulnerability in the GUI/discovery path that can be triggered remotely.Impact: Remote code execution (RCE) with the privileges of the user running the AnyDesk...

9.8CVSS9.7AI score0.80684EPSS
SaveExploits9References4Affected Software1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2020/06/09 12:00 a.m.•5 views

CVE-2020-13160: Use of Externally-Controlled Format String

AnyDesk before 5.5.3 on Linux and FreeBSD has a format string vulnerability that can be exploited for remote code execution...

9.8CVSS6.1AI score0.80684EPSS
SaveExploits9References2
Positive Technologies
Positive Technologies
•added 2020/06/09 12:00 a.m.•3 views

PT-2020-13365

Name of the Vulnerable Software and Affected Versions AnyDesk versions prior to 5.5.3 Description The issue is related to a format string vulnerability that can be exploited for remote code execution. Recommendations For versions prior to 5.5.3, update to version 5.5.3 or later to resolve the iss...

9.8CVSS0.80684EPSS
SaveExploits9References10
attackerkb
attackerkb
•added 2020/06/09 12:00 a.m.•54 views

CVE-2020-13160

AnyDesk before 5.5.3 on Linux and FreeBSD has a format string vulnerability that can be exploited for remote code execution. Recent assessments: zeroSteiner at June 17, 2020 7:54pm UTC reported: The AnyDesk GUI is vulnerable to a remotely exploitable format string vulnerability. By sending a...

9.8CVSS1.3AI score0.80684EPSS
SaveExploits9References6
Rows per page
Query Builder