Lucene search
+L

9893 matches found

Positive Technologies
Positive Technologies
•added 2024/11/22 12:00 a.m.•22 views

PT-2024-34177 · Qnap · Qnap Qts +1

Name of the Vulnerable Software and Affected Versions: QNAP QTS versions prior to 5.2.1.2930 build 20241025 QNAP QuTS hero versions prior to h5.2.1.2929 build 20241025 Description: A use of externally-controlled format string vulnerability has been reported to affect several QNAP operating system...

2.1CVSS5.7AI score0.00591EPSS
SaveExploits0References3
CNNVD
CNNVD
•added 2024/11/22 12:00 a.m.•18 views

QNAP Systems QTS and QuTS: Vulnerability due to formatting string errors

QNAP Systems QTS and QNAP Systems QuTS hero are both products of China Weilian Technology QNAP Systems.QNAP Systems QTS is an entry operating system.QNAP Systems QuTS hero is an operating system. A format string error vulnerability exists in QNAP Systems QTS prior to version 5.2.1.2930 build...

7.2CVSS5.8AI score0.00591EPSS
SaveExploits0References1
CNNVD
CNNVD
•added 2024/11/22 12:00 a.m.•22 views

QNAP Systems QTS and QNAP Systems QuTS have vulnerabilities related to formatted string handling.

QNAP Systems QTS and QNAP Systems QuTS hero are both products of China Weilian Technology QNAP Systems.QNAP Systems QTS is an entry operating system.QNAP Systems QuTS hero is an operating system. A format string error vulnerability exists in QNAP Systems QTS prior to version 5.2.1.2930 build...

8.8CVSS5.8AI score0.00634EPSS
SaveExploits0References1
CNNVD
CNNVD
•added 2024/11/22 12:00 a.m.•19 views

QNAP Systems QTS and QNAP Systems QuTS have vulnerabilities related to formatted string handling.

QNAP Systems QTS and QNAP Systems QuTS hero are both products of China Weilian Technology QNAP Systems.QNAP Systems QTS is an entry operating system.QNAP Systems QuTS hero is an operating system. A format string error vulnerability exists in QNAP Systems QTS prior to version 5.2.1.2930 build...

8.8CVSS5.8AI score0.00645EPSS
SaveExploits0References1
GithubExploit
GithubExploit
•added 2024/11/15 1:23 p.m.•191 views

Exploit for Use of Externally-Controlled Format String in Fortinet Fortiproxy

FortiOS and FortiProxy Format String Vulnerability to RCE CV...

9.8CVSS9.6AI score0.61725EPSS
SaveExploits8
CVE
CVE
•added 2024/11/10 12:00 a.m.•157 views

CVE-2024-46953

CVE-2024-46953 concerns Ghostscript before 10.04.0, where an integer overflow while parsing the output filename format string in base/gsdevice.c can cause path truncation, enabling path traversal and potential code execution. Affected: Ghostscript PS/PDF interpreter, notably ghostpdl-10.04.0 and ...

7.8CVSS7.8AI score0.00388EPSS
SaveExploits0References5Affected Software1
Debian CVE
Debian CVE
•added 2024/11/10 12:00 a.m.•23 views

CVE-2024-46953

An issue was discovered in base/gsdevice.c in Artifex Ghostscript before 10.04.0. An integer overflow when parsing the filename format string for the output filename results in path truncation, and possible path traversal and code execution...

7.8CVSS7.8AI score0.00388EPSS
SaveExploits0
Hacker One
Hacker One
•added 2024/11/04 4:32 p.m.•63 views

curl: Exploitable Format String Vulnerability in curl_mfprintf Function

Vulnerability description not provided...

7.1AI score
SaveExploits0
GithubExploit
GithubExploit
•added 2024/10/31 7:44 a.m.•372 views

Exploit for Use of Externally-Controlled Format String in Fortinet Fortiproxy

CVE-2024-23113 The script is designed to detect CVE-2024-2311...

9.8CVSS9AI score0.61725EPSS
SaveExploits8
BDU FSTEC
BDU FSTEC
•added 2024/10/29 12:00 a.m.•24 views

FortiAnalyzer Code Execution

The vulnerability of the FortiAnalyzer security event monitoring and analysis tool, the Fazsvcd module, is related to the use of an uncontrolled format string. Exploiting this vulnerability allows a attacker to execute arbitrary code or commands using specially created requests...

9CVSS7.5AI score0.00633EPSS
SaveExploits0References3Affected Software2
Tenable Nessus
Tenable Nessus
•added 2024/10/27 12:00 a.m.•22 views

Fortinet FortiWeb ] Format string vulnerability found on multiple paths (FG-IR-20-123)

The version of FortiWeb installed on the remote host is prior to tested version. It is, therefore, affected by a vulnerability as referenced in the FG-IR-20-123 advisory. - A format string vulnerability in FortiWeb 6.3.0 through 6.3.5 may allow an authenticated, remote attacker to read the conten...

8.8CVSS7.8AI score0.02052EPSS
SaveExploits0References2
Tenable Nessus
Tenable Nessus
•added 2024/10/26 12:00 a.m.•19 views

Fortinet Fortigate Format string vulnerability in command line interpreter (FG-IR-21-235)

The version of Fortigate installed on the remote host is prior to tested version. It is, therefore, affected by a vulnerability as referenced in the FG-IR-21-235 advisory. - A format string vulnerability CWE-134 in the command line interpreter of FortiADC version 6.0.0 through 6.0.4, FortiADC...

7.8CVSS7.5AI score0.00211EPSS
SaveExploits0References2
Debian
Debian
•added 2024/10/22 8:58 p.m.•26 views

[SECURITY] [DLA 3933-1] dmitry security update

------------------------------------------------------------------------- Debian LTS Advisory DLA-3933-1 [email protected] https://www.debian.org/lts/security/ Adrian Bunk October 22, 2024 https://wiki.debian.org/LTS -...

9.8CVSS8.4AI score0.04987EPSS
SaveExploits6
NVD
NVD
•added 2024/10/22 5:15 p.m.•37 views

CVE-2024-9129

In versions of Zend Server 8.5 and prior to version 9.2 a format string injection was discovered. Reported by Dylan Marino...

9.3CVSS0.00425EPSS
SaveExploits0References1
Cvelist
Cvelist
•added 2024/10/22 5:09 p.m.•48 views

CVE-2024-9129 Format String Injection in Zend Server

In versions of Zend Server 8.5 and prior to version 9.2 a format string injection was discovered. Reported by Dylan Marino...

9.3CVSS0.00425EPSS
SaveExploits0References1
Vulnrichment
Vulnrichment
•added 2024/10/22 5:09 p.m.•20 views

CVE-2024-9129 Format String Injection in Zend Server

In versions of Zend Server 8.5 and prior to version 9.2 a format string injection was discovered. Reported by Dylan Marino...

9.3CVSS5.7AI score0.00425EPSS
SaveExploits0References1
CVE
CVE
•added 2024/10/22 5:09 p.m.•68 views

CVE-2024-9129

CVE-2024-9129 affects Zend Server versions 8.5 and earlier than 9.2. The vulnerability is a format string injection in Zend Server. According to the provided metrics, the CVSS 4.0 base score is 9.3 (CRITICAL) with NETWORK attack vector, no privileges required, no user interaction, and impacts to ...

9.3CVSS5.7AI score0.00425EPSS
SaveExploits0References1
Positive Technologies
Positive Technologies
•added 2024/10/22 12:00 a.m.•7 views

PT-2024-39449

Name of the Vulnerable Software and Affected Versions Zend Server versions 8.5 through 9.2 Description A format string injection issue was discovered in Zend Server. This issue was reported by Dylan Marino. Recommendations For versions 8.5 through 9.2, update to a version newer than 9.2 to resolv...

9.3CVSS5.7AI score0.00425EPSS
SaveExploits0References7
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2024/10/22 12:00 a.m.•12 views

CVE-2024-9129: Use of Externally-Controlled Format String

In versions of Zend Server 8.5 and prior to version 9.2 a format string injection was discovered. Reported by Dylan Marino...

9.3CVSS5.8AI score0.00425EPSS
SaveExploits0References1
Tenable Nessus
Tenable Nessus
•added 2024/10/22 12:00 a.m.•22 views

Debian dla-3933 : dmitry - security update

The remote Debian 11 host has a package installed that is affected by multiple vulnerabilities as referenced in the dla-3933 advisory. - ------------------------------------------------------------------------- Debian LTS Advisory DLA-3933-1 [email protected]...

9.8CVSS8.6AI score0.04987EPSS
SaveExploits6References8
Rows per page
Query Builder