28 matches found
Astra Linux – Vulnerability in pillow
A issue was discovered in Pillow before version 8.2.0. For BLP data, BlpImagePlugin did not properly check the returned data after jumping to file offsets. This could lead to a denial-of-service attack, where the decoder could be executed multiple times with empty data...
PT-2026-73256
Discourse is an open-source discussion platform. Prior to 2026.1.6, 2026.5.2, 2026.6.1, and 2026.7.0, the discourse-local-dates plugin rendered crafted local-date format data as HTML on sites with a modified or disabled default Content Security Policy. This issue is fixed in versions 2026.1.6,...
CVE-2026-67290
FreeRDP before 3.29.0 is affected by a heap out-of-bounds read in the TSMF FFmpeg decoder when parsing AVC1 MPEG2VIDEOINFO media types with insufficient ExtraData. The vulnerability allows a remote attacker to crash a server by sending malformed media format data, exploiting fixed offsets without...
CVE-2026-64354
A flaw was found in the Linux kernel's BPF Berkeley Packet Filter component. This vulnerability, located in the btfrepeatfields function, is caused by an integer overflow when processing user-supplied BPF Type Format BTF data. A local attacker could exploit this flaw by providing a specially...
YesWiki vulnerable to authenticated SQL Injection via id_fiche in EntryManager::formatDataBeforeSave()
Vulnerability Details YesWiki bazar module contains a SQL injection vulnerability in tools/bazar/services/EntryManager.php at line 704. The $data'idfiche' value sourced from $POST'idfiche' is concatenated directly into a raw SQL query without any sanitization or parameterization. Vulnerable Code...
EUVD-2006-0350
Malware in sbrugna...
GIMP buffer error vulnerability
GIMP is an open source bitmap image editor from the GIMP team. GIMP suffers from a buffer error vulnerability that stems from unvalidated user data during FLI file parsing, which could lead to out-of-bounds writes and remote code execution...
CVE-2022-49045
Rejected reason: This CVE ID has been rejected or withdrawn by its CVE Numbering Authority...
CVE-2022-49045
CVE-2022-49045 entry is rejected by the CVE Numbering Authority and is not an active vulnerability entry.
Security Bulletin: Vulnerabilities in Google Protocol Buffers affect IBM watsonx.data
Summary Google Protocol Buffers and protobuf-java core and lite have multiple vulnerabilities that can affect watsonx.data. These vulnerablities include denail of service attacks and remote code executions, Vulnerability Details CVEID:CVE-2015-5237 DESCRIPTION: Google Protocol Buffers could allow...
SUSE CVE-2007-6356
exiftags before 1.01 allows attackers to cause a denial of service infinite loop via recursive IFD references in the EXIF data in a JPEG image...
CVE-2023-24524: Missing Authorization
SAP S/4 HANA Map Treasury Correspondence Format Data does not perform necessary authorization check for an authenticated user, resulting in escalation of privileges. This could allow an attacker to delete the data with a high impact to availability...
Pillow security vulnerability
Pillow is a Python based image processing library. A security vulnerability exists in Pillow versions prior to 9.2.0, which stems from improper handling of highly compressed GIF data...
PT-2022-29231
Name of the Vulnerable Software and Affected Versions Linux Kernel versions prior to v5.17.4 Description The issue concerns a test for the "silence" field in the struct "pcm format data" within the ALSA: pcm component. The actual impact and potential for attack have not been proven yet...
PT-2022-29914
Name of the Vulnerable Software and Affected Versions Linux Kernel versions prior to v5.15.35 Description The issue concerns a test for the "silence" field in the struct "pcm format data" within the ALSA pcm component. The actual impact and potential for attack have not been proven yet...
PT-2022-30732
Name of the Vulnerable Software and Affected Versions Linux Kernel versions prior to v4.9.311 Description The issue concerns a test for the silence field in the struct pcm format data. The actual impact and attack plausibility have not yet been proven. Recommendations For Linux Kernel versions...
PT-2022-30428
Name of the Vulnerable Software and Affected Versions Linux Kernel versions prior to v5.4.190 Description The issue concerns a test for the silence field in the struct pcm format data. The actual impact and attack plausibility have not yet been proven. Recommendations For Linux Kernel versions...
PT-2022-30561
Name of the Vulnerable Software and Affected Versions Linux Kernel versions prior to v4.19.239 Description The issue concerns a test for the silence field in the struct pcm format data. The actual impact and attack plausibility have not yet been proven. Recommendations For Linux Kernel versions...
PT-2022-30219
Name of the Vulnerable Software and Affected Versions Linux Kernel versions prior to v5.10.112 Description The issue concerns a test for the silence field in the struct pcm format data. The actual impact and attack plausibility have not yet been proven. Recommendations For Linux Kernel versions...
PT-2022-30656
Name of the Vulnerable Software and Affected Versions Linux Kernel versions prior to v4.14.276 Description The issue concerns a test for the "silence" field in the struct "pcm format data" within the ALSA: pcm component. The actual impact and potential for attack have not been proven yet...