Lucene search
+L

11 matches found

EUVD
EUVD
•added 2025/10/07 12:30 a.m.•23 views

EUVD-2017-18843

Malware in sbrugna...

7.5CVSS7.3AI score0.02303EPSS
SaveExploits0References4
Mend
Mend
•added 2021/03/04 5:37 p.m.•9 views

CVE-2021-26029

An issue was discovered in Joomla! 1.6.0 through 3.9.24. Inadequate filtering of form contents could allow to overwrite the author field...

6.9CVSS0.01003EPSS
SaveExploits0References1
NVD
NVD
•added 2017/07/17 9:29 p.m.•26 views

CVE-2017-9933

Improper cache invalidation in Joomla! CMS 1.7.3 through 3.7.2 leads to disclosure of form contents...

7.5CVSS7.3AI score0.02303EPSS
SaveExploits0References3
Mend
Mend
•added 2017/07/17 9:00 p.m.•4 views

CVE-2017-9933

Improper cache invalidation in Joomla! CMS 1.7.3 through 3.7.2 leads to disclosure of form contents...

8.7CVSS0.02303EPSS
SaveExploits0References3
Cvelist
Cvelist
•added 2017/07/17 9:00 p.m.•41 views

CVE-2017-9933

Improper cache invalidation in Joomla! CMS 1.7.3 through 3.7.2 leads to disclosure of form contents...

7.3AI score0.02303EPSS
SaveExploits0References3
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2017/07/17 12:00 a.m.•5 views

CVE-2017-9933: Exposure of Sensitive Information to an Unauthorized Actor

Improper cache invalidation in Joomla! CMS 1.7.3 through 3.7.2 leads to disclosure of form contents...

7.5CVSS5.7AI score0.02303EPSS
SaveExploits0References2
Positive Technologies
Positive Technologies
•added 2017/07/17 12:00 a.m.•2 views

PT-2017-19296

Name of the Vulnerable Software and Affected Versions Joomla! CMS versions 1.7.3 through 3.7.2 Description The issue is related to improper cache invalidation, which can lead to the disclosure of form contents. Recommendations For Joomla! CMS versions 1.7.3 through 3.7.2, update to a version that...

7.5CVSS0.02303EPSS
SaveExploits0References6
Positive Technologies
Positive Technologies
•added 2017/04/25 12:00 a.m.•4 views

PT-2017-18050

Name of the Vulnerable Software and Affected Versions Joomla! versions 1.6.0 through 3.6.5 Description The issue arises from inadequate filtering of form contents, which allows the author of an article to be overwritten. Recommendations For versions 1.6.0 through 3.6.5, update to version 3.7.0 or...

5.3CVSS0.00998EPSS
SaveExploits0References5
Joomla! Vulnerable Extensions List
Joomla! Vulnerable Extensions List
•added 2016/04/29 12:00 a.m.•49 views

[20170406] - Core - ACL Violations

Inadequate filtering of form contents lead allow to overwrite the author of an article...

5.3CVSS3.4AI score0.00998EPSS
SaveExploits0Affected Software1
Joomla! Vulnerable Extensions List
Joomla! Vulnerable Extensions List
•added 2016/02/05 12:00 a.m.•39 views

[20170701] - Core - Information Disclosure

Improper cache invalidation leads to disclosure of form contents...

7.5CVSS7.2AI score0.02303EPSS
SaveExploits0Affected Software1
Typo3
Typo3
•added 2012/06/07 12:00 a.m.•33 views

Cross-site scripting vulnerability in extension Ameos Formidable (ameos_formidable)

It has been discovered that the extension "Ameos Formidable" ameosformidable is vulnerable to cross-site scripting. Component Type: Third party extension. This extension is not a part of the TYPO3 default installation. Affected Versions: Version 1.1.373 and below Vulnerability Type: Cross-site...

6.6AI score
SaveExploits0Affected Software1
Rows per page
Query Builder