Lucene search
+L

99481 matches found

NVD
NVD
•added 2026/10/01 6:17 a.m.•12 views

CVE-2026-103542

A flaw has been found in formtools.org Form Tools up to 3.1.1. Impacted is the function smartfill of the file /global/code/actions.php of the component AJAX Endpoint. This manipulation of the argument url causes server-side request forgery. The attack can be initiated remotely. The exploit has be...

5.3CVSS0.00222EPSS
SaveExploits0References6
Cvelist
Cvelist
•added 2026/10/01 6:00 a.m.•42 views

CVE-2026-96200 Payments for Hubtel < 1.0.2 - Unauthenticated Payment Confirmation Forgery via Delayed Payment Callback

The Payments for Hubtel WordPress plugin before 1.0.2 does not verify that payment notifications received by its payment callback come from the payment provider, allowing unauthenticated attackers to mark arbitrary orders as paid without payment...

0.00182EPSS
SaveExploits0References1
Vulnrichment
Vulnrichment
•added 2026/10/01 6:00 a.m.•7 views

CVE-2026-96200 Payments for Hubtel < 1.0.2 - Unauthenticated Payment Confirmation Forgery via Delayed Payment Callback

The Payments for Hubtel WordPress plugin before 1.0.2 does not verify that payment notifications received by its payment callback come from the payment provider, allowing unauthenticated attackers to mark arbitrary orders as paid without payment...

6AI score0.00182EPSS
SaveExploits0References1
Patchstack
Patchstack
•added 2026/10/01 6:00 a.m.•6 views

WordPress Payments for Hubtel plugin < 1.0.2 - Unauthenticated Payment Confirmation Forgery vulnerability

Unauthenticated Payment Confirmation Forgery vulnerability discovered by Enrico Marcolini - Claudio Marchesini - Dottor Marc in WordPress Plugin Payments for Hubtel versions 1.0.2...

5.3CVSS5.9AI score0.00182EPSS
SaveExploits0References1Affected Software1
Kitploit
Kitploit
•added 2026/10/01 5:50 a.m.•12 views

CVE-2018-10933

CVE-2018-10933 - SSH Authentication Bypass PoC Description CVE-2018-10933 is an authentication bypass vulnerability in the server-side implementation of libssh. The flaw allows an attacker to send a SSH2MSGUSERAUTHSUCCESS message without any prior authentication, gaining unauthorized access...

9.1CVSS7.7AI score0.91789EPSS
SaveExploits23
Cvelist
Cvelist
•added 2026/10/01 5:45 a.m.•42 views

CVE-2026-103542 formtools.org Form Tools AJAX Endpoint actions.php smart_fill server-side request forgery

A flaw has been found in formtools.org Form Tools up to 3.1.1. Impacted is the function smartfill of the file /global/code/actions.php of the component AJAX Endpoint. This manipulation of the argument url causes server-side request forgery. The attack can be initiated remotely. The exploit has be...

5.3CVSS0.00222EPSS
SaveExploits0References6
OSV
OSV
•added 2026/10/01 5:45 a.m.•3 views

CVE-2026-103542 formtools.org Form Tools AJAX Endpoint actions.php smart_fill server-side request forgery

A flaw has been found in formtools.org Form Tools up to 3.1.1. Impacted is the function smartfill of the file /global/code/actions.php of the component AJAX Endpoint. This manipulation of the argument url causes server-side request forgery. The attack can be initiated remotely. The exploit has be...

5.3CVSS5.2AI score
SaveExploits0References8
EUVD
EUVD
•added 2026/10/01 5:45 a.m.•7 views

EUVD-2026-90502

A flaw has been found in formtools.org Form Tools up to 3.1.1. Impacted is the function smartfill of the file /global/code/actions.php of the component AJAX Endpoint. This manipulation of the argument url causes server-side request forgery. The attack can be initiated remotely. The exploit has be...

5.3CVSS5.2AI score0.00222EPSS
SaveExploits0References6
CVE
CVE
•added 2026/10/01 5:45 a.m.•14 views

CVE-2026-103542

A server-side request forgery (SSRF) vulnerability exists in formtools.org Form Tools versions up to 3.1.1 . The flaw is located in the AJAX Endpoint component, specifically within the smart_fill function of the /global/code/actions.php file. This vulnerability is triggered by the manipulation of...

5.3CVSS5.2AI score0.00222EPSS
SaveExploits0References6
Microsoft CVE
Microsoft CVE
•added 2026/10/01 3:25 a.m.•9 views

Chromium CVE-2026-87595: Server-side request forgery in Mobile

This CVE was assigned by Chrome. Microsoft Edge Chromium-based ingests Chromium, which addresses this vulnerability. Please see Google Chrome Releases for more information...

9.8CVSS5.8AI score0.00419EPSS
SaveExploits0
Kitploit
Kitploit
•added 2026/10/01 3:08 a.m.•10 views

spip-exploits

Casse-Spip CVE-2026-72708, CVE-2026-72709, CVE-2026-72710 From an Unauthenticated SQL Injection to Remote Code Execution Exploit for CVE-2026-72708, CVE-2026-72709 and CVE-2026-72710 discovered by Franck Chevalier Wayko For a complete technical deep dive, read the full article on Lexfo's blog...

9.8CVSS6.3AI score0.01122EPSS
SaveExploits0References1
Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•3 views

AlmaLinux 9.6 [TuxCare] Security Update: munge / munge-devel / munge-libs (ALMALINUX9.6:CLSA-2026:1772572505)

The AlmaLinux 9.6 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1772572505 advisory. - MUNGE is an authentication service for creating and validating user credentials. From 0.5 to 0.5.17, local attacker can exploit a buffer...

7.8CVSS6.4AI score0.0028EPSS
SaveExploits0References3
Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•4 views

Rocky Linux 10.2 [CIQ] Security Update: nodejs / nodejs-debuginfo / nodejs-devel / nodejs-docs / etc Multiple Vulnerabilities (crlsa-2026_55541)

The Rocky Linux 10.2 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ crlsa-202655541 advisory. brace-expansion: Brace-expansion: Denial of Service via memory exhaustion in expand function CVE-2026-14257 brace-expansion: brace-expansion: Denial of...

7.7CVSS5.9AI score0.00663EPSS
SaveExploits1References13
Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•4 views

AlmaLinux 9.2 [TuxCare] Security Update: openssl / openssl-devel / openssl-libs / openssl-perl Multiple Vulnerabilities (ALMALINUX9.2:CLSA-2026:1782976762)

The AlmaLinux 9.2 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare ALMALINUX9.2:CLSA-2026:1782976762 advisory. - Issue summary: The implementations of AES-SIV RFC 5297 and AES-GCM-SIV RFC 8452 mishandle the authentication of AAD Additional...

7.5CVSS6.3AI score0.00973EPSS
SaveExploits0References4
Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•4 views

Rocky Linux 8 [CIQ] Security Update: krb5-debuginfo / krb5-debugsource / krb5-devel / etc (crlsa-2024_8860)

The Rocky Linux 8 host has packages installed that are affected by a vulnerability as referenced in the CIQ crlsa-20248860 advisory. freeradius: forgery attack CVE-2024-3596 Tenable has extracted the preceding description block directly from the CIQ security advisory. Note that Nessus has not...

9CVSS5.8AI score0.14859EPSS
SaveExploits2References7
Amazon
Amazon
•added 2026/10/01 12:00 a.m.•10 views

Critical: amazon-ssm-agent

Issue Overview: Handshakes which used Encrypted Client Hello could be de-anonymized by a passive network observer due to a disclosure of pre-shared key identities in the unencrypted client hello. CVE-2026-42505 go-git is an extensible git implementation library written in pure Go. Prior to 5.19.2...

9.9CVSS6.1AI score0.00662EPSS
SaveExploits1
Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•2 views

AlmaLinux 9.2 [TuxCare] Security Update: ipa-client / ipa-client-common / ipa-client-epn / ipa-client-samba / etc Multiple Vulnerabilities (ALMALINUX9.2:CLSA-2026:1778881463)

The AlmaLinux 9.2 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare ALMALINUX9.2:CLSA-2026:1778881463 advisory. - A Cross-site request forgery vulnerability exists in ipa/session/loginpassword in all supported versions of IPA. This flaw allows ...

6.5CVSS6AI score0.0111EPSS
SaveExploits1References5
Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•2 views

CentOS Linux 8 [TuxCare] Security Update: krb5-devel / krb5-libs / krb5-pkinit / krb5-server / etc Multiple Vulnerabilities (CENTOS-STREAM8:CLSA-2026:1779461988)

The CentOS Linux 8 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare CENTOS-STREAM8:CLSA-2026:1779461988 advisory. - RADIUS Protocol under RFC 2865 is susceptible to forgery attacks by a local attacker who can modify any valid Response...

9.1CVSS5.9AI score0.14859EPSS
SaveExploits2References5
Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•5 views

AlmaLinux 9.2 [TuxCare] Security Update: freeradius / freeradius-devel / freeradius-doc / freeradius-krb5 / etc (ALMALINUX9.2:CLSA-2025:1743103421)

The AlmaLinux 9.2 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.2:CLSA-2025:1743103421 advisory. - RADIUS Protocol under RFC 2865 is susceptible to forgery attacks by a local attacker who can modify any valid Response Access-Accept,...

9CVSS5.9AI score0.14859EPSS
SaveExploits2References3
Vulnrichment
Vulnrichment
•added 2026/09/30 11:45 p.m.•6 views

CVE-2026-103530 decolua 9Router Search Endpoint ssrfGuard.js fetch server-side request forgery

A vulnerability was detected in decolua 9Router up to 0.5.55. The affected element is the function fetch of the file src/shared/utils/ssrfGuard.js of the component Search Endpoint. Performing a manipulation of the argument provideroptions.baseUrl results in server-side request forgery. The attack...

7.5CVSS5.2AI score0.00297EPSS
SaveExploits0References7
Rows per page
Query Builder