Lucene search
+L

132 matches found

Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•6 views

Rocky Linux 9 [CIQ] Security Update: freeradius / freeradius-debuginfo / freeradius-debugsource / etc (crlsa-2024_4935)

The Rocky Linux 9 host has packages installed that are affected by a vulnerability as referenced in the CIQ crlsa-20244935 advisory. freeradius: forgery attack CVE-2024-3596 Tenable has extracted the preceding description block directly from the CIQ security advisory. Note that Nessus has not...

9CVSS5.8AI score0.14859EPSS
SaveExploits2References7
Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•4 views

Rocky Linux 9 [CIQ] Security Update: krb5-devel / krb5-libs / krb5-libs-debuginfo / krb5-pkinit / etc (crlsa-2024_9474)

The Rocky Linux 9 host has packages installed that are affected by a vulnerability as referenced in the CIQ crlsa-20249474 advisory. freeradius: forgery attack CVE-2024-3596 Tenable has extracted the preceding description block directly from the CIQ security advisory. Note that Nessus has not...

9CVSS5.8AI score0.14859EPSS
SaveExploits2References7
Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•5 views

Rocky Linux 8 [CIQ] Security Update: freeradius / freeradius-debuginfo / freeradius-debugsource / etc (crlsa-2024_4936)

The Rocky Linux 8 host has packages installed that are affected by a vulnerability as referenced in the CIQ crlsa-20244936 advisory. freeradius: forgery attack CVE-2024-3596 Tenable has extracted the preceding description block directly from the CIQ security advisory. Note that Nessus has not...

9CVSS5.8AI score0.14859EPSS
SaveExploits2References7
Tenable Nessus
Tenable Nessus
•added 2026/10/01 12:00 a.m.•5 views

Rocky Linux 8 [CIQ] Security Update: krb5-debuginfo / krb5-debugsource / krb5-devel / etc (crlsa-2024_8860)

The Rocky Linux 8 host has packages installed that are affected by a vulnerability as referenced in the CIQ crlsa-20248860 advisory. freeradius: forgery attack CVE-2024-3596 Tenable has extracted the preceding description block directly from the CIQ security advisory. Note that Nessus has not...

9CVSS5.8AI score0.14859EPSS
SaveExploits2References7
Tenable Nessus
Tenable Nessus
•added 2026/09/30 12:00 a.m.•6 views

AlmaLinux 9.2 [TuxCare] Security Update: krb5-devel / krb5-libs / krb5-pkinit / krb5-server / etc (ALMALINUX9.2:CLSA-2025:1739962899)

The AlmaLinux 9.2 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.2:CLSA-2025:1739962899 advisory. - RADIUS Protocol under RFC 2865 is susceptible to forgery attacks by a local attacker who can modify any valid Response Access-Accept,...

9CVSS5.9AI score0.14859EPSS
SaveExploits2References3
Tenable Nessus
Tenable Nessus
•added 2026/09/30 12:00 a.m.•7 views

CentOS Linux 7 [TuxCare] Security Update: krb5-devel / krb5-libs / krb5-pkinit / krb5-server / etc (CENTOS7:CLSA-2025:1739387995)

The CentOS Linux 7 host has packages installed that are affected by a vulnerability as referenced in the TuxCare CENTOS7:CLSA-2025:1739387995 advisory. - RADIUS Protocol under RFC 2865 is susceptible to forgery attacks by a local attacker who can modify any valid Response Access-Accept,...

9CVSS5.8AI score0.14859EPSS
SaveExploits2References3
Schneier on Security
Schneier on Security
•added 2026/09/28 11:02 a.m.•20 views

New Attack Against RSA

ArsTechnica is reporting on a "new" attack against RSA, one that bypasses factoring. First, this attack isn't new. The original research is from 2007. What is new is the implementation. Second, it is a forgery attack. It allows an attacker to forge digital signatures. It does not recover the...

5.8AI score
SaveExploits0
EUVD
EUVD
•added 2026/07/29 5:37 p.m.•20 views

EUVD-2026-50437

A vulnerability in the Agent Development Kit ADK allows for continuation forgery in tool confirmations. An attacker who is able to manipulate or inject events into the session history can execute unauthorized tools by forging a tool confirmation response. This is possible because the framework di...

10CVSS6.1AI score0.0022EPSS
SaveExploits0References1
OSV
OSV
•added 2026/07/27 7:00 p.m.•21 views

OSEC-2026-13 ECDSA accepts the point at infinity as a P256, P384, P521 public key

P256,P384,P521.Dsa.pubofoctets accepts 0x00, the encoding of the point at infinity, as a public key. The Diffie-Hellman path rejects that point pointofoctets; the ECDSA path skips the same check. Under such a key a signature can be forged with no private key, as the repro shows. The same class is...

6.2CVSS5.9AI score0.00151EPSS
SaveExploits0
SUSE CVE
SUSE CVE
•added 2026/07/27 5:04 p.m.•22 views

SUSE CVE-2026-50721

Libreswan, via the function RSAauthenticatehashsignaturerawrsa, did not correctly verify the length of the authentication hash when the SIG payload of an IKEv1 packet was encoded using PKCS 1 RSA Encryption as per RFC 2313. A remote attacker can use a variation on the Bleichenbacher attack to for...

5.9CVSS6.3AI score0.00386EPSS
SaveExploits0References6
RedHat Linux
RedHat Linux
•added 2026/07/27 3:46 a.m.•19 views

librenswan: IKEv2 Denial of Service via RSA-SHA1 (PKCS#1 RSASSA-PKCS1-v1_5) authentication payload

A flaw was found in Libreswan's implementation of IKEv2 authentication when processing signatures utilizing the RSASSA-PKCS1-v15 scheme. The RSAauthenticatehashsignaturepkcs115rsa function does not correctly validate the DER encoding of the ASN.1 digest. A remote, unauthenticated attacker could...

8.1CVSS5.9AI score0.00346EPSS
SaveExploits0References8
RedHat Linux
RedHat Linux
•added 2026/07/27 3:46 a.m.•21 views

librenswan: IKEv1 Denial of Service via RSA-SHA1 (PKCS#1 Version 1.5 Encrypted) authentication payload

A flaw was found in Libreswan's implementation of IKEv1 authentication via raw RSA signatures. When processing an IKEv1 packet using PKCS 1 v1.5 RSA encryption, the RSAauthenticatehashsignaturerawrsa function fails to properly validate the length of the authentication hash. A remote,...

8.1CVSS5.7AI score0.00386EPSS
SaveExploits0References7
NVD
NVD
•added 2026/07/22 9:18 p.m.•21 views

CVE-2026-63685

Joomla Extension - regularlabs.com - Authorization bypass in DB Replacer extension - Administrator routes and replacement requests did not consistently require Super User permission and a valid token. An unauthorized backend user or CSRF attack could perform database replacements, potentially...

8.8CVSS0.00419EPSS
SaveExploits0References1
Packet Storm News
Packet Storm News
•added 2026/06/30 12:00 a.m.•15 views

A Forgery Attack on the Block.Co Blockchain-Based Digital Credential Certification System

Certification of digital documents, such as academic credentials, seems a particularly suitable application for the use of blockchain and distributed ledger technologies. Indeed, these technologies enable decentralized certification systems that rely on the immutability and persistence of their...

5.8AI score
SaveExploits0
RedhatCVE
RedhatCVE
•added 2026/06/25 8:57 p.m.•21 views

CVE-2026-11800

A flaw was found in Keycloak. This JWT algorithm confusion vulnerability in the JWT Authorization Grant flow allows an attacker with valid client credentials to bypass signature verification. By forging an assertion, the attacker can create unauthorized access tokens. This enables the attacker to...

8.1CVSS5.8AI score0.003EPSS
SaveExploits0References3
OSV
OSV
•added 2026/06/09 5:17 p.m.•19 views

ALPINE-CVE-2026-45446

Issue summary: The implementations of AES-SIV RFC 5297 and AES-GCM-SIV RFC 8452 mishandle the authentication of AAD Additional Authenticated Data with an empty ciphertext allowing a forgery of such messages. Impact summary: An attacker can forge empty messages with arbitrary AAD to the victim's...

4.8CVSS6.7AI score0.00236EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2026/06/05 7:30 p.m.•29 views

CVE-2026-42073

OpenClaude is an open-source coding-agent command line interface for cloud and local model providers. Prior to version 0.5.1, the OpenClaude MCP authentication flow starts a temporary local HTTP server to handle OAuth callbacks. To prevent CSRF attacks, the server validates a state parameter...

6.5CVSS5.4AI score0.00288EPSS
SaveExploits1References1
Positive Technologies
Positive Technologies
•added 2026/04/17 12:00 a.m.•16 views

PT-2026-33451

Name of the Vulnerable Software and Affected Versions PAC4J versions prior to 5.7.10 PAC4J versions prior to 6.4.1 Description Cross-Site Request Forgery CSRF occurs when a malicious attacker crafts a website that automatically submits a forged request using a token whose hash collides with the...

7CVSS5.7AI score0.00184EPSS
SaveExploits0References7
BDU FSTEC
BDU FSTEC
•added 2026/04/13 12:00 a.m.•14 views

The vulnerability of the OpenEMR system for medical documentation, related to insufficient validation of requests on the server side, allows a hacker to perform a SRF attack.

The vulnerability of the OpenEMR system for medical documentation is related to insufficient validation of requests on the server side. Exploiting this vulnerability could allow a malicious actor to execute a SRF attack remotely...

8CVSS5.8AI score0.00325EPSS
SaveExploits1References3Affected Software1
Tenable Nessus
Tenable Nessus
•added 2026/04/08 12:00 a.m.•23 views

Juniper Junos OS Vulnerability (JSA100056)

The version of Junos OS installed on the remote host is affected by a vulnerability as referenced in the JSA100056 advisory. - RADIUS Protocol under RFC 2865 is susceptible to forgery attacks by a local attacker who can modify any valid Response Access-Accept, Access-Reject, or Access-Challenge t...

9CVSS7.9AI score0.14859EPSS
SaveExploits2References2
Rows per page
Query Builder