39598 matches found
PT-2026-52947
Name of the Vulnerable Software and Affected Versions Linux kernel affected versions not specified Description A memory leak and a use-after-free issue exist in the max77705 power supply driver. The driver fails to destroy the allocated workqueue during the remove process, leading to memory...
coderedcms (>=0.5.0, <=0.7.1), coop (>=2.1.0b0, <=2.1.4) +3 more potentially affected by CVE-2026-28222 via wagtail (2.1.3)
wagtail PYPI version 2.1.3 is affected by a known vulnerability. The following packages have a transitive dependency on wagtail and may be impacted: - coderedcms =0.5.0, =2.1.0b0, =0.5.0, =0.0.2, =0.0.5 Source cves: CVE-2026-28222 Source advisory: OSV:PYSEC-2026-2307...
coderedcms (>=0.5.0, <=0.7.1), coop (>=2.1.0b0, <=2.1.4) +3 more potentially affected by CVE-2026-28223 via wagtail (2.1.3)
wagtail PYPI version 2.1.3 is affected by a known vulnerability. The following packages have a transitive dependency on wagtail and may be impacted: - coderedcms =0.5.0, =2.1.0b0, =0.5.0, =0.0.2, =0.0.5 Source cves: CVE-2026-28223 Source advisory: OSV:PYSEC-2026-2308...
coderedcms (>=0.11.0, <=0.14.1), coop (>=2.0.0, <=2.4.5) +4 more potentially affected by CVE-2026-28222 via wagtail (2.4.0)
wagtail PYPI version 2.4.0 is affected by a known vulnerability. The following packages have a transitive dependency on wagtail and may be impacted: - coderedcms =0.11.0, =2.0.0, =4.0.3, =0.6.0, =0.1.0.dev8, =0.7.0, =0.16.4 Source cves: CVE-2026-28222 Source advisory: OSV:PYSEC-2026-2307...
GHSA-HHJV-JQ77-CMVX zeptoclaw has Android device shell blocklist bypass via argument permutation
Summary zeptoclaw implements a blocklist to prevent dangerous commands running in android device shell, but this blocklist has several blocked commands with argements in the pattern literal, such as rm -f and rm -rf, this can be simply bypassed by using different orders for these arguments, such ...
CVE-2025-12801
A vulnerability was recently discovered in the rpc.mountd daemon in the nfs-utils package for Linux, that allows a NFSv3 client to escalate the privileges assigned to it in the /etc/exports file at mount time. In particular, it allows the client to access any subdirectory or subtree of an exporte...
CVE-2026-28774
An OS Command Injection vulnerability exists in the web-based Traceroute diagnostic utility of International Datacasting Corporation IDC SFX Series SuperFlex SatelliteReceiver Web Management Interface version 101. An authenticated attacker can inject arbitrary shell metacharacters such as the pip...
CVE-2026-28774
An OS Command Injection vulnerability exists in the web-based Traceroute diagnostic utility of International Datacasting Corporation IDC SFX Series SuperFlex SatelliteReceiver Web Management Interface version 101. An authenticated attacker can inject arbitrary shell metacharacters such as the pip...
CVE-2026-28774: Improper Neutralization of Special Elements used in an OS Command
An OS Command Injection vulnerability exists in the web-based Traceroute diagnostic utility of International Datacasting Corporation IDC SFX Series SuperFlex SatelliteReceiver Web Management Interface version 101. An authenticated attacker can inject arbitrary shell metacharacters such as the pip...
coop (>=0.5.0, <=0.5.3), wagtail-flags (2.0.7) +3 more potentially affected by CVE-2026-28223 via wagtail (1.10.1)
wagtail PYPI version 1.10.1 is affected by a known vulnerability. The following packages have a transitive dependency on wagtail and may be impacted: - coop =0.5.0, =0.9.0, =0.10.0, =0.10.2 - wagtail-sharing 0.6.0 Source cves: CVE-2026-28223 Source advisory: OSV:GHSA-P4V8-RW59-93CQ...
coderedcms (>=0.5.0, <=0.7.1), coop (>=2.1.0b0, <=2.1.4) +3 more potentially affected by CVE-2026-28223 via wagtail (2.1.3)
wagtail PYPI version 2.1.3 is affected by a known vulnerability. The following packages have a transitive dependency on wagtail and may be impacted: - coderedcms =0.5.0, =2.1.0b0, =0.5.0, =0.0.2, =0.0.5 Source cves: CVE-2026-28223 Source advisory: OSV:GHSA-P4V8-RW59-93CQ...
coderedcms (>=0.11.0, <=0.14.1), coop (>=2.0.0, <=2.4.5) +4 more potentially affected by CVE-2026-28223 via wagtail (2.4.0)
wagtail PYPI version 2.4.0 is affected by a known vulnerability. The following packages have a transitive dependency on wagtail and may be impacted: - coderedcms =0.11.0, =2.0.0, =4.0.3, =0.6.0, =0.1.0.dev8, =0.7.0, =0.16.4 Source cves: CVE-2026-28223 Source advisory: OSV:GHSA-P4V8-RW59-93CQ...
coderedcms (>=0.19.0rc1, <=0.19.1), coop (>=2.9.0, <=2.9.3) +14 more potentially affected by CVE-2026-28223 via wagtail (2.9.3)
wagtail PYPI version 2.9.3 is affected by a known vulnerability. The following packages have a transitive dependency on wagtail and may be impacted: - coderedcms =0.19.0rc1, =2.9.0, =2.5.3, =0.1.0, =0.22.3, =0.1.0, =0.4.0 - wagtailmodelchooser 0.3.0 - wagtailperson 0.11.0 - wagtailpress 0.10.0 an...
coop (>=0.5.0, <=0.5.3), wagtail-flags (2.0.7) +3 more potentially affected by CVE-2026-28222 via wagtail (1.10.1)
wagtail PYPI version 1.10.1 is affected by a known vulnerability. The following packages have a transitive dependency on wagtail and may be impacted: - coop =0.5.0, =0.9.0, =0.10.0, =0.10.2 - wagtail-sharing 0.6.0 Source cves: CVE-2026-28222 Source advisory: OSV:GHSA-P5CM-246W-84JM...
coderedcms (>=0.5.0, <=0.7.1), coop (>=2.1.0b0, <=2.1.4) +3 more potentially affected by CVE-2026-28222 via wagtail (2.1.3)
wagtail PYPI version 2.1.3 is affected by a known vulnerability. The following packages have a transitive dependency on wagtail and may be impacted: - coderedcms =0.5.0, =2.1.0b0, =0.5.0, =0.0.2, =0.0.5 Source cves: CVE-2026-28222 Source advisory: OSV:GHSA-P5CM-246W-84JM...
coderedcms (>=0.11.0, <=0.14.1), coop (>=2.0.0, <=2.4.5) +4 more potentially affected by CVE-2026-28222 via wagtail (2.4.0)
wagtail PYPI version 2.4.0 is affected by a known vulnerability. The following packages have a transitive dependency on wagtail and may be impacted: - coderedcms =0.11.0, =2.0.0, =4.0.3, =0.6.0, =0.1.0.dev8, =0.7.0, =0.16.4 Source cves: CVE-2026-28222 Source advisory: OSV:GHSA-P5CM-246W-84JM...
coderedcms (>=0.18.0, <=0.18.2), coop (>=2.8.0, <=2.8.2) +10 more potentially affected by CVE-2026-28222 via wagtail (2.8.2)
wagtail PYPI version 2.8.2 is affected by a known vulnerability. The following packages have a transitive dependency on wagtail and may be impacted: - coderedcms =0.18.0, =2.8.0, =0.0.5, =4.1.0, =0.5.0, =1.0.0, =0.22.0, =3.8.0, =3.9.0 Source cves: CVE-2026-28222 Source advisory:...
coderedcms (>=0.19.0rc1, <=0.19.1), coop (>=2.9.0, <=2.9.3) +14 more potentially affected by CVE-2026-28222 via wagtail (2.9.3)
wagtail PYPI version 2.9.3 is affected by a known vulnerability. The following packages have a transitive dependency on wagtail and may be impacted: - coderedcms =0.19.0rc1, =2.9.0, =2.5.3, =0.1.0, =0.22.3, =0.1.0, =0.4.0 - wagtailmodelchooser 0.3.0 - wagtailperson 0.11.0 - wagtailpress 0.10.0 an...
CLSA-2026-1772124479 golang: Fix of 7 CVEs
Update to Go 1.25.7 - CVE-2025-61726: fixed DoS due to memory exhaustion flaw in net/url parameter parsing - CVE-2025-61732: fixed RCE via code smuggling flaw in cgo comment parsing - CVE-2025-68121: fixed security bypass in TLS where session resumption could ignore revoked or expired client...
Serialize JavaScript is Vulnerable to RCE via RegExp.flags and Date.prototype.toISOString()
Impact The serialize-javascript npm package versions tags, the injected code executes. javascript const serialize = require'serialize-javascript'; // Create an object that passes instanceof RegExp with a spoofed .flags const fakeRegex = Object.createRegExp.prototype; Object.definePropertyfakeRege...