Lucene search
+L

13 matches found

Kitploit
Kitploit
•added 2026/10/07 11:58 a.m.•19 views

chisel

Chisel Chisel est un tunnel TCP/UDP rapide, transporté via HTTP, sécurisé via SSH. Un seul exécutable incluant à la fois le client et le serveur. Écrit en Go golang. Chisel est principalement utile pour traverser les pare-feu, mais il peut également être utilisé pour fournir un point de terminais...

6.2AI score
SaveExploits0References7
Kitploit
Kitploit
•added 2026/08/09 6:33 p.m.•14 views

chisel v1.12.0-rc3

Chisel Chisel is a fast TCP/UDP tunnel, transported over HTTP, secured via SSH. Single executable including both client and server. Written in Go golang. Chisel is mainly useful for passing through firewalls, though it can also be used to provide a secure endpoint into your network. Table of...

6.4AI score
SaveExploits0References12
EUVD
EUVD
•added 2025/10/07 12:30 a.m.•19 views

EUVD-2014-4665

Malware in sbrugna...

5CVSS6.2AI score0.0209EPSS
SaveExploits0References6
CNNVD
CNNVD
•added 2023/01/10 12:00 a.m.•22 views

Microsoft Windows Secure Socket Tunneling Protocol 安全漏洞

The Microsoft Windows Secure Socket Tunneling Protocol is a Microsoft mechanism for encapsulating Point-to-Point Protocol PPP traffic via the HTTPS protocol, as specified in RFC1945, RFC2616, and RFC2818. This protocol enables users to access private networks using HTTPS. HTTPS can traverse most...

8.1CVSS7.9AI score0.01084EPSS
SaveExploits0References5
CNNVD
CNNVD
•added 2022/08/09 12:00 a.m.•16 views

Microsoft Windows 安全漏洞

The Microsoft Windows Secure Socket Tunneling Protocol is a Microsoft mechanism for encapsulating Point-to-Point Protocol PPP traffic via the HTTPS protocol, as specified in RFC1945, RFC2616, and RFC2818. This protocol enables users to access private networks using HTTPS. HTTPS can traverse most...

8.1CVSS7.9AI score0.01949EPSS
SaveExploits0References5
GithubExploit
GithubExploit
•added 2022/07/18 7:14 p.m.•15 views

zrok

zrok - Secure internet sharing made simple !zrok logodocs/...

5.8AI score
SaveExploits0
Talos
Talos
•added 2018/01/29 12:00 a.m.•1404 views

coTURN server unsafe telnet admin portal default configuration vulnerability

Summary An exploitable unsafe default configuration vulnerability exists in the TURN server function of coTURN prior to version 4.5.0.9. By default, the TURN server runs an unauthenticated telnet admin portal on the loopback interface. This can provide administrator access to the TURN server...

10CVSS8AI score0.01897EPSS
SaveExploits0
Talos
Talos
•added 2018/01/29 12:00 a.m.•62 views

coTURN TURN server unsafe loopback forwarding default configuration vulnerability

Summary An exploitable unsafe default configuration vulnerability exists in the TURN server functionality of coTURN prior to 4.5.0.9. By default, the TURN server allows relaying external traffic to the loopback interface of its own host. This can provide access to other private services running o...

7.7CVSS8.5AI score0.00918EPSS
SaveExploits0
NVD
NVD
•added 2014/08/12 5:01 a.m.•33 views

CVE-2014-4746

IBM WebSphere Portal 8.0.0 before 8.0.0.1 CF13 and 8.5.0 through CF01 provides different error codes for firewall-traversal requests depending on whether the intranet host exists, which allows remote attackers to map the intranet network via a series of requests...

5CVSS6.4AI score0.0209EPSS
SaveExploits0References5
Prion
Prion
•added 2014/08/12 5:01 a.m.•33 views

Design/Logic Flaw

IBM WebSphere Portal 8.0.0 before 8.0.0.1 CF13 and 8.5.0 through CF01 provides different error codes for firewall-traversal requests depending on whether the intranet host exists, which allows remote attackers to map the intranet network via a series of requests...

5CVSS7AI score0.0209EPSS
SaveExploits0References5Affected Software1
CVE
CVE
•added 2014/08/12 1:00 a.m.•77 views

CVE-2014-4746

CVE-2014-4746 affects IBM WebSphere Portal: 8.0.0 before 8.0.0.1 CF13 and 8.5.0 through CF01. The issue arises from returning different error codes for firewall-traversal requests based on whether the intranet host exists, enabling remote attackers to map the intranet network via a series of requ...

5CVSS6.5AI score0.0209EPSS
SaveExploits0References5Affected Software1
Cvelist
Cvelist
•added 2014/08/12 1:00 a.m.•45 views

CVE-2014-4746

IBM WebSphere Portal 8.0.0 before 8.0.0.1 CF13 and 8.5.0 through CF01 provides different error codes for firewall-traversal requests depending on whether the intranet host exists, which allows remote attackers to map the intranet network via a series of requests...

6.4AI score0.0209EPSS
SaveExploits0References5
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2014/08/12 12:00 a.m.•3 views

CVE-2014-4746: Exposure of Sensitive Information to an Unauthorized Actor

IBM WebSphere Portal 8.0.0 before 8.0.0.1 CF13 and 8.5.0 through CF01 provides different error codes for firewall-traversal requests depending on whether the intranet host exists, which allows remote attackers to map the intranet network via a series of requests...

5CVSS5.9AI score0.0209EPSS
SaveExploits0References2
Rows per page
Query Builder