Lucene search
+L

8020 matches found

Chainguard
Chainguard
•added 2026/06/11 1:48 a.m.•21 views

GHSA-J5F8-GRM9-P9FC vulnerabilities

Vulnerabilities for packages: gitlab-rails-ce-fips, gitlab-rails-ce, arangodb, awx, kubeflow-katib, opensearch-dashboards-fips, wazuh-dashboard-fips, nextcloud-server, wazuh-dashboard, opensearch-dashboards...

5.8AI score
SaveExploits0
Chainguard
Chainguard
•added 2026/06/11 1:48 a.m.•28 views

CVE-2026-33812 vulnerabilities

Vulnerabilities for packages: mattermost, mattermost-fips...

6.1CVSS7.1AI score0.00162EPSS
SaveExploits0
Chainguard
Chainguard
•added 2026/06/11 1:48 a.m.•21 views

GHSA-866G-F22W-33X8 vulnerabilities

Vulnerabilities for packages: langfuse, kibana, langfuse-fips...

5.8AI score
SaveExploits0
Chainguard
Chainguard
•added 2026/06/11 1:48 a.m.•28 views

CVE-2026-8769 vulnerabilities

Vulnerabilities for packages: langfuse, kibana, langfuse-fips...

6.5CVSS5.4AI score0.00561EPSS
SaveExploits1
Chainguard
Chainguard
•added 2026/06/11 1:47 a.m.•35 views

GHSA-C4FP-CXRR-MJ66 vulnerabilities

Vulnerabilities for packages: ruby3.3-rails, gitlab-rails-ce-fips, truffleruby, gitlab-rails-ce, ruby3.2-rails, jruby, kube-logging-operator, logstash, ruby4.0-rails, kube-fluentd-operator, ruby3.4-rails, logstash-fips...

5.8AI score
SaveExploits0
Chainguard
Chainguard
•added 2026/06/11 1:47 a.m.•24 views

CVE-2026-47241 vulnerabilities

Vulnerabilities for packages: ruby3.3-rails, gitlab-rails-ce-fips, truffleruby, gitlab-rails-ce, ruby3.2-rails, jruby, kube-logging-operator, logstash, ruby4.0-rails, kube-fluentd-operator, ruby3.4-rails, logstash-fips...

2.1CVSS5.4AI score0.00382EPSS
SaveExploits0
Chainguard
Chainguard
•added 2026/06/11 1:47 a.m.•26 views

GHSA-46Q3-7GV7-QMGG vulnerabilities

Vulnerabilities for packages: ruby3.3-rails, gitlab-rails-ce-fips, truffleruby, gitlab-rails-ce, ruby3.2-rails, jruby, kube-logging-operator, logstash, ruby4.0-rails, kube-fluentd-operator, ruby3.4-rails, logstash-fips...

5.8AI score
SaveExploits0
Chainguard
Chainguard
•added 2026/06/11 1:47 a.m.•29 views

GHSA-8P34-64R3-MWG8 vulnerabilities

Vulnerabilities for packages: ruby3.3-rails, gitlab-rails-ce-fips, truffleruby, gitlab-rails-ce, ruby3.2-rails, jruby, kube-logging-operator, logstash, ruby4.0-rails, kube-fluentd-operator, ruby3.4-rails, logstash-fips...

5.8AI score
SaveExploits0
osv_cleanstart
osv_cleanstart
•added 2026/06/11 12:37 a.m.•18 views

CLEANSTART-2026-XW33274 Decoding a maliciously-crafted MIME header containing many invalid encoded-words can consume excessive CPU

Security vulnerability affects the kyverno-policy-reporter-kyverno-plugin-fips package. Decoding a maliciously-crafted MIME header containing many invalid encoded-words can consume excessive CPU...

9.8CVSS7.1AI score0.0056EPSS
SaveExploits0References3
Chainguard
Chainguard
•added 2026/06/10 7:25 a.m.•35 views

CVE-2026-47736 vulnerabilities

Vulnerabilities for packages: gitlab-rails-ce-fips, gitlab-rails-ce, gitlab-cng, logstash, logstash-fips...

7.5CVSS5.9AI score0.00346EPSS
SaveExploits0
Chainguard
Chainguard
•added 2026/06/10 7:25 a.m.•45 views

GHSA-QPGP-93VX-G8V8 vulnerabilities

Vulnerabilities for packages: gitlab-rails-ce-fips, gitlab-rails-ce, gitlab-cng, logstash, logstash-fips...

5.8AI score
SaveExploits0
Chainguard
Chainguard
•added 2026/06/10 7:25 a.m.•44 views

CVE-2026-47737 vulnerabilities

Vulnerabilities for packages: gitlab-rails-ce-fips, gitlab-rails-ce, gitlab-cng, logstash, logstash-fips...

7.5CVSS5.9AI score0.00177EPSS
SaveExploits0
Tenable Nessus
Tenable Nessus
•added 2026/06/10 12:00 a.m.•33 views

Linux Distros Unpatched Vulnerability : CVE-2026-42764

The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Issue summary: Receiving a QUIC initial packet with an invalid token may trigger a NULL pointer dereference in the OpenSSL QUIC server with address validation...

7.5CVSS6.3AI score0.00778EPSS
SaveExploits0References3
Tenable Nessus
Tenable Nessus
•added 2026/06/10 12:00 a.m.•26 views

Linux Distros Unpatched Vulnerability : CVE-2026-42770

The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Issue summary: When EVPPKEYderivesetpeer is called with a DHX X9.42 peer key, the peer key is not properly checked for the subgroup membership. Impact summary: ...

3.7CVSS6.4AI score0.00503EPSS
SaveExploits0References3
EUVD
EUVD
•added 2026/06/09 6:31 p.m.•40 views

EUVD-2026-35474

Issue summary: A signed integer overflow when sizing the destination buffer for Unicode output in ASN1mbstringncopy can lead to a heap buffer overflow. Impact summary: A heap buffer overflow may lead to a crash or possibly attacker controlled code execution or other undefined behaviour. In...

8.1CVSS8AI score0.00804EPSS
SaveExploits0References7
EUVD
EUVD
•added 2026/06/09 6:30 p.m.•46 views

EUVD-2026-35484

Issue summary: An attacker-controlled CMP Certificate Management Protocol server could trigger a NULL pointer dereference in a CMP client application. Impact summary: A NULL pointer dereference causes a crash of the application and a Denial of Service. An attacker controlling a CMP server or acti...

5.9CVSS6.2AI score0.00557EPSS
SaveExploits0References7
EUVD
EUVD
•added 2026/06/09 6:30 p.m.•40 views

EUVD-2026-35481

Issue summary: Receiving a QUIC initial packet with an invalid token may trigger a NULL pointer dereference in the OpenSSL QUIC server with address validation disabled. Impact summary: NULL pointer dereference typically causes abnormal termination of the affected QUIC server process and a Denial ...

7.5CVSS6.2AI score0.00778EPSS
SaveExploits0References5
osv_azl
osv_azl
•added 2026/06/09 5:17 p.m.•24 views

AZL-89799 CVE-2026-7383 affecting package openssl-fips-provider 3.1.2-2

Issue summary: A signed integer overflow when sizing the destination buffer for Unicode output in ASN1mbstringncopy can lead to a heap buffer overflow. Impact summary: A heap buffer overflow may lead to a crash or possibly attacker controlled code execution or other undefined behaviour. In...

8.1CVSS7.9AI score0.00804EPSS
SaveExploits0References1
osv_azl
osv_azl
•added 2026/06/09 5:17 p.m.•27 views

AZL-89790 CVE-2026-9076 affecting package openssl-fips-provider 3.1.2-2

Issue summary: When CMS password-based decryption RFC 3211 / PWRI key unwrap processes attacker-supplied CMS data, an attacker-chosen stream-mode KEK cipher can trigger a heap out-of-bounds read in kekunwrapkey. Impact summary: A heap buffer over-read may trigger a crash which leads to Denial of...

7.5CVSS6.6AI score0.00707EPSS
SaveExploits0References1
osv_azl
osv_azl
•added 2026/06/09 5:17 p.m.•48 views

AZL-89808 CVE-2026-45446 affecting package openssl-fips-provider 3.1.2-2

Issue summary: The implementations of AES-SIV RFC 5297 and AES-GCM-SIV RFC 8452 mishandle the authentication of AAD Additional Authenticated Data with an empty ciphertext allowing a forgery of such messages. Impact summary: An attacker can forge empty messages with arbitrary AAD to the victim's...

4.8CVSS6.7AI score0.00236EPSS
SaveExploits0References1
Rows per page
Query Builder