489697 matches found
PT-2026-118340
DokuWiki before 2026-07-14c contains a PHP object injection vulnerability in Draft::getDraftText that passes draft file contents to unserialize without restricting allowed classes. Authenticated users with edit rights can race concurrent draft rewrites to splice serialized data, instantiating...
Apache Paimon 2.1.0 MySQL CDC Arbitrary File Read
Summary A lake format that enables building a Realtime Lakehouse Architecture with Flink and Spark for both streaming and batch operations. Innovatively combines lake format and LSM structure, bringing realtime streaming updates into the lake architecture. Description Apache Paimon's MySQL CDC...
PT-2026-118290
A vulnerability could allow an attacker with access to an encrypted project file to retrieve administrator credentials for EdgeLink-enabled devices...
RockyLinux 9 : cockpit-files (RLSA-2026:84595)
The remote RockyLinux 9 host has a package installed that is affected by multiple vulnerabilities as referenced in the RLSA-2026:84595 advisory. cockpit-files: cockpit-files: Arbitrary file ownership change via symlink following in privileged paste CVE-2026-91202 cockpit-files: cockpit-files: Loc...
Plex Media Server < 1.43.3.10861 Multiple Vulnerabilities
According to its self-reported version, the Plex Media Server installed on the remote host is prior to 1.43.3.10861. It is, therefore, affected by multiple vulnerabilities: - Plex Media Server before 1.43.3.10861 allows an admin user to write arbitrary files that may be executed on load. The...
AlmaLinux 9.6 [TuxCare] Security Update: python3.11 / python3.11-debug / python3.11-devel / python3.11-idle / etc Multiple Vulnerabilities (ALMALINUX9.6:CLSA-2026:1792411096)
The AlmaLinux 9.6 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1792411096 advisory. - The webbrowser.open API would accept leading dashes in the URL which could be handled as command line options for certain web...
AlmaLinux 9.2 [TuxCare] Security Update: flatpak / flatpak-devel / flatpak-libs / flatpak-selinux / etc (ALMALINUX9.2:CLSA-2026:1791819150)
The AlmaLinux 9.2 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.2:CLSA-2026:1791819150 advisory. - In Flatpak before 1.18.1, a malicious sandboxed app can replace /.var/app/$appid/.ld.so with a symlink, causing regenerateldcache to write...
Alibaba Cloud Linux 3 : 0317: tar (ALINUX3-SA-2026:0317)
The remote Alibaba Cloud Linux 3 host has packages installed that are affected by multiple vulnerabilities as referenced in the ALINUX3-SA-2026:0317 advisory. Package updates are available for Alibaba Cloud Linux 3 that fix the following vulnerabilities: CVE-2025-45582: GNU Tar through 1.35 allow...
MariaDB 10.6.0 < 10.6.28/ 10.11.0 < 10.11.19/ 11.4.0 < 11.4.13/ 11.8.0 < 11.8.9/ 12.3.0 < 12.3.3/ 13.0.0 < 13.0.2
The version of MariaDB installed on the remote host is prior to 10.6.28, 10.11.19, 11.4.13, 11.8.9, 12.3.3, 13.0.2. It is, therefore, affected by a vulnerability as referenced in the GHSA-m5gf-432r-g5jw advisory. - MariaDB server is a community developed fork of MySQL server. From 10.6.1 until...
Linux Distros Unpatched Vulnerability : CVE-2026-111066
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - AIOHTTP is an asynchronous HTTP client/server framework for asyncio and Python. From 2.0.0 until 3.14.4, multipart request processing can retain an unbounded...
Linux Distros Unpatched Vulnerability : CVE-2026-96424
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - Incorrect DBus policy for lomiri-upload-manager part of lomiri-download-manager allows arbitrary user to read arbitrary file as root over DBus CVE-2026-96424 No...
Linux Distros Unpatched Vulnerability : CVE-2026-98553
The Linux/Unix host has one or more packages installed that are impacted by a vulnerability without a vendor supplied patch available. - autofs: fix sbi-pipe file reference leak in autofskillsb When autofsfillsuper fails before clearing AUTOFSSBICATATONIC for example, when findgetpid fails on an...
CVE-2015-20124: Improper Limitation of a Pathname to a Restricted Directory
Aspose Importer & Exporter plugin for WordPress before 3.0 contains a path traversal vulnerability that allows unauthenticated attackers to download arbitrary files via the unsanitized 'file' parameter. Attackers can send GET requests to asposeimportexportdownload.php with traversal sequences lik...
PT-2026-118677
Name of the Vulnerable Software and Affected Versions NativeChurch theme for WordPress versions prior to 1.6.2 Description An issue allows unauthenticated attackers to download arbitrary files via the 'download.php' endpoint. By sending GET requests containing directory traversal sequences in the...
PT-2026-119530
Name of the Vulnerable Software and Affected Versions djust versions 0.9.0 through 1.0.9 djust versions 1.1.0 through 1.1.6 djust versions 1.2.0 through 1.2.3 djust versions 1.3.0rc1 through 1.3.0rc7 Description The find handlers for template MCP tool in python/djust/mcp/server.py accepts an...
PT-2026-119165
Vulnerability in Oracle Autonomous Health Framework component: Trace File Analyzer. Supported versions that are affected are 26.3-26.8. Easily exploitable vulnerability allows low privileged attacker with logon to the infrastructure where Oracle Autonomous Health Framework executes to compromise...
PT-2026-118250
ArmorX Spam developed by ArmorX Global Technology has a Local File Inclusion vulnerability. Authenticated remote attackers can exploit path traversal to cause the application to include PHP files outside the intended directory...
CVE-2015-20123: Improper Limitation of a Pathname to a Restricted Directory
Aspose Doc Exporter plugin for WordPress before 2.0 contains a path traversal vulnerability that allows unauthenticated attackers to download arbitrary files by passing unsanitized paths to readfile. Attackers can send GET requests to asposedocexporterdownload.php with the 'file' parameter set to...
PT-2026-118684
Name of the Vulnerable Software and Affected Versions Issuu Panel plugin for WordPress versions prior to 1.6.6 Description An unauthenticated attacker can include remote or local files through the abspath parameter. This is achieved by sending GET requests to the...
PT-2026-118342
LavaLite CMS through 10.1.2 contains a missing authentication vulnerability in the Filer module that allows unauthenticated attackers to download stored files through the filer/download and filer/display routes. Attackers can supply arbitrary disk names and paths to FileController to retrieve...