110 matches found
Allocation of Resources Without Limits or Throttling
Overview phpoffice/phpspreadsheet is a Spreadsheet engine that Read, Create and Write Spreadsheet documents in PHP . Affected versions of this package are vulnerable to Allocation of Resources Without Limits or Throttling via the ODS file reader in src/PhpSpreadsheet/Reader/Ods.php, where the...
XML External Entity (XXE) Injection
Overview phpoffice/phpspreadsheet is a Spreadsheet engine that Read, Create and Write Spreadsheet documents in PHP . Affected versions of this package are vulnerable to XML External Entity XXE Injection via the ODS file reader in src/PhpSpreadsheet/Reader/Ods.php, where the...
CVE-2026-93019
A signed integer conversion flaw was found in the Perl Imager library's TGA file reader. The colourmaplength field in the TGA header is declared as a signed short int. A TGA file with a colour map length of 32768 or greater causes the value to become negative, which sign-extends to a value near...
file-reader-utility (>=0.3.0, <=0.5.0) potentially affected by CVE-2026-59890 via setuptools (60.1.0)
setuptools PYPI version 60.1.0 is affected by a known vulnerability. The following packages have a transitive dependency on setuptools and may be impacted: - file-reader-utility =0.3.0, =0.5.0 Source cves: CVE-2026-59890 Source advisory: OSV:GHSA-H35F-9H28-MQ5C...
Security Bulletin: Vulnerability in IBM Data Product Hub
Summary A vulnerability was addressed in IBM Data Product Hub version 5.4.0 Patch 1 Vulnerability Details CVEID:CVE-2026-25087 DESCRIPTION: Use After Free vulnerability in Apache Arrow C++. This issue affects Apache Arrow C++ from 15.0.0 through 23.0.0. It can be triggered when reading an Arrow I...
file-reader-utility (>=0.3.0, <=0.5.0) potentially affected by CVE-2026-59890 via setuptools (60.1.0)
setuptools PYPI version 60.1.0 is affected by a known vulnerability. The following packages have a transitive dependency on setuptools and may be impacted: - file-reader-utility =0.3.0, =0.5.0 Source cves: CVE-2026-59890 Source advisory: OSV:PYSEC-2026-3447...
file-reader-utility (>=0.3.0, <=0.5.0) potentially affected by CVE-2024-6345 via setuptools (60.1.0)
setuptools PYPI version 60.1.0 is affected by a known vulnerability. The following packages have a transitive dependency on setuptools and may be impacted: - file-reader-utility =0.3.0, =0.5.0 Source cves: CVE-2024-6345 Source advisory: OSV:PYSEC-2026-1918...
WordPress plugin Avada Builder has a security vulnerability
WordPress and WordPress plugins are both products of the WordPress Foundation. WordPress is a blog platform developed using the PHP language. This platform allows for the creation of personal blog websites on servers based on PHP and MySQL. A WordPress plugin is an application extension. There is...
chrome-exploit-simulator
Ethical Hacking — Simulateur Exploit Web Présentation Ce...
[SECURITY] Fedora 44 Update: rust-reqsign-file-read-tokio-3.0.0-1.fc44
Tokio-based file reader implementation for reqsign...
GHSA-H7CJ-J2VV-QW8R Wisp Vulnerable to Path Traversal
Summary wisp.servestatic is vulnerable to arbitrary file read via percent-encoded path traversal %2e%2e. The directory traversal sanitization runs before percent-decoding, allowing encoded .. sequences to bypass the filter. An unauthenticated attacker can read any file readable by the application...
GHSA-RGXP-2HWP-JWGG Apache Arrow: Potential use-after-free when reading IPC file with pre-buffering
Use After Free vulnerability in Apache Arrow C++. This issue affects Apache Arrow C++ from 15.0.0 through 23.0.0. It can be triggered when reading an Arrow IPC file but not an IPC stream with pre-buffering enabled, if the IPC file contains data with variadic buffers such as Binary View and String...
DEBIAN-CVE-2026-25087
Use After Free vulnerability in Apache Arrow C++. This issue affects Apache Arrow C++ from 15.0.0 through 23.0.0. It can be triggered when reading an Arrow IPC file but not an IPC stream with pre-buffering enabled, if the IPC file contains data with variadic buffers such as Binary View and String...
AZL-78129 CVE-2026-25087 affecting package libarrow for versions less than 15.0.0-8
Use After Free vulnerability in Apache Arrow C++. This issue affects Apache Arrow C++ from 15.0.0 through 23.0.0. It can be triggered when reading an Arrow IPC file but not an IPC stream with pre-buffering enabled, if the IPC file contains data with variadic buffers such as Binary View and String...
PYSEC-2026-113
Use After Free vulnerability in Apache Arrow C++. This issue affects Apache Arrow C++ from 15.0.0 through 23.0.0. It can be triggered when reading an Arrow IPC file but not an IPC stream with pre-buffering enabled, if the IPC file contains data with variadic buffers such as Binary View and String...
PT-2026-20319
Name of the Vulnerable Software and Affected Versions Apache Arrow C++ versions 15.0.0 through 23.0.0 Description A use-after-free issue exists in Apache Arrow C++ when reading an Arrow IPC file with pre-buffering enabled, if the file contains data with variadic buffers like Binary View and Strin...
EUVD-2026-6086
An Out-Of-Bounds Write vulnerability affecting the EPRT file reading procedure in SOLIDWORKS eDrawings from Release SOLIDWORKS Desktop 2025 through Release SOLIDWORKS Desktop 2026 could allow an attacker to execute arbitrary code while opening a specially crafted EPRT file...
CVE-2026-1333
A Use of Uninitialized Variable vulnerability affecting the EPRT file reading procedure in SOLIDWORKS eDrawings from Release SOLIDWORKS Desktop 2025 through Release SOLIDWORKS Desktop 2026 could allow an attacker to execute arbitrary code while opening a specially crafted EPRT file...
MiracleLinux 7 : firefox-102.11.0-2.0.1.el7.AXS7 (AXSA:2023-5464:18)
The remote MiracleLinux 7 host has a package installed that is affected by multiple vulnerabilities as referenced in the AXSA:2023-5464:18 advisory. Mozilla: Browser prompts could have been obscured by popups CVE-2023-32205 Mozilla: Crash in RLBox Expat driver CVE-2023-32206 Mozilla: Potential...
CVE-2025-15537
A security vulnerability has been detected in Mapnik up to 4.2.0. This issue affects the function mapnik::dbffile::stringvalue of the file plugins/input/shape/dbfile.cpp. Such manipulation leads to heap-based buffer overflow. The attack must be carried out locally. The exploit has been disclosed...