476 matches found
CVE-2026-22038
CVE-2026-22038 — AutoGPT Stagehand Blocks Log API Keys in Plaintext CVE ID: CVE-2026-22038 Product: AutoGPT Platform Stagehand integration Affected Versions: All versions up to and including autogpt-platform-beta-v0.6.45 Patched In: autogpt-platform-beta-v0.6.46 Vulnerability Type: CWE-532 —...
NXcrypt
NXcrypt NXcrypt is a polymorphic 'python backdoors' crypter written in python by Hadi Mene h4d3s . The output is fully undetectable . NXcrypt can inject malicious python file into a normal file with multi-threading system . Run it with superuser's permissions . NXcrypt output is Fully undetectabl...
Invoke-CVE-2022-22965-SafeCheck
Invoke-CVE-2022-22965-SafeCheck PowerShell port of CVE-2022-22965 by colincowie's original python version. Install: iexiwr https://raw.githubusercontent.com/daniel0x00/Invoke-CVE-2022-22965-SafeCheck/main/Invoke-CVE202222965-SafeCheck.ps1 -UseBasicParsing.content Usage: Injects file...
SUSE SLED15: libpython3_6m1_0 / python3 / python3-base / python3-curses / etc (SUSE-SU-2026:4754-1)
The remote SUSE Linux SLED15 / SLEDSAP15 / SLES15 / SLESSAP15 host has packages installed that are affected by multiple vulnerabilities as referenced in the SUSE-SU-2026:4754-1 advisory. Security issues fixed: - CVE-2026-0864: improper handling of line-ending characters can lead to configuration...
php2shell-poc
php2shell — CVE-2026-109618 / CVE-2026-109619 Research Independent security research on the critical PHP session.uploadprogress vulnerabilities CVSS v4.0 9.2. Author: Qi Deng @ikow Date: 2026-10-21 Full writeup: qideng.substack.com Overview Two critical pre-auth RCE vulnerabilities in PHP core's...
Exploit for CVE-2026-109618
php2shell — CVE-2026-109618 / CVE-2026-109619 Research Indepe...
Exploit for CVE-2026-109618
php2shell-lab A local lab based on Docker, used to reproduce...
Exploit for CVE-2026-109618
php2shell — CVE-2026-109618 / CVE-2026-109619 Research Indepe...
CVE-2026-102986
Plane is an open-source project management tool. In 1.3.1 and earlier, EntityAssetEndpoint at the public project asset endpoint /api/public/assets/v2/anchor/anchor/ requires authentication for write operations but does not verify workspace or project membership. An authenticated user who knows a...
CVE-2026-102986 Plane: Any Authenticated User Can Upload and Delete Assets in Any Published Project via /api/public/assets/v2/anchor/{anchor}/
Plane is an open-source project management tool. In 1.3.1 and earlier, EntityAssetEndpoint at the public project asset endpoint /api/public/assets/v2/anchor/anchor/ requires authentication for write operations but does not verify workspace or project membership. An authenticated user who knows a...
CVE-2026-102986
The open-source project management tool Plane (versions 1.3.1 and earlier) contains an authorization bypass in the EntityAssetEndpoint at the /api/public/assets/v2/anchor/{anchor}/ endpoint. While the endpoint requires authentication for write operations, it fails to verify workspace or project m...
CVE-2026-102986 Plane: Any Authenticated User Can Upload and Delete Assets in Any Published Project via /api/public/assets/v2/anchor/{anchor}/
Plane is an open-source project management tool. In 1.3.1 and earlier, EntityAssetEndpoint at the public project asset endpoint /api/public/assets/v2/anchor/anchor/ requires authentication for write operations but does not verify workspace or project membership. An authenticated user who knows a...
EUVD-2026-101614
Plane is an open-source project management tool. In 1.3.1 and earlier, EntityAssetEndpoint at the public project asset endpoint /api/public/assets/v2/anchor/anchor/ requires authentication for write operations but does not verify workspace or project membership. An authenticated user who knows a...
CVE-2026-102986: Authorization Bypass Through User-Controlled Key
Plane is an open-source project management tool. In 1.3.1 and earlier, EntityAssetEndpoint at the public project asset endpoint /api/public/assets/v2/anchor/anchor/ requires authentication for write operations but does not verify workspace or project membership. An authenticated user who knows a...
TencentOS Server 3: tar (TSSA-2026:1146)
The version of Tencent Linux installed on the remote TencentOS Server 3 host is prior to tested version. It is, therefore, affected by multiple vulnerabilities as referenced in the TSSA-2026:1146 advisory. Package updates are available for TencentOS Server 3 that fix the following vulnerabilities...
Rocky Linux 9.6 [TuxCare] Security Update: tar (ALMALINUX9.6:CLSA-2026:1791450288)
The Rocky Linux 9.6 host has a package installed that is affected by a vulnerability as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1791450288 advisory. - A flaw was found in tar. A remote attacker could exploit this vulnerability by crafting a malicious archive, leading to hidden file...
AlmaLinux 9.6 [TuxCare] Security Update: tar (ALMALINUX9.6:CLSA-2026:1791450288)
The AlmaLinux 9.6 host has a package installed that is affected by a vulnerability as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1791450288 advisory. - A flaw was found in tar. A remote attacker could exploit this vulnerability by crafting a malicious archive, leading to hidden file injecti...
MiracleLinux 8 : tar-1.30-13.el8_10 (AXSA:2026-1944:04)
The remote MiracleLinux 8 host has a package installed that is affected by multiple vulnerabilities as referenced in the AXSA:2026-1944:04 advisory. tar: Tar path traversal CVE-2025-45582 tar: tar: Hidden file injection via crafted archives CVE-2026-5704 tar: tar: TOCTOU in incremental dumpdir 'X...
AlmaLinux 9.2 [TuxCare] Security Update: tar (ALMALINUX9.2:CLSA-2026:1791452899)
The AlmaLinux 9.2 host has a package installed that is affected by a vulnerability as referenced in the TuxCare ALMALINUX9.2:CLSA-2026:1791452899 advisory. - A flaw was found in tar. A remote attacker could exploit this vulnerability by crafting a malicious archive, leading to hidden file injecti...
SUSE SLES15: libpython3_12-1_0 / python312 / python312-base / python312-curses / etc (SUSE-SU-2026:4534-1)
The remote SUSE Linux SLES15 / SLESSAP15 host has packages installed that are affected by multiple vulnerabilities as referenced in the SUSE-SU-2026:4534-1 advisory. - CVE-2025-13462: incorrect parsing of TarInfo header when GNU long name and type AREGTYPE are combined bsc1259611. - CVE-2026-0864...