87885 matches found
[SECURITY] Fedora 45 Update: phodav-3.0-15.fc45
ph=E1=BB=9Fdav is a WebDAV server implementation using libsoup3 RFC 4918...
[SECURITY] Fedora 45 Update: pasdoc-1.0.4-3.fc45
PasDoc is a documentation tool for Pascal and Object Pascal source code. Documentation is generated from comments found in the source code, or from external files. Numerous formatting @-tags are supported. Many output formats are supported, including HTML and LaTeX...
[SECURITY] Fedora 45 Update: pacemaker-3.0.3-2.fc45
Pacemaker is an advanced, scalable High-Availability cluster resource manager. It supports more than 16 node clusters with significant capabilities for managing resources and dependencies. It will run scripts at initialization, when machines go up or down, when related resources fail and can be...
[SECURITY] Fedora 45 Update: ots-0.5.0-38.fc45
The open text summarizer is an open source tool for summarizing texts. The program reads a text and decides which sentences are important and which are not...
[SECURITY] Fedora 45 Update: osmo-0.4.4-7.fc45
Osmo is a handy personal organizer which includes calendar, tasks manager and address book modules. It was designed to be a small, easy to use and good looking PIM tool to help to manage personal information. In current state the organizer is quite convenient in use - for example, user can perfor...
[SECURITY] Fedora 45 Update: osc-source_validator-0.43-2.fc45
This is a source service for openSUSE Build Service. This service runs all checks as required by openSUSE:Factory project. This ca n be used to guarantee that all checks succeed also on the service side. This plugin ca n be used via project wide defined services...
[SECURITY] Fedora 45 Update: osinfo-db-tools-1.12.0-10.fc45
This package provides tools for managing the osinfo database of information about operating systems for use with virtualization...
[SECURITY] Fedora 45 Update: openwsman-2.8.1-22.fc45
Openwsman is a project intended to provide an open-source implementation of the Web Services Management specification WS-Management and to expose system management information on the Linux operating system using the WS-Management protocol. WS-Management is based on a suite of web services...
[SECURITY] Fedora 45 Update: open-vm-tools-13.1.0-9.fc45
The open-vm-tools project is an open source implementation of VMware Tools. It is a suite of open source virtualization utilities and drivers to improve the functionality, user experience and administration of VMware virtual machines. This package contains only the core user-space programs and...
[SECURITY] Fedora 45 Update: openslide-4.0.1-3.fc45
The OpenSlide library allows programs to access virtual slide files regardless of the underlying image format...
[SECURITY] Fedora 45 Update: openscap-1.4.4-10.fc45
OpenSCAP is a set of open source libraries providing an easier path for integration of the SCAP line of standards. SCAP is a line of standards managed by NIST with the goal of providing a standard language for the expression of Computer Network Defense related information...
[SECURITY] Fedora 45 Update: openscad-2021.01-33.fc45
OpenSCAD is a software for creating solid 3D CAD objects. Unlike most free software for creating 3D models such as the famous application Blender it does not focus on the artistic aspects of 3D modeling but instead on the CAD aspects. Thus it might be the application you are looking for when you...
[SECURITY] Fedora 45 Update: openlierox-0.58-0.43.rc5.fc45
OpenLierox is an extremely addictive realtime multi-player 2D shoot-em-up backed by an active gaming community. Dozens of levels and mods are available to provide endless gaming pleasure...
[SECURITY] Fedora 45 Update: opendnssec-2.1.14-6.fc45
OpenDNSSEC was created as an open-source turn-key solution for DNSSEC. It secures zone data just before it is published in an authoritative name server. It requires a PKCS11 crypto module library, such as softhsm...
[SECURITY] Fedora 45 Update: openbox-3.6.1-32.fc45
Openbox is a window manager designed explicity for standards-compliance and speed. It is fast, lightweight, and heavily configurable using XML for its configuration data. It has many features that make it unique among window managers: window resistance, chainable key bindings, customizable mouse...
[SECURITY] Fedora 45 Update: oddjob-0.34.7-20.fc45
oddjob is a D-Bus service which performs particular tasks for clients which connect to it and issue requests using the system-wide message bus...
[SECURITY] Fedora 45 Update: ochusha-0.6.0.1-0.25.cvs20100817T0000.fc45
The ochusha is BBS, especially 2ch.net, browser with GUI. It uses the GTK+ toolkit for all of its interface needs. The ochusha offers a sort of features such as multi-level popup view of response's, embeded and popup view of images that helps users to interact with BBSs...
[SECURITY] Fedora 45 Update: ocaml-gettext-0.5.0-12.fc45
Ocaml-gettext provides support for internationalization of Ocaml programs. Constraints : provides a pure Ocaml implementation, the API should be as close as possible to GNU gettext, provides a way to automatically extract translatable strings from Ocaml source code...
[SECURITY] Fedora 45 Update: obconf-2.0.4-32.20150213git63ec47.fc45
ObConf is a graphical configuration editor for the Openbox window manager...
[SECURITY] Fedora 45 Update: oath-toolkit-2.6.14-4.fc45
The OATH Toolkit provide components for building one-time password authentication systems. It contains shared libraries, command line tools and a PAM module. Supported technologies include the event-based HOTP algorithm RFC4226 and the time-based TOTP algorithm RFC6238. OATH stands for Open...