801 matches found
CVE-2023-6561
The Featured Image from URL FIFU plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the featured image alt text in all versions up to, and including, 4.5.3 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with...
Cross site scripting
The Featured Image from URL FIFU plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the featured image alt text in all versions up to, and including, 4.5.3 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with...
WordPress Plugin Featured Image from URL Security Vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports personal blog sites on PHP and MySQL servers.WordPress plugin is an application plugin. A security vulnerability exists in WordPres...
PT-2024-15008
Name of the Vulnerable Software and Affected Versions Featured Image from URL FIFU plugin for WordPress versions up to, and including, 4.5.3 Description The issue is related to Stored Cross-Site Scripting via the featured image alt text due to insufficient input sanitization and output escaping...
CVE-2023-6561: Improper Neutralization of Input During Web Page Generation
The Featured Image from URL FIFU plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the featured image alt text in all versions up to, and including, 4.5.3 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with...
WordPress Featured Post Creative Plugin <= 1.4 is vulnerable to Broken Access Control
Software Featured Post Creative Type Plugin Vulnerable versions = 1.4 Fixed in 1.5 OWASP Top 10 A1: Broken Access Control Classification Broken Access Control CVE CVE-2023-40200 Patch priority Medium CVSS severity Medium 5.3 Developer Claim ownership PSID a180338dc363 Credits Abdi Pranata Require...
WordPress WP Featured Content and Slider Plugin <= 1.6 is vulnerable to Broken Access Control
Software WP Featured Content and Slider Type Plugin Vulnerable versions = 1.6 Fixed in 1.7 OWASP Top 10 A1: Broken Access Control Classification Broken Access Control CVE CVE-2023-40200 Patch priority Medium CVSS severity Medium 5.3 Developer Claim ownership PSID 1176a8e895c8 Credits Abdi Pranata...
WordPress Plugin Featured Image Caption Security Vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. WordPress is a blogging platform developed in the PHP language that supports personal blogs on PHP and MySQL servers.WordPress plugin is an application...
PT-2023-32252
Name of the Vulnerable Software and Affected Versions Featured Image Caption plugin for WordPress versions up to, and including, 0.8.10 Description The issue arises from insufficient input sanitization and output escaping on user-supplied attributes in the plugin's shortcode and post meta. This...
CVE-2023-5669: Improper Neutralization of Input During Web Page Generation
The Featured Image Caption plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's shortcode and post meta in all versions up to, and including, 0.8.10 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for...
CVE-2023-5111
Os Commerce is currently susceptible to a Cross-Site Scripting XSS vulnerability. This vulnerability allows attackers to inject JS through the "featuredtypename1" parameter, potentially leading to unauthorized execution of scripts within a user's web browser...
PT-2023-31767 · Unknown · Oscommerce
Name of the Vulnerable Software and Affected Versions: Os Commerce affected versions not specified Description: The issue is a Cross-Site Scripting XSS vulnerability that allows attackers to inject JavaScript through the featured type name1 parameter. This could potentially lead to unauthorized...
CVE-2020-10131
SearchBlox before Version 9.2.1 is vulnerable to CSV macro injection in "Featured Results" parameter...
Design/Logic Flaw
SearchBlox before Version 9.2.1 is vulnerable to CSV macro injection in "Featured Results" parameter...
CVE-2020-10131 CVE-2020-10131
SearchBlox before Version 9.2.1 is vulnerable to CSV macro injection in "Featured Results" parameter...
CVE-2020-10131: Improper Neutralization of Formula Elements in a CSV File
SearchBlox before Version 9.2.1 is vulnerable to CSV macro injection in "Featured Results" parameter...
PT-2023-11443
Name of the Vulnerable Software and Affected Versions SearchBlox versions prior to 9.2.1 Description The issue concerns a CSV macro injection vulnerability in the Featured Results parameter. This allows for potential malicious actions through crafted CSV files. Recommendations For versions prior ...
CVE-2023-37997
Unauth. Reflected Cross-Site Scripting XSS vulnerability in Dharmesh Patel Post List With Featured Image plugin = 1.2 versions...
CVE-2023-37997
CVE-2023-37997 : Unauthenticated Reflected Cross-Site Scripting vulnerability in the WordPress plugin “Post List With Featured Image” (Dharmesh Patel), affecting versions <= 1.2 (WordPress plugin) and also cited as
CVE-2023-37997: Improper Neutralization of Input During Web Page Generation
Unauth. Reflected Cross-Site Scripting XSS vulnerability in Dharmesh Patel Post List With Featured Image plugin = 1.2 versions...