243 matches found
docker-CVE-2019-11043
Docker image and commands to check CVE-2019-11043 CVE: CVE-2019-11043 Description: In PHP versions 7.1.x below 7.1.33, 7.2.x below 7.2.24 and 7.3.x below 7.3.11 in certain configurations of FPM setup it is possible to cause FPM module to write past allocated buffers into the space reserved for FC...
Improper Neutralization of Special Elements in Output Used by a Downstream Component ('Injection')
Overview Affected versions of this package are vulnerable to Improper Neutralization of Special Elements in Output Used by a Downstream Component 'Injection' in the TryPathsHandler or TryFilesFilter process. An attacker can manipulate query parameters by crafting a request path containing reserve...
Improper Neutralization of Special Elements in Output Used by a Downstream Component ('Injection')
Overview Affected versions of this package are vulnerable to Improper Neutralization of Special Elements in Output Used by a Downstream Component 'Injection' in the TryPathsHandler or TryFilesFilter process. An attacker can manipulate query parameters by crafting a request path containing reserve...
Improper Neutralization of Special Elements in Output Used by a Downstream Component ('Injection')
Overview Affected versions of this package are vulnerable to Improper Neutralization of Special Elements in Output Used by a Downstream Component 'Injection' in the TryPathsHandler or TryFilesFilter process. An attacker can manipulate query parameters by crafting a request path containing reserve...
org.eclipse.jetty.demos:demo-proxy-webapp (>=10.0.0, <=10.0.26), org.eclipse.jetty.demos:demos-jetty-embedded (>=10.0.0, <=10.0.26) +4 more potentially affected by CVE-2026-18660 via org.eclipse.jetty:jetty-proxy (>=10.0.0, <=10.0.26)
org.eclipse.jetty:jetty-proxy MAVEN version =10.0.0, =10.0.0, =10.0.0, =10.0.0, =10.0.0, =10.0.10, =5.26.1, =5.27.15 Source cves: CVE-2026-18660 Source advisory: MEND:CVE-2026-18660...
com.google.appengine:appengine-java-sdk (>=2.0.20, <=4.0.2), com.practicaldime.works:zesty-router (0.1.0) +7 more potentially affected by CVE-2026-76182 via org.eclipse.jetty.fcgi:fcgi-server (>=9.4.0.v20161208, <=9.4.58.v20250814)
org.eclipse.jetty.fcgi:fcgi-server MAVEN version =9.4.0.v20161208, =2.0.20, =9.4.0.v20161208, =9.4.0.v20161208, =9.4.0.v20161208, =0.1, =0.2, =0.5 - org.ethelred:standalone 0.1 - org.openl.rules.demo:openl-demo-app 5.26.0 Source cves: CVE-2026-76182 Source advisory: MEND:CVE-2026-76182...
EulerOS 2.0 SP13 : haproxy (EulerOS-SA-2026-4144)
According to the versions of the haproxy packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : HAProxy through 3.4.0, fixed in commit 5985276, contains an integer overflow vulnerability in the fcgiconn structure's drl field that allows buff...
EulerOS 2.0 SP13 : haproxy (EulerOS-SA-2026-4053)
According to the versions of the haproxy packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : HAProxy through 3.4.0, fixed in commit 5985276, contains an integer overflow vulnerability in the fcgiconn structure's drl field that allows buff...
EulerOS 2.0 SP15 : haproxy (EulerOS-SA-2026-3980)
According to the versions of the haproxy packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : HAProxy through 3.4.0, fixed in commit 5985276, contains an integer overflow vulnerability in the fcgiconn structure's drl field that allows buff...
Fieldgate SWG70 LFI (CVE-2018-16059)
Exploits CVE-2018-16059 in WirelessHART Fieldgate SWG70 3.0: path traversal via fcgi-bin/wgsetcgi filename parameter reads /etc/passwd and other files. !/usr/bin/env python3 -- coding: utf-8 -- """Endress+Hauser Fieldgate SWG70 LFI CVE-2018-16059.""" import re from kittysploit import from...
AlmaLinux 9.2 [TuxCare] Security Update: perl-FCGI (ALMALINUX9.2:CLSA-2025:1762958433)
The AlmaLinux 9.2 host has a package installed that is affected by a vulnerability as referenced in the TuxCare ALMALINUX9.2:CLSA-2025:1762958433 advisory. Note that Nessus has not tested for this issue but has instead relied only on the application's self-reported version number. %NASLMINLEVEL...
Rocky Linux 10.0 [CIQ] Security Update: perl-FCGI / perl-FCGI-debuginfo / perl-FCGI-debugsource (crlsa-2025_8636)
The Rocky Linux 10.0 host has packages installed that are affected by a vulnerability as referenced in the CIQ crlsa-20258636 advisory. perl-fcgi: FCGI versions 0.44 through 0.82, for Perl, include a vulnerable version of the FastCGI fcgi2 aka fcgi library CVE-2025-40907 Tenable has extracted the...
Rocky Linux 9 [CIQ] Security Update: perl-FCGI / perl-FCGI-debuginfo / perl-FCGI-debugsource (crlsa-2025_8635)
The Rocky Linux 9 host has packages installed that are affected by a vulnerability as referenced in the CIQ crlsa-20258635 advisory. perl-fcgi: FCGI versions 0.44 through 0.82, for Perl, include a vulnerable version of the FastCGI fcgi2 aka fcgi library CVE-2025-40907 Tenable has extracted the...
Rocky Linux 8 [CIQ] Security Update: perl-FCGI / perl-FCGI-debuginfo / perl-FCGI-debugsource (crlsa-2025_8696)
The Rocky Linux 8 host has packages installed that are affected by a vulnerability as referenced in the CIQ crlsa-20258696 advisory. perl-fcgi: FCGI versions 0.44 through 0.82, for Perl, include a vulnerable version of the FastCGI fcgi2 aka fcgi library CVE-2025-40907 Tenable has extracted the...
EulerOS 2.0 SP12 : haproxy (EulerOS-SA-2026-3267)
According to the versions of the haproxy packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : HAProxy through 3.4.0, fixed in commit 5985276, contains an integer overflow vulnerability in the fcgiconn structure's drl field that allows buff...
EulerOS 2.0 SP12 : haproxy (EulerOS-SA-2026-3342)
According to the versions of the haproxy packages installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : HAProxy through 3.4.0, fixed in commit 5985276, contains an integer overflow vulnerability in the fcgiconn structure's drl field that allows buff...
Oracle Linux 10 : haproxy (ELSA-2026-55679)
The remote Oracle Linux 10 host has a package installed that is affected by multiple vulnerabilities as referenced in the ELSA-2026-55679 advisory. - Fix uint16t overflow in FCGI demux record length CVE-2026-55203 Resolves: RHEL-211068 Tenable has extracted the preceding description block directl...
WirelessHART Fieldgate SWG70 3.0 - Local File Inclusion Detection
WirelessHART Fieldgate SWG70 3.0 is vulnerable to local file inclusion via the fcgi-bin/wgsetcgi filename parameter. !/usr/bin/env python3 -- coding: utf-8 -- """WirelessHART Fieldgate SWG70 3.""" import re from kittysploit import from lib.protocols.http.httpclient import Httpclient class...
FastCGI Test Page Detection
FastCGI test page was discovered. !/usr/bin/env python3 -- coding: utf-8 -- """FastCGI test page was discovered.""" from kittysploit import from lib.protocols.http.httpclient import Httpclient class ModuleScanner, Httpclient: info = 'name': 'FastCGI Test Page Detection', 'description': 'FastCGI...
Sympa version =>6.2.16 - Cross-Site Scripting Detection
Sympa version 6.2.16 and later contains a URL Redirection to Untrusted Site vulnerability in the referer parameter of the wwsympa fcgi login action that can result in open redirection and reflected cross-site scripting via data URIs. !/usr/bin/env python3 -- coding: utf-8 -- """Sympa version 6.""...