Lucene search
+L

25 matches found

RedhatCVE
RedhatCVE
•added 2026/01/09 9:31 a.m.•22 views

CVE-2023-25021

Auth. admin+ Stored Cross-Site Scripting XSS vulnerability in FareHarbor FareHarbor for WordPress plugin = 3.6.6 versions...

5.9CVSS6.5AI score0.00369EPSS
SaveExploits0References1
EUVD
EUVD
•added 2025/10/03 8:07 p.m.•19 views

EUVD-2023-29000

Malicious code in bioql PyPI...

5.9CVSS6.5AI score0.00369EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2025/05/23 4:31 a.m.•18 views

CVE-2023-5252

The FareHarbor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via shortcodes in versions up to, and including, 3.6.7 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated attackers with contributor-level...

6.4CVSS6.8AI score0.00508EPSS
SaveExploits0References1
WPVulnDB
WPVulnDB
•added 2023/11/03 12:00 a.m.•19 views

FareHarbor < 3.6.8 - Contributor+ Stored Cross-Site Scripting

Description The plugin does not adequately sanitize input or escape output on user-supplied attributes, leading to the possibility of Stored Cross-Site Scripting via shortcodes. This issue arises when authenticated users with contributor-level or higher permissions inject arbitrary web scripts in...

6.4CVSS6.9AI score0.00508EPSS
SaveExploits0References1Affected Software1
NVD
NVD
•added 2023/10/30 2:15 p.m.•39 views

CVE-2023-5252

The FareHarbor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via shortcodes in versions up to, and including, 3.6.7 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated attackers with contributor-level...

6.4CVSS5.7AI score0.00508EPSS
SaveExploits0References3
osv_cve
osv_cve
•added 2023/10/30 2:15 p.m.•19 views

CVE-2023-5252

The FareHarbor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via shortcodes in versions up to, and including, 3.6.7 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated attackers with contributor-level...

5.4CVSS6.8AI score0.00508EPSS
SaveExploits0References2
Prion
Prion
•added 2023/10/30 2:15 p.m.•29 views

Cross site scripting

The FareHarbor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via shortcodes in versions up to, and including, 3.6.7 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated attackers with contributor-level...

4.9CVSS5.2AI score0.00508EPSS
SaveExploits0References2Affected Software1
Vulnrichment
Vulnrichment
•added 2023/10/30 1:48 p.m.•12 views

CVE-2023-5252 FareHarbor for WordPress <= 3.6.7 - Authenticated (Contributor+) Stored Cross-Site Scripting via Shortcode

The FareHarbor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via shortcodes in versions up to, and including, 3.6.7 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated attackers with contributor-level...

6.4CVSS6.8AI score0.00508EPSS
SaveExploits0References3
Cvelist
Cvelist
•added 2023/10/30 1:48 p.m.•51 views

CVE-2023-5252 FareHarbor for WordPress <= 3.6.7 - Authenticated (Contributor+) Stored Cross-Site Scripting via Shortcode

The FareHarbor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via shortcodes in versions up to, and including, 3.6.7 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated attackers with contributor-level...

6.4CVSS5.8AI score0.00508EPSS
SaveExploits0References3
CVE
CVE
•added 2023/10/30 1:48 p.m.•125 views

CVE-2023-5252

CVE-2023-5252 affects FareHarbor for WordPress: Stored XSS via shortcode attributes in versions up to 3.6.7. Root cause: insufficient input sanitization and output escaping on user-supplied attributes. Impact per sources: authenticated users with contributor+ could inject scripts; CVSS ~6.4 (Medi...

6.4CVSS6.8AI score0.00508EPSS
SaveExploits0References3Affected Software1
CNNVD
CNNVD
•added 2023/10/30 12:00 a.m.•26 views

WordPress Plugin FareHarbor Cross-Site Scripting Vulnerability

WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports personal blog sites on PHP and MySQL servers.WordPress plugin is an application plugin. A cross-site scripting vulnerability exists...

6.4CVSS6.4AI score0.00508EPSS
SaveExploits0References3
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2023/10/30 12:00 a.m.•7 views

CVE-2023-5252: Improper Neutralization of Input During Web Page Generation

The FareHarbor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via shortcodes in versions up to, and including, 3.6.7 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated attackers with contributor-level...

6.4CVSS6.8AI score0.00508EPSS
SaveExploits0References3
Patchstack
Patchstack
•added 2023/10/30 12:00 a.m.•35 views

WordPress FareHarbor for WordPress Plugin <= 3.6.7 is vulnerable to Cross Site Scripting (XSS)

Software FareHarbor for WordPress Type Plugin Vulnerable versions = 3.6.7 Fixed in 3.6.8 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2023-5252 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID 4383b2e39a1a Credits István Márton...

6.4CVSS6.4AI score0.00508EPSS
SaveExploits0References3Affected Software1
osv_cve
osv_cve
•added 2023/05/08 12:15 p.m.•24 views

CVE-2023-25021

Auth. admin+ Stored Cross-Site Scripting XSS vulnerability in FareHarbor FareHarbor for WordPress plugin = 3.6.6 versions...

4.8CVSS6.5AI score0.00369EPSS
SaveExploits0References1
NVD
NVD
•added 2023/05/08 12:15 p.m.•41 views

CVE-2023-25021

Auth. admin+ Stored Cross-Site Scripting XSS vulnerability in FareHarbor FareHarbor for WordPress plugin = 3.6.6 versions...

5.9CVSS5.5AI score0.00369EPSS
SaveExploits0References1
Prion
Prion
•added 2023/05/08 12:15 p.m.•33 views

Cross site scripting

Auth. admin+ Stored Cross-Site Scripting XSS vulnerability in FareHarbor FareHarbor for WordPress plugin = 3.6.6 versions...

4.3CVSS4.9AI score0.00369EPSS
SaveExploits0References1Affected Software1
Vulnrichment
Vulnrichment
•added 2023/05/08 11:48 a.m.•10 views

CVE-2023-25021 WordPress FareHarbor for WordPress Plugin <= 3.6.6 is vulnerable to Cross Site Scripting (XSS)

Auth. admin+ Stored Cross-Site Scripting XSS vulnerability in FareHarbor FareHarbor for WordPress plugin = 3.6.6 versions...

5.9CVSS5.5AI score0.00369EPSS
SaveExploits0References1
Cvelist
Cvelist
•added 2023/05/08 11:48 a.m.•53 views

CVE-2023-25021 WordPress FareHarbor for WordPress Plugin <= 3.6.6 is vulnerable to Cross Site Scripting (XSS)

Auth. admin+ Stored Cross-Site Scripting XSS vulnerability in FareHarbor FareHarbor for WordPress plugin = 3.6.6 versions...

5.9CVSS5.6AI score0.00369EPSS
SaveExploits0References1
CVE
CVE
•added 2023/05/08 11:48 a.m.•78 views

CVE-2023-25021

CVE-2023-25021 affects the FareHarbor FareHarbor for WordPress plugin (versions

5.9CVSS5AI score0.00369EPSS
SaveExploits0References1Affected Software1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2023/05/08 12:00 a.m.•7 views

CVE-2023-25021: Improper Neutralization of Input During Web Page Generation

Auth. admin+ Stored Cross-Site Scripting XSS vulnerability in FareHarbor FareHarbor for WordPress plugin = 3.6.6 versions...

5.9CVSS5.8AI score0.00369EPSS
SaveExploits0References2
Rows per page
Query Builder