Lucene search
+L

28 matches found

NVD
NVD
•added 2024/07/20 8:15 a.m.•21 views

CVE-2024-38686

Improper Neutralization of Input During Web Page Generation XSS or 'Cross-site Scripting' vulnerability in Pluginic FancyPost – Best Ultimate Post Block, Post Grid, Layouts, Carousel, Slider For Gutenberg & Elementor allows Stored XSS.This issue affects FancyPost – Best Ultimate Post Block, Post...

6.5CVSS0.00312EPSS
SaveExploits0References1
Cvelist
Cvelist
•added 2024/07/20 7:40 a.m.•31 views

CVE-2024-38686 WordPress FancyPost plugin <= 5.3.1 - Cross Site Scripting (XSS) vulnerability

Improper Neutralization of Input During Web Page Generation XSS or 'Cross-site Scripting' vulnerability in Pluginic FancyPost – Best Ultimate Post Block, Post Grid, Layouts, Carousel, Slider For Gutenberg & Elementor allows Stored XSS.This issue affects FancyPost – Best Ultimate Post Block, Post...

6.5CVSS0.00312EPSS
SaveExploits0References1
Vulnrichment
Vulnrichment
•added 2024/07/20 7:40 a.m.•11 views

CVE-2024-38686 WordPress FancyPost plugin <= 5.3.1 - Cross Site Scripting (XSS) vulnerability

Improper Neutralization of Input During Web Page Generation XSS or 'Cross-site Scripting' vulnerability in Pluginic FancyPost – Best Ultimate Post Block, Post Grid, Layouts, Carousel, Slider For Gutenberg & Elementor allows Stored XSS.This issue affects FancyPost – Best Ultimate Post Block, Post...

6.5CVSS5.8AI score0.00312EPSS
SaveExploits0References1
CVE
CVE
•added 2024/07/20 7:40 a.m.•55 views

CVE-2024-38686

CVE-2024-38686 — Stored XSS in FancyPost (WordPress plugin: FancyPost – Best Ultimate Post Block, Post Grid, Layouts, Carousel, Slider For Gutenberg & Elementor). Description confirms improper neutralization of input during web page generation leading to stored cross-site scripting. Affected vers...

6.5CVSS5.8AI score0.00312EPSS
SaveExploits0References1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2024/07/20 12:00 a.m.•6 views

CVE-2024-38686: Improper Neutralization of Input During Web Page Generation

Improper Neutralization of Input During Web Page Generation XSS or 'Cross-site Scripting' vulnerability in Pluginic FancyPost – Best Ultimate Post Block, Post Grid, Layouts, Carousel, Slider For Gutenberg & Elementor allows Stored XSS.This issue affects FancyPost – Best Ultimate Post Block, Post...

6.5CVSS5.8AI score0.00312EPSS
SaveExploits0References1
Positive Technologies
Positive Technologies
•added 2024/07/20 12:00 a.m.•13 views

PT-2024-28130 · Fancypost · Fancypost

Name of the Vulnerable Software and Affected Versions: FancyPost – Best Ultimate Post Block, Post Grid, Layouts, Carousel, Slider For Gutenberg & Elementor versions through 5.3.1 Description: The issue is related to Improper Neutralization of Input During Web Page Generation, also known as...

6.5CVSS5.9AI score0.00312EPSS
SaveExploits0References3
Patchstack
Patchstack
•added 2024/07/10 2:52 p.m.•14 views

WordPress FancyPost plugin <= 5.3.1 - Cross Site Scripting (XSS) vulnerability

Cross Site Scripting XSS vulnerability discovered by 4rCanJ0x! Patchstack Alliance in WordPress Plugin FancyPost versions = 5.3.1...

6.5CVSS6.1AI score0.00312EPSS
SaveExploits0Affected Software1
Patchstack
Patchstack
•added 2024/07/10 12:00 a.m.•18 views

WordPress FancyPost Plugin <= 5.3.1 is vulnerable to Cross Site Scripting (XSS)

Software FancyPost Type Plugin Vulnerable versions = 5.3.1 Fixed in 5.3.2 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2024-38686 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID 64272ac7505f Credits 4rCanJ0x! Required privilege Author Publishe...

6.5CVSS6.6AI score0.00312EPSS
SaveExploits0References2Affected Software1
Rows per page
Query Builder