Lucene search
+L

12 matches found

Mend
Mend
•added 2026/05/14 4:48 a.m.•2 views

WS-2014-0001

Directory Traversal - Versions less than 0.1.4 of the static file server module fancy-server are vulnerable to directory traversal. An attacker can provide input such as ../ to read files outside of the served directory...

9.2CVSS5.9AI score
SaveExploits0References1
EUVD
EUVD
•added 2025/10/07 12:30 a.m.•22 views

EUVD-2020-0631

Malware in sbrugna...

7.5CVSS7.3AI score0.01582EPSS
SaveExploits0References5
Github Security Blog
Github Security Blog
•added 2020/08/31 10:44 p.m.•54 views

Directory Traversal in fancy-server

Versions 0.1.4 and earlier of fancy-server are vulnerable to a directory traversal attack. Standard attack vectors such as ../ will allow an attacker to read files outside of the served directory. Recommendation Upgrade to version 0.1.4 or greater...

7.5CVSS7.2AI score0.01582EPSS
SaveExploits0References4Affected Software1
osv_ghsa
osv_ghsa
•added 2020/08/31 10:44 p.m.•52 views

GHSA-M273-WWFV-H6JP Directory Traversal in fancy-server

Versions 0.1.4 and earlier of fancy-server are vulnerable to a directory traversal attack. Standard attack vectors such as ../ will allow an attacker to read files outside of the served directory. Recommendation Upgrade to version 0.1.4 or greater...

7.5CVSS7.4AI score0.01582EPSS
SaveExploits0References3
CNVD
CNVD
•added 2018/06/07 12:00 a.m.•15 views

fancy-server path traversal vulnerability

fancy-server is a static file server. A path traversal vulnerability exists in versions of fancy-server prior to 0.1.4. An attacker can exploit this vulnerability by submitting input e.g. '. /' to read files from other directories...

7.5CVSS7.5AI score0.01582EPSS
SaveExploits0References1
NVD
NVD
•added 2018/05/31 8:29 p.m.•29 views

CVE-2014-10066

Versions less than 0.1.4 of the static file server module fancy-server are vulnerable to directory traversal. An attacker can provide input such as ../ to read files outside of the served directory...

7.5CVSS7.4AI score0.01582EPSS
SaveExploits0References1
Mend
Mend
•added 2018/05/31 8:00 p.m.•5 views

CVE-2014-10066

Versions less than 0.1.4 of the static file server module fancy-server are vulnerable to directory traversal. An attacker can provide input such as "../" to read files outside of the served directory...

8.7CVSS0.01582EPSS
SaveExploits0References4
CVE
CVE
•added 2018/05/31 8:00 p.m.•71 views

CVE-2014-10066

CVE-2014-10066 affects the fancy-server static-file server module. Versions prior to 0.1.4 are vulnerable to directory traversal (input like ../ can read files outside the served directory). This is documented across multiple sources (NVD entry, GHSA advisory, and related OSS advisories), stating...

7.5CVSS7.4AI score0.01582EPSS
SaveExploits0References1Affected Software1
Cvelist
Cvelist
•added 2018/05/31 8:00 p.m.•36 views

CVE-2014-10066

Versions less than 0.1.4 of the static file server module fancy-server are vulnerable to directory traversal. An attacker can provide input such as ../ to read files outside of the served directory...

7.4AI score0.01582EPSS
SaveExploits0References1
Positive Technologies
Positive Technologies
•added 2018/05/31 12:00 a.m.•5 views

PT-2018-4155

Name of the Vulnerable Software and Affected Versions fancy-server versions prior to 0.1.4 Description The issue allows an attacker to perform a directory traversal attack by providing input such as ../ to read files outside of the served directory. This can be achieved through standard attack...

7.5CVSS0.01582EPSS
SaveExploits0References5
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2018/05/31 12:00 a.m.•6 views

CVE-2014-10066: Improper Limitation of a Pathname to a Restricted Directory

Versions less than 0.1.4 of the static file server module fancy-server are vulnerable to directory traversal. An attacker can provide input such as ../ to read files outside of the served directory...

7.5CVSS7.3AI score0.01582EPSS
SaveExploits0References3
nodejs
nodejs
•added 2015/10/17 7:41 p.m.•40 views

Directory Traversal

Overview Versions 0.1.4 and earlier of fancy-server are vulnerable to a directory traversal attack. Standard attack vectors such as ../ will allow an attacker to read files outside of the served directory. Recommendation Upgrade to version 0.1.4 or greater. References -...

5CVSS3.4AI score0.01582EPSS
SaveExploits0Affected Software1
Rows per page
Query Builder