Lucene search
+L

31 matches found

NVD
NVD
•added 2026/10/17 7:16 a.m.•12 views

CVE-2026-110384

Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Heateor Support Fancy Comments WordPress fancy-facebook-comments allows Reflected XSS.This issue affects Fancy Comments WordPress: from n/a through 1.2.21...

7.1CVSS0.00188EPSS
SaveExploits0References1
CVE
CVE
•added 2026/10/17 7:00 a.m.•26 views

CVE-2026-110384

The Heateor Support Fancy Comments WordPress plugin (fancy-facebook-comments ) is vulnerable to Reflected Cross-Site Scripting (XSS) due to the Improper Neutralization of Input During Web Page Generation (CWE-79). This vulnerability affects versions from n/a through 1.2.21 . An attacker could pot...

7.1CVSS5.9AI score0.00188EPSS
SaveExploits0References1
EUVD
EUVD
•added 2026/10/17 7:00 a.m.•14 views

EUVD-2026-103273

Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Heateor Support Fancy Comments WordPress fancy-facebook-comments allows Reflected XSS.This issue affects Fancy Comments WordPress: from n/a through 1.2.21...

7.1CVSS5.9AI score0.00188EPSS
SaveExploits0References1
Cvelist
Cvelist
•added 2026/10/17 7:00 a.m.•45 views

CVE-2026-110384 WordPress Fancy Comments WordPress plugin <= 1.2.21 - Cross Site Scripting (XSS) vulnerability

Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Heateor Support Fancy Comments WordPress fancy-facebook-comments allows Reflected XSS.This issue affects Fancy Comments WordPress: from n/a through 1.2.21...

7.1CVSS0.00188EPSS
SaveExploits0References1
Vulnrichment
Vulnrichment
•added 2026/10/17 7:00 a.m.•7 views

CVE-2026-110384 WordPress Fancy Comments WordPress plugin <= 1.2.21 - Cross Site Scripting (XSS) vulnerability

Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Heateor Support Fancy Comments WordPress fancy-facebook-comments allows Reflected XSS.This issue affects Fancy Comments WordPress: from n/a through 1.2.21...

7.1CVSS5.9AI score0.00188EPSS
SaveExploits0References1
Positive Technologies
Positive Technologies
•added 2026/10/17 12:00 a.m.•14 views

PT-2026-116379

Name of the Vulnerable Software and Affected Versions Fancy Comments WordPress versions prior to 1.2.22 Description Improper neutralization of input during web page generation allows Reflected Cross-site Scripting XSS in the Heateor Support Fancy Comments WordPress fancy-facebook-comments...

7.1CVSS6.1AI score0.00188EPSS
SaveExploits0References5
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/10/17 12:00 a.m.•7 views

CVE-2026-110384: Improper Neutralization of Input During Web Page Generation

Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Heateor Support Fancy Comments WordPress fancy-facebook-comments allows Reflected XSS.This issue affects Fancy Comments WordPress: from n/a through 1.2.21...

7.1CVSS5.9AI score0.00188EPSS
SaveExploits0References2
CNNVD
CNNVD
•added 2026/10/16 4:00 p.m.•5 views

Heateor Support Fancy Comments WordPress Cross-Site Script Vulnerabilities

Heateor Support: Fancy Comments. WordPress versions 1.2.21 and earlier have a cross-site scripting vulnerability. This vulnerability stems from improper input during web page generation, which may lead to reflection-type cross-site scripting attacks...

7.1CVSS5.5AI score0.00188EPSS
SaveExploits0References1
Patchstack
Patchstack
•added 2026/10/15 6:24 a.m.•17 views

WordPress Fancy Comments WordPress plugin <= 1.2.21 - Cross Site Scripting (XSS) vulnerability

Cross Site Scripting XSS vulnerability discovered by Pablo González Pérez in WordPress Plugin Fancy Comments WordPress versions = 1.2.21...

7.1CVSS5.8AI score0.00188EPSS
SaveExploits0Affected Software1
EUVD
EUVD
•added 2025/10/03 8:07 p.m.•17 views

EUVD-2024-26798

Malicious code in bioql PyPI...

6.5CVSS8.6AI score0.00336EPSS
SaveExploits0References2
EUVD
EUVD
•added 2025/10/03 8:07 p.m.•19 views

EUVD-2023-27757

Malicious code in bioql PyPI...

6.5CVSS6.8AI score0.00361EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2025/05/23 10:03 a.m.•21 views

CVE-2024-29804

Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Team Heateor Fancy Comments WordPress allows Stored XSS.This issue affects Fancy Comments WordPress: from n/a through 1.2.14...

6.5CVSS8.5AI score0.00336EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2025/05/23 2:39 a.m.•22 views

CVE-2023-23670

Auth. contributor+ Cross-Site Scripting XSS vulnerability in Team Heateor Fancy Comments WordPress plugin = 1.2.10 versions...

6.5CVSS6.8AI score0.00361EPSS
SaveExploits0References1
osv_cve
osv_cve
•added 2024/03/27 1:15 p.m.•23 views

CVE-2024-29804

Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Team Heateor Fancy Comments WordPress allows Stored XSS.This issue affects Fancy Comments WordPress: from n/a through 1.2.14...

5.4CVSS8.2AI score0.00336EPSS
SaveExploits0References1
NVD
NVD
•added 2024/03/27 1:15 p.m.•37 views

CVE-2024-29804

Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Team Heateor Fancy Comments WordPress allows Stored XSS.This issue affects Fancy Comments WordPress: from n/a through 1.2.14...

6.5CVSS6.4AI score0.00336EPSS
SaveExploits0References1
CVE
CVE
•added 2024/03/27 12:16 p.m.•94 views

CVE-2024-29804

CVE-2024-29804 is a Stored Cross-Site Scripting (XSS) vulnerability in Fancy Comments WordPress plugin (

6.5CVSS8.2AI score0.00336EPSS
SaveExploits0References1Affected Software1
CNNVD
CNNVD
•added 2024/03/27 12:00 a.m.•16 views

WordPress Plugin Fancy Comments: WordPress Cross-Site Script Vulnerability

WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. WordPress is a blogging platform developed in the PHP language that supports personal blogs on PHP and MySQL servers.WordPress plugin is an application...

6.5CVSS8.1AI score0.00336EPSS
SaveExploits0References2
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2024/03/27 12:00 a.m.•3 views

CVE-2024-29804: Improper Neutralization of Input During Web Page Generation

Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Team Heateor Fancy Comments WordPress allows Stored XSS.This issue affects Fancy Comments WordPress: from n/a through 1.2.14...

6.5CVSS8.4AI score0.00336EPSS
SaveExploits0References2
Positive Technologies
Positive Technologies
•added 2024/03/27 12:00 a.m.•18 views

PT-2024-23049 · WordPress · Fancy Comments

Name of the Vulnerable Software and Affected Versions: Fancy Comments WordPress versions 1.2.14 and earlier Description: The issue is related to improper neutralization of input during web page generation, which allows stored cross-site scripting XSS. This means an attacker can inject malicious...

6.5CVSS8.1AI score0.00336EPSS
SaveExploits0References7
Patchstack
Patchstack
•added 2024/03/25 12:00 a.m.•27 views

WordPress Fancy Comments WordPress Plugin <= 1.2.14 is vulnerable to Cross Site Scripting (XSS)

Software Fancy Comments WordPress Type Plugin Vulnerable versions = 1.2.14 Fixed in 1.2.15 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2024-29804 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID 363425af08f9 Credits Ngô Thiên An ancorn from...

6.5CVSS8.1AI score0.00336EPSS
SaveExploits0References2Affected Software1
Rows per page
Query Builder