3241 matches found
CVE-2026-2889
A vulnerability was detected in CCExtractor up to 0.96.5. Affected is the function processmp4 in the library src/libccx/mp4.c. Performing a manipulation results in use after free. The attack is only possible with local access. The exploit is now public and may be used. Upgrading to version 0.96.6...
CVE-2026-2889 CCExtractor mp4.c processmp4 use after free
A vulnerability was detected in CCExtractor up to 0.96.5. Affected is the function processmp4 in the library src/libccx/mp4.c. Performing a manipulation results in use after free. The attack is only possible with local access. The exploit is now public and may be used. Upgrading to version 0.96.6...
CVE-2026-2889
A vulnerability was detected in CCExtractor up to 0.96.5. Affected is the function processmp4 in the library src/libccx/mp4.c. Performing a manipulation results in use after free. The attack is only possible with local access. The exploit is now public and may be used. Upgrading to version 0.96.6...
PT-2026-21401
Name of the Vulnerable Software and Affected Versions yt-dlp versions prior to 2026.02.21 Description The --netrc-cmd option in yt-dlp contains an arbitrary command injection issue. The argument passed to the command in this option is now limited to a safe subset of characters to address this. Th...
admin-api-lib (>=3.2.0, <=3.4.0), extractor-api-lib (>=3.2.0, <=3.3.0) +2 more potentially affected by CVE-2026-26013 via langchain-core (0.3.77)
langchain-core PYPI version 0.3.77 is affected by a known vulnerability. The following packages have a transitive dependency on langchain-core and may be impacted: - admin-api-lib =3.2.0, =3.2.0, =3.2.0, =3.2.0, =3.4.0 Source cves: CVE-2026-26013 Source advisory: OSV:GHSA-2G6R-C272-W58R...
CVE-2026-2245
A vulnerability was identified in CCExtractor up to 183. This affects the function parsePAT/parsePMT in the library src/libccx/tstables.c of the component MPEG-TS File Parser. Such manipulation leads to out-of-bounds read. The attack can only be performed from a local environment. The exploit is...
CVE-2026-2245
A vulnerability was identified in CCExtractor up to 183. This affects the function parsePAT/parsePMT in the library src/libccx/tstables.c of the component MPEG-TS File Parser. Such manipulation leads to out-of-bounds read. The attack can only be performed from a local environment. The exploit is...
UBUNTU-CVE-2026-2245
A vulnerability was identified in CCExtractor up to 183. This affects the function parsePAT/parsePMT in the library src/libccx/tstables.c of the component MPEG-TS File Parser. Such manipulation leads to out-of-bounds read. The attack can only be performed from a local environment. The exploit is...
CVE-2026-2245
A vulnerability was identified in CCExtractor up to 183. This affects the function parsePAT/parsePMT in the library src/libccx/tstables.c of the component MPEG-TS File Parser. Such manipulation leads to out-of-bounds read. The attack can only be performed from a local environment. The exploit is...
CVE-2026-2245 CCExtractor MPEG-TS File ts_tables.c parse_PMT out-of-bounds
A vulnerability was identified in CCExtractor up to 183. This affects the function parsePAT/parsePMT in the library src/libccx/tstables.c of the component MPEG-TS File Parser. Such manipulation leads to out-of-bounds read. The attack can only be performed from a local environment. The exploit is...
CVE-2026-2245 CCExtractor MPEG-TS File ts_tables.c parse_PMT out-of-bounds
A vulnerability was identified in CCExtractor up to 183. This affects the function parsePAT/parsePMT in the library src/libccx/tstables.c of the component MPEG-TS File Parser. Such manipulation leads to out-of-bounds read. The attack can only be performed from a local environment. The exploit is...
CVE-2026-2245
CCExtractor up to v183 contains a vulnerability in the MPEG-TS File Parser (src/lib_ccx/ts_tables.c: parse_PAT/parse_PMT) that can trigger an out-of-bounds read. This is a local (AV:L) issue with low confidentiality/integrity impact and partial availability impact, as per CVSS metrics; exploitati...
CVE-2026-2245
A vulnerability was identified in CCExtractor up to 183. This affects the function parsePAT/parsePMT in the library src/libccx/tstables.c of the component MPEG-TS File Parser. Such manipulation leads to out-of-bounds read. The attack can only be performed from a local environment. The exploit is...
PT-2026-7130
A vulnerability was identified in CCExtractor up to 183. This affects the function parse PAT/parse PMT in the library src/lib ccx/ts tables.c of the component MPEG-TS File Parser. Such manipulation leads to out-of-bounds read. The attack can only be performed from a local environment. The exploit...
ACORN-IDS: Adaptive Continual Novelty Detection for Intrusion Detection Systems
Intrusion Detection Systems IDS must maintain reliable detection performance under rapidly evolving benign traffic patterns and the continual emergence of cyberattacks, including zero-day threats with no labeled data available. However, most machine learning-based IDS approaches either assume...
CVE-2025-15508
The Magic Import Document Extractor plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 1.0.4 via the getfrontendsettings function. This makes it possible for unauthenticated attackers to extract the site's magicimport.ai license key from the...
CVE-2025-15507
The Magic Import Document Extractor plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the ajaxsyncusage function in all versions up to, and including, 1.0.5. This makes it possible for unauthenticated attackers to modify the plugin's...
CVE-2025-15508
The Magic Import Document Extractor plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 1.0.4 via the getfrontendsettings function. This makes it possible for unauthenticated attackers to extract the site's magicimport.ai license key from the...
CVE-2025-15508
The CVE-2025-15508 entry affects WordPress plugin Magic Import Document Extractor (versions ≤ 1.0.4). The underlying issue is a Sensitive Information Exposure: get_frontend_settings() allows unauthenticated attackers to read the site’s magicimport.ai license key from the page source on pages cont...
CVE-2025-15508 Magic Import Document Extractor <= 1.0.6 - Unauthenticated Sensitive Information Exposure
The Magic Import Document Extractor plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 1.0.4 via the getfrontendsettings function. This makes it possible for unauthenticated attackers to extract the site's magicimport.ai license key from the...