12941 matches found
Astra Linux – Vulnerability in Chromium
Incomplete cleanup in Extensions in Google Chrome prior to 153.0.8010.36 allowed a remote attacker to leverage social engineering to bypass system access restrictions through a crafted Chrome Extension. Chromium security severity: Medium...
Astra Linux - Vulnerability in Golang-1.19
A malicious HTTP sender can use chunk extensions to cause the recipient reading from the request or response body to read much more bytes from the network than actually exist in the body. A malicious HTTP client can further exploit this to cause the server to automatically read a large amount of...
Astra Linux – Vulnerabilities in paramiko, libssh, libssh2, erlang, openssh
The SSH transport protocol, with certain OpenSSH extensions, found in OpenSSH versions prior to 9.6 and other products, allows remote attackers to bypass integrity checks. As a result, some packets may be omitted from the extension negotiation message. Consequently, the client and server may end ...
[SECURITY] Fedora 45 Update: caja-extensions-1.28.0-13.fc45
Extensions for the caja file-browser, open-terminal, image-converter, sendto and share...
SUSE CVE-2026-35189
Issue summary: A certificate with many nameRelativeToCRLIssuer CRL distribution points causes disproportionate heap growth when OpenSSL caches X.509 extensions. Impact summary: Receiving a crafted certificate from a malicious peer can lead to significant memory pressure and possible Denial of...
CLEANSTART-2024-MR21246 Use after free in extensions in Google Chrome prior to 90
Security vulnerability affects the chromium package. Use after free in extensions in Google Chrome prior to 90...
CLEANSTART-2024-NM78489 Use after free in Extensions in Google Chrome prior to 91
Security vulnerability affects the chromium package. Use after free in Extensions in Google Chrome prior to 91...
CLEANSTART-2024-TO15708 Use after free in Extensions in Google Chrome prior to 91
Security vulnerability affects the chromium package. Use after free in Extensions in Google Chrome prior to 91...
CLEANSTART-2024-KP03061 Use after free in Extensions API in Google Chrome prior to 92
Security vulnerability affects the chromium package. Use after free in Extensions API in Google Chrome prior to 92...
CLEANSTART-2024-ED20723 Chromium: CVE-2021-30610 Use after free in Extensions API
Security vulnerability affects the chromium package. Chromium: CVE-2021-30610 Use after free in Extensions API...
CLEANSTART-2024-YU26542 Inappropriate implementation in Extensions Platform in Google Chrome prior to 98
Security vulnerability affects the chromium package. Inappropriate implementation in Extensions Platform in Google Chrome prior to 98...
CLEANSTART-2024-BZ17429 Use after free in Extensions in Google Chrome prior to 98
Security vulnerability affects the chromium package. Use after free in Extensions in Google Chrome prior to 98...
CLEANSTART-2024-LY68253 Inappropriate implementation in Extensions API in Google Chrome prior to 101
Security vulnerability affects the chromium package. Inappropriate implementation in Extensions API in Google Chrome prior to 101...
CLEANSTART-2024-GX16186 Insufficient policy enforcement in Extensions API in Google Chrome prior to 102
Security vulnerability affects the chromium package. Insufficient policy enforcement in Extensions API in Google Chrome prior to 102...
CLEANSTART-2024-IH89467 Inappropriate implementation in Extensions API in Google Chrome prior to 102
Security vulnerability affects the chromium package. Inappropriate implementation in Extensions API in Google Chrome prior to 102...
CLEANSTART-2024-IJ78906 Inappropriate implementation in Extensions in Google Chrome prior to 102
Security vulnerability affects the chromium package. Inappropriate implementation in Extensions in Google Chrome prior to 102...
CLEANSTART-2024-DU19496 Inappropriate implementation in Extensions API in Google Chrome prior to 103
Security vulnerability affects the chromium package. Inappropriate implementation in Extensions API in Google Chrome prior to 103...
Cross-Site Scripting (XSS)
org.apache.wicket, wicket-extensions is vulnerable to Cross-Site Scripting XSS. The vulnerability is due to AjaxEditableChoiceLabel and related components writing attacker-influenced renderer or overridden defaultNullLabel values directly into the page markup without HTML escaping, which allows a...
Chromium CVE-2026-93373: Use after free in Extensions
This CVE was assigned by Chrome. Microsoft Edge Chromium-based ingests Chromium, which addresses this vulnerability. Please see Google Chrome Releases for more information...
AlmaLinux 9.6 [TuxCare] Security Update: podman / podman-docker / podman-plugins / podman-remote / etc (ALMALINUX9.6:CLSA-2026:1784133840)
The AlmaLinux 9.6 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1784133840 advisory. - When adding a key to a remote agent constraint extensions such as [email protected] were not serialized in the request...