Lucene search
+L

36 matches found

OpenVAS
OpenVAS
•added 2022/09/02 12:00 a.m.•31 views

openSUSE: Security Advisory for postgresql12 (SUSE-SU-2022:2988-1)

The remote host is missing an update for the Copyright C 2022 Greenbone Networks GmbH Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-or-later This program is free software; you can...

8CVSS7.9AI score0.02035EPSS
SaveExploits0References2
osv_suse
osv_suse
•added 2022/09/01 12:20 p.m.•10 views

SUSE-SU-2022:2987-1 Security update for postgresql13

This update for postgresql13 fixes the following issues: - Update to 13.8: - CVE-2022-2625: Fixed an issue where extension scripts would replace objects not belonging to that extension bsc1202368...

8CVSS8AI score0.02035EPSS
SaveExploits0References4
osv_suse
osv_suse
•added 2022/08/31 7:13 a.m.•8 views

SUSE-SU-2022:2946-1 Security update for postgresql10

This update for postgresql10 fixes the following issues: - Upgrade to 10.22: - CVE-2022-2625: Fixed an issue where extension scripts would replace objects not belonging to that extension bsc1202368...

8CVSS7.9AI score0.02035EPSS
SaveExploits0References3
osv_mgasa
osv_mgasa
•added 2022/08/29 5:07 a.m.•21 views

MGASA-2022-0313 Updated postgresql packages fix security vulnerability

Autovacuum, REINDEX, and others omit "security restricted operation" sandbox CVE-2022-1552 Extension scripts replace objects not belonging to the extension CVE-2022-2625...

8.8CVSS8.3AI score0.16981EPSS
SaveExploits0References5
osv_suse
osv_suse
•added 2022/08/26 9:44 a.m.•4 views

SUSE-SU-2022:2912-1 Security update for postgresql13

This update for postgresql13 fixes the following issues: - Update to 13.8: - CVE-2022-2625: Fixed an issue where extension scripts would replace objects not belonging to that extension bsc1202368...

8CVSS8AI score0.02035EPSS
SaveExploits0References4
Tenable Nessus
Tenable Nessus
•added 2022/08/18 12:00 a.m.•74 views

Ubuntu 18.04 LTS / 20.04 LTS / 22.04 LTS : PostgreSQL vulnerability (USN-5571-1)

The remote Ubuntu 18.04 LTS / 20.04 LTS / 22.04 LTS host has packages installed that are affected by a vulnerability as referenced in the USN-5571-1 advisory. Sven Klemm discovered that PostgreSQL incorrectly handled extensions. An attacker could possibly use this issue to execute arbitrary code...

8CVSS7.7AI score0.02035EPSS
SaveExploits0References2
CNNVD
CNNVD
•added 2022/08/11 12:00 a.m.•11 views

PostgreSQL security vulnerabilities

PostgreSQL is a free object-relational database management system from the PostgreSQL organization. The system supports most of the SQL standards and provides many other features such as foreign keys, triggers, views, and more. A security vulnerability exists in PostgreSQL, which can be exploited...

8CVSS7.5AI score0.02035EPSS
SaveExploits0References22
PostrgeSql
PostrgeSql
•added 2022/08/11 12:00 a.m.•94 views

Vulnerability in core server (CVE-2022-2625)

Extension scripts replace objects not belonging to the extension Some extensions use CREATE OR REPLACE or CREATE IF NOT EXISTS commands. Some don't adhere to the documented rule to target only objects known to be extension members already. An attack requires permission to create non-temporary...

8CVSS7.4AI score0.02035EPSS
SaveExploits0References1Affected Software1
Tenable Nessus
Tenable Nessus
•added 2022/08/11 12:00 a.m.•32 views

Debian dla-3072 : libecpg-compat3 - security update

The remote Debian 10 host has packages installed that are affected by a vulnerability as referenced in the dla-3072 advisory. - ------------------------------------------------------------------------- Debian LTS Advisory DLA-3072-1 [email protected] https://www.debian.org/lts/security/...

8CVSS7.3AI score0.02035EPSS
SaveExploits0References4
CNNVD
CNNVD
•added 2021/08/16 12:00 a.m.•24 views

Proxy-Down: Operating System Command Injection Vulnerability

proxyee-down is an open source free HTTP high-speed downloader , the underlying use of netty development , support for custom HTTP request download and support for extensions , you can install extensions to achieve special download requirements . Proxyee-down suffers from an operating system...

9.3CVSS7.9AI score0.01135EPSS
SaveExploits1References1
osv_cve
osv_cve
•added 2021/08/05 9:15 p.m.•15 views

CVE-2021-34638

Authenticated Directory Traversal in WordPress Download Manager = 3.1.24 allows authenticated Contributor+ users to obtain sensitive configuration file information, as well as allowing Author+ users to perform XSS attacks, by setting Download template to a file containing configuration informatio...

6.5CVSS6.6AI score0.01331EPSS
SaveExploits1References1
ArchLinux
ArchLinux
•added 2018/06/19 12:00 a.m.•49 views

[ASA-201806-11] pass: arbitrary code execution

Arch Linux Security Advisory ASA-201806-11 ========================================== Severity: High Date : 2018-06-19 CVE-ID : CVE-2018-12356 Package : pass Type : arbitrary code execution Remote : Yes Link : https://security.archlinux.org/AVG-720 Summary ======= The package pass before version...

9.8CVSS2.5AI score0.04427EPSS
SaveExploits0References5
osv_ubuntu
osv_ubuntu
•added 2018/06/15 2:29 a.m.•9 views

UBUNTU-CVE-2018-12356

An issue was discovered in password-store.sh in pass in Simple Password Store 1.7.x before 1.7.2. The signature verification routine parses the output of GnuPG with an incomplete regular expression, which allows remote attackers to spoof file signatures on configuration files and extension script...

9.8CVSS7.6AI score0.04427EPSS
SaveExploits0References7
NVD
NVD
•added 2018/06/15 2:29 a.m.•23 views

CVE-2018-12356

An issue was discovered in password-store.sh in pass in Simple Password Store 1.7.x before 1.7.2. The signature verification routine parses the output of GnuPG with an incomplete regular expression, which allows remote attackers to spoof file signatures on configuration files and extension script...

9.8CVSS9.7AI score0.04427EPSS
SaveExploits0References8
osv_debian
osv_debian
•added 2018/06/15 2:29 a.m.•5 views

DEBIAN-CVE-2018-12356

An issue was discovered in password-store.sh in pass in Simple Password Store 1.7.x before 1.7.2. The signature verification routine parses the output of GnuPG with an incomplete regular expression, which allows remote attackers to spoof file signatures on configuration files and extension script...

9.8CVSS8AI score0.04427EPSS
SaveExploits0References1
Debian CVE
Debian CVE
•added 2018/06/15 2:00 a.m.•69 views

CVE-2018-12356

An issue was discovered in password-store.sh in pass in Simple Password Store 1.7.x before 1.7.2. The signature verification routine parses the output of GnuPG with an incomplete regular expression, which allows remote attackers to spoof file signatures on configuration files and extension script...

9.8CVSS9.8AI score0.04427EPSS
SaveExploits0
Rows per page
Query Builder