12710 matches found
QNAP NAS information leakage vulnerability
QNAP NAS is an accessible and fast storage solution from China Weilian Technology QNAP. QNAP NAS suffers from an information disclosure vulnerability that originates from an application exporting too much data. A remote attacker could exploit this vulnerability to gain unauthorized access to...
Learning Courses < 5.0 - Admin+ Stored Cross-Site Scripting
The plugin does not sanitise and escape the Email PDT identity token settings, which could allow high privilege users to perform cross-Site Scripting attacks even when the unfilteredhtml capability is disallowed Visit to Paypal Setting Under Learning Plugin Enter the XSS payload " in Email PDT...
Rust bronzedb-protocol crate security vulnerabilities
Rust bronzedb-protocol crate is browndb is a kv database. It is a re-export crate. a security vulnerability exists in Rust bronzedb-protocol crate, which stems from the fact that ReadKVExt can read data from an uninitialized memory location. No detailed vulnerability details are available at this...
Simple Download Monitor < 3.9.9 - Multiple CSRF
The plugin does not enforce nonce checks, which could allow attackers to perform CSRF attacks to 1 make admins export logs to exploit a separate log disclosure vulnerability fixed in 3.9.6, 2 delete logs fixed in 3.9.9, 3 remove thumbnail image from downloads PoC To export logs which could then b...
Security Bulletin: January 2015 OpenSSL security vulnerabilities in Multiple IBM N Series Products
Summary OpenSSL vulnerabilities were disclosed on January 8, 2015 by the OpenSSL Project. This includes “FREAK: Factoring Attack on RSA-EXPORT keys" TLS/SSL client and server vulnerability. OpenSSL is used by Multiple IBM N Series Products. Below IBM N Series Products have addressed the applicabl...
Using InsightVM to Find Apache Log4j CVE-2021-44228
There are many methods InsightVM can use to identify vulnerable software. Which method is best depends on the software and specific vulnerability in question, not to mention variability that comes into play with differing network topologies and Scan Engine deployment strategies. When it comes to ...
Description of the security update for SharePoint Server 2019: December 14, 2021 (KB5002054)
Description of the security update for SharePoint Server 2019: December 14, 2021 KB5002054 Applies To SharePoint Server 2019 Summary This security update resolves a Microsoft SharePoint Server remote code execution vulnerability and Microsoft SharePoint Server spoofing vulnerability. To learn mor...
PT-2021-24067 · WordPress · Post Smtp Mailer
Name of the Vulnerable Software and Affected Versions: POST SMTP Mailer plugin for WordPress versions up to, and including, 2.0.20 Description: The issue is related to Cross-Site Request Forgery due to missing or incorrect nonce validation on the handleCsvExport function. This allows...
CVE-2021-24945
The Like Button Rating ♥ LikeBtn WordPress plugin before 2.6.38 does not have any authorisation and CSRF checks in the likebtnexportvotes AJAX action, which could allow any authenticated user, such as subscriber, to get a list of email and IP addresses of people who liked content from the blog...
CVE-2021-24945
The Like Button Rating ♥ LikeBtn WordPress plugin before 2.6.38 does not have any authorisation and CSRF checks in the likebtnexportvotes AJAX action, which could allow any authenticated user, such as subscriber, to get a list of email and IP addresses of people who liked content from the blog...
CVE-2021-24780
The Single Post Exporter WordPress plugin through 1.1.1 does not have CSRF checks when saving its settings, which could allow attackers to make a logged in admin change them via a CSRF attack and give access to the export feature to any role such as subscriber. Subscriber users would then be able...
CVE-2021-24790
The Contact Form Advanced Database WordPress plugin through 1.0.8 does not have any authorisation as well as CSRF checks in its deletecf7data and exportcf7data AJAX actions, available to any authenticated users, which could allow users with a role as low as subscriber to call them. The...
CVE-2021-24780
The Single Post Exporter WordPress plugin through 1.1.1 does not have CSRF checks when saving its settings, which could allow attackers to make a logged in admin change them via a CSRF attack and give access to the export feature to any role such as subscriber. Subscriber users would then be able...
Cross site request forgery (csrf)
The Single Post Exporter WordPress plugin through 1.1.1 does not have CSRF checks when saving its settings, which could allow attackers to make a logged in admin change them via a CSRF attack and give access to the export feature to any role such as subscriber. Subscriber users would then be able...
CVE-2021-24945 Like Button Rating < 2.6.38 - Unauthorised Vote Export to Email & IP Addresses Disclosure
The Like Button Rating ♥ LikeBtn WordPress plugin before 2.6.38 does not have any authorisation and CSRF checks in the likebtnexportvotes AJAX action, which could allow any authenticated user, such as subscriber, to get a list of email and IP addresses of people who liked content from the blog...
CVE-2021-24780 Single Post Exporter <= 1.1.1 - Plugin's Settings Update via CSRF
The Single Post Exporter WordPress plugin through 1.1.1 does not have CSRF checks when saving its settings, which could allow attackers to make a logged in admin change them via a CSRF attack and give access to the export feature to any role such as subscriber. Subscriber users would then be able...
CVE-2021-24780
The CVE-2021-24780 entries describe a CSRF vulnerability in the WordPress plugin “Single Post Exporter” versions up to 1.1.1, where saving settings lacks CSRF checks. Root cause: missing CSRF validation in the settings update function, which can let an authenticated attacker change settings and g...
WordPress plugin security vulnerabilities
WordPress is a blogging platform developed using the PHP language. The platform supports setting up personal blogging sites on PHP and MySQL servers. WordPress plugin Contact Form Advanced Database 1.0.8 and earlier versions have a security bypass vulnerability that stems from the absence of any...
PT-2021-16275
Name of the Vulnerable Software and Affected Versions: The Single Post Exporter WordPress plugin versions 1.1.1 and earlier Description: The issue concerns a lack of CSRF checks when saving settings, which could allow attackers to make a logged-in admin change them via a CSRF attack. This could...
CVE-2021-24780: Cross-Site Request Forgery (CSRF)
The Single Post Exporter WordPress plugin through 1.1.1 does not have CSRF checks when saving its settings, which could allow attackers to make a logged in admin change them via a CSRF attack and give access to the export feature to any role such as subscriber. Subscriber users would then be able...