232429 matches found
CVE-2025-15686
A vulnerability has been found in Open5GS up to 2.7.6. Affected by this issue is the function fdmsgsessget of the component HSS Service. Such manipulation of the argument Session-Id leads to denial of service. The attack may be performed from remote. The exploit has been disclosed to the public a...
CVE-2025-15686 Open5GS HSS Service fd_msg_sess_get denial of service
A vulnerability has been found in Open5GS up to 2.7.6. Affected by this issue is the function fdmsgsessget of the component HSS Service. Such manipulation of the argument Session-Id leads to denial of service. The attack may be performed from remote. The exploit has been disclosed to the public a...
EUVD-2025-210703
A vulnerability has been found in Open5GS up to 2.7.6. Affected by this issue is the function fdmsgsessget of the component HSS Service. Such manipulation of the argument Session-Id leads to denial of service. The attack may be performed from remote. The exploit has been disclosed to the public a...
GHSA-WMF9-8JQM-79P6 vulnerabilities
Vulnerabilities for packages: chromium...
CVE-2026-71870 vulnerabilities
Vulnerabilities for packages: open-webui...
CVE-2025-15684 Open5GS CER init.c diam_log_func assertion
A vulnerability was detected in Open5GS up to 2.7.6. Affected is the function diamlogfunc of the file lib/diameter/common/init.c of the component CER Handler. The manipulation results in reachable assertion. The attack can be executed remotely. The exploit is now public and may be used. Upgrading...
EUVD-2025-210701
A vulnerability was detected in Open5GS up to 2.7.6. Affected is the function diamlogfunc of the file lib/diameter/common/init.c of the component CER Handler. The manipulation results in reachable assertion. The attack can be executed remotely. The exploit is now public and may be used. Upgrading...
CVE-2025-15684
Open5GS (affected up to 2.7.6) is vulnerable via diam_log_func in lib/diameter/common/init.c (CER Handler). The issue allows a remote attacker to trigger a reachable assertion. Public exploit appears available. Remediation: upgrade to Open5GS 2.7.7, which includes patch c1a803516a3c0485696cb9bcca...
CVE-2026-72526
Summary: CVE-2026-72526 concerns the multicloud-integrations component where the Application propagation controller mishandles the ocm-managed-cluster annotation from an Application CR without sufficient validation. This allows a hub-cluster tenant with permission to create Applications to target...
CVE-2024-14044 Open5GS Diameter Rx pcrf-rx-path.c pcrf_rx_aar_cb buffer overflow
A vulnerability was identified in Open5GS up to 2.7.1. This issue affects the function pcrfrxaarcb of the file src/pcrf/pcrf-rx-path.c of the component Diameter Rx Handler. The manipulation of the argument numofmediacomponent/numofsub leads to buffer overflow. The attack can be initiated remotely...
CVE-2024-14044
A vulnerability was identified in Open5GS up to 2.7.1. This issue affects the function pcrfrxaarcb of the file src/pcrf/pcrf-rx-path.c of the component Diameter Rx Handler. The manipulation of the argument numofmediacomponent/numofsub leads to buffer overflow. The attack can be initiated remotely...
EUVD-2026-57011
libgit2 versions v0.27.0 through v1.9.0 built with the libssh2 SSH backend USESSH=libssh2 contain a shell command injection vulnerability that allows remote attackers to execute arbitrary commands on an SSH server by supplying a repository path containing unescaped shell metacharacters such as...
CVE-2024-14043
A vulnerability was determined in Open5GS up to 2.7.1. This vulnerability affects the function mmes6asubscriptiondatafromavp of the file src/mme/mme-fd-path.c of the component Diameter S6a Interface. Executing a manipulation of the argument msisdnlen can lead to heap-based buffer overflow. It is...
cve-check
cve-check description: Claude Skill to Look up rich meta...
ECHO-9A82-341F-F71D
Bulletin has no description...
Desktop Window Manager Privilege Escalation
The vulnerability of desktop window managers in Windows operating systems relates to reading beyond the buffer in memory. Exploiting this vulnerability can allow an attacker to gain increased privileges...
Photon OS 5.0: Vim PHSA-2026-5.0-92-0950
An update of the vim package has been released. %NASLMINLEVEL 80900 C Tenable, Inc. The descriptive text and package checks in this plugin were extracted from VMware Security Advisory PHSA-2026-5.0-92-0950. The text itself is copyright C VMware, Inc. include'compat.inc'; if description...
Security update for zk (moderate)
openSUSE security update: security update for zk ------------------------------------------------------------- Announcement ID: openSUSE-SU-2026:21567-1 Rating: moderate References: bsc1253784 Cross-References: CVE-2025-58181 CVSS scores: CVE-2025-58181 SUSE : 5.3...
Photon OS 5.0: Iniparser PHSA-2026-5.0-92-0942
An update of the iniparser package has been released. %NASLMINLEVEL 80900 C Tenable, Inc. The descriptive text and package checks in this plugin were extracted from VMware Security Advisory PHSA-2026-5.0-92-0942. The text itself is copyright C VMware, Inc. include'compat.inc'; if description...
AlmaLinux 9 : postgresql (ALSA-2026:52395)
The remote AlmaLinux 9 host has packages installed that are affected by a vulnerability as referenced in the ALSA-2026:52395 advisory. postgresql: PostgreSQL: Denial of Service via uncontrolled recursion in SSL/GSS negotiation CVE-2026-6479 Tenable has extracted the preceding description block...