636 matches found
SUSE CVE-2018-19215
Netwide Assembler NASM 2.14rc16 has a heap-based buffer over-read in expandmmacparams in asm/preproc.c for the special cases of the % and $ and ! characters...
SUSE CVE-2019-9213
In the Linux kernel before 4.20.14, expanddownwards in mm/mmap.c lacks a check for the mmap minimum address, which makes it easier for attackers to exploit kernel NULL pointer dereferences on non-SMAP platforms. This is related to a capability check for the wrong task...
SUSE CVE-2019-19767
The Linux kernel before 5.4.2 mishandles ext4expandextraisize, as demonstrated by use-after-free errors in ext4expandextraisize and ext4xattrsetentry, related to fs/ext4/inode.c and fs/ext4/super.c, aka CID-4ea99936a163...
SUSE CVE-2020-19609
Artifex MuPDF before 1.18.0 has a heap based buffer over-write in tiffexpandcolormap function when parsing TIFF files allowing attackers to cause a denial of service...
SUSE CVE-2021-33465
An issue was discovered in yasm version 1.3.0. There is a NULL pointer dereference in expandmmacro in modules/preprocs/nasm/nasm-pp.c...
SUSE CVE-2022-40320
cfgtildeexpand in confuse.c in libConfuse 3.3 has a heap-based buffer over-read...
PT-2023-33439
Name of the Vulnerable Software and Affected Versions Linux Kernel versions prior to v4.14.302 Description The issue is related to a function prototype mismatch in the snd seq expand var event function. The actual impact and attack plausibility have not yet been proven. Recommendations For Linux...
PT-2025-3527
Name of the Vulnerable Software and Affected Versions openlink virtuoso-opensource version 7.2.11 Description The issue allows attackers to cause a Denial of Service DoS via crafted SQL statements. This is due to a problem in the sqlo expand jts component. Recommendations For openlink...
Gartner: “Organizations Must Expand From Threat to Exposure Management in 2023”
...
WordPress Show-Hide / Collapse-Expand Plugin <= 1.2.5 is vulnerable to Broken Authentication
Software Show-Hide / Collapse-Expand Type Plugin Vulnerable versions = 1.2.5 Fixed in 1.3.0 OWASP Top 10 A5: Broken Access Control Classification Broken Authentication CVE N/A Patch priority High CVSS severity High 5.4 Developer Claim ownership PSID 11f0fb541e9a Credits N/A Required privilege...
WordPress Show-Hide / Collapse-Expand Plugin <= 1.2.5 is vulnerable to Cross Site Scripting (XSS)
Software Show-Hide / Collapse-Expand Type Plugin Vulnerable versions = 1.2.5 Fixed in 1.3.0 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2022-4829 Patch priority Medium CVSS severity Medium 6.4 Developer Claim ownership PSID a608bae568e8 Credits István...
CJBig2Image::expand() Code Execution
The vulnerability of the CJBig2Image::expand function in Kindle e-book readers is due to a numerical overflow condition. Exploiting this vulnerability could allow an attacker to execute arbitrary code using a specially created PDF file...
PT-2025-37623
Name of the Vulnerable Software and Affected Versions Linux kernel affected versions not specified Description A memory leak exists in the brcmf netdev start xmit function within the brcmfmac module. The function may return NETDEV TX OK without freeing the skb socket buffer if pskb expand head...
AZL-44946 CVE-2022-3517 affecting package js-jquery 3.5.0-4
A vulnerability was found in the minimatch package. This flaw allows a Regular Expression Denial of Service ReDoS when calling the braceExpand function with specific arguments, resulting in a Denial of Service...
libConfuse cfg_tilde_expand DoS
The vulnerability of the cfgtildeexpand function in the libConfuse configuration file parser library is related to reading beyond the buffer boundaries in memory. Exploiting this vulnerability could allow a malicious actor to cause service failures through a specially created file...
PT-2022-37281
Name of the Vulnerable Software and Affected Versions No specific software or versions are mentioned in the provided description. Description A heap-buffer-overflow read issue is reported, which can cause a crash. The crash occurs in the PfxEntry::add and AffixMgr::expand rootword functions,...
Tenda AC15 security vulnerabilities
Tenda AC15 is a wireless router from Tenda, China. A security vulnerability exists in Tenda AC15 WiFi Router version V15.03.05.19multi, AC18 WiFi Router version V15.03.05.19multi, which originates from the discovery of a buffer overflow vulnerability via the filePath parameter in...
PT-2022-24368 · Tenda · Tenda Ac18 Wifi Router +1
Name of the Vulnerable Software and Affected Versions: Tenda AC15 WiFi Router version V15.03.05.19 multi Tenda AC18 WiFi Router version V15.03.05.19 multi Description: A buffer overflow issue was discovered via the filePath parameter at the "/goform/expandDlnaFile" API endpoint. Recommendations:...
PT-2022-37274 · Git +1 · Hunspell
Name of the Vulnerable Software and Affected Versions: No specific software or versions are mentioned in the provided description. Description: The issue is related to a heap-buffer-overflow read, which occurs in the SfxEntry::add, AffixMgr::expand rootword, and SuggestMgr::ngsuggest functions. N...