636 matches found
CVE-2024-39331
In Emacs before 29.4, org-link-expand-abbrev in lisp/ol.el expands a %... link abbrev even when it specifies an unsafe function, such as shell-command-to-string. This affects Org Mode before 9.7.5...
CVE-2024-39331
In Emacs before 29.4, org-link-expand-abbrev in lisp/ol.el expands a %... link abbrev even when it specifies an unsafe function, such as shell-command-to-string. This affects Org Mode before 9.7.5...
CVE-2024-39331
In Emacs before 29.4, org-link-expand-abbrev in lisp/ol.el expands a %... link abbrev even when it specifies an unsafe function, such as shell-command-to-string. This affects Org Mode before 9.7.5...
WordPress WP Scraper Plugin <= 5.7 is vulnerable to Server Side Request Forgery (SSRF)
Software WP Scraper Type Plugin Vulnerable versions = 5.7 Fixed in 5.8 OWASP Top 10 A10: Server-Side Request Forgery SSRF Classification Server Side Request Forgery SSRF CVE CVE-2024-37208 Patch priority Low CVSS severity Low 4.9 Developer Claim ownership PSID f83430a2f6b5 Credits Majed Refaea...
CVE-2024-4095: Improper Neutralization of Input During Web Page Generation
The Collapse-O-Matic plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'expand' and 'expandsub' shortcode in all versions up to, and including, 1.8.5.7 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible f...
PT-2024-29167
Name of the Vulnerable Software and Affected Versions Collapse-O-Matic plugin for WordPress versions up to, and including, 1.8.5.7 Description The issue arises from insufficient input sanitization and output escaping on user-supplied attributes in the 'expand' and 'expandsub' shortcode. This allo...
UBUNTU-CVE-2024-36929
In the Linux kernel, the following vulnerability has been resolved: net: core: reject skbcopyexpand for fraglist GSO skbs SKBGSOFRAGLIST skbs must not be linearized, otherwise they become invalid. Return NULL if such an skb is passed to skbcopy or skbcopyexpand, in order to prevent a crash on a...
PT-2024-9004
Name of the Vulnerable Software and Affected Versions: Linux kernel affected versions not specified Description: The issue is related to the incorrect handling of errors in the Linux kernel's core component, specifically with the skb copy and skb copy expand functions when dealing with SKB GSO...
PT-2024-25478 · Mp-Spdz · Mp-Spdz
Name of the Vulnerable Software and Affected Versions: MP-SPDZ version 0.3.8 Description: The issue allows attackers to cause a Denial of Service DoS via a crafted message. It is related to a segmentation violation in the osuCrypto::SilentMultiPprfReceiver::expand function located in...
CVE-2024-33783
MP-SPDZ v0.3.8 was discovered to contain a segmentation violation via the function osuCrypto::SilentMultiPprfReceiver::expand in /Tools/SilentPprf.cpp. This vulnerability allows attackers to cause a Denial of Service DoS via a crafted message...
CVE-2024-33783: Buffer Copy without Checking Size of Input
MP-SPDZ v0.3.8 was discovered to contain a segmentation violation via the function osuCrypto::SilentMultiPprfReceiver::expand in /Tools/SilentPprf.cpp. This vulnerability allows attackers to cause a Denial of Service DoS via a crafted message...
CVE-2023-7030
The Collapse-O-Matic plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'expand' shortcode in all versions up to, and including, 1.8.5.5 due to insufficient input sanitization and output escaping on the 'tag' user supplied attribute. This makes it possible for...
CVE-2023-7030: Improper Neutralization of Input During Web Page Generation
The Collapse-O-Matic plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'expand' shortcode in all versions up to, and including, 1.8.5.5 due to insufficient input sanitization and output escaping on the 'tag' user supplied attribute. This makes it possible for...
PT-2024-15183 · WordPress · Collapse-O-Matic
Name of the Vulnerable Software and Affected Versions: Collapse-O-Matic plugin for WordPress versions up to, and including, 1.8.5.5 Description: The issue is related to Stored Cross-Site Scripting via the plugin's 'expand' shortcode due to insufficient input sanitization and output escaping on th...
droplinked-payment-hub (>=0.1.3, <=0.2.37), droplinked-web3 (>=0.0.1, <=5.0.2) +3 more potentially affected by CVE-2024-30253 via @solana/web3.js (1.88.0)
@solana/web3.js NPM version 1.88.0 is affected by a known vulnerability. The following packages have a transitive dependency on @solana/web3.js and may be impacted: - droplinked-payment-hub =0.1.3, =0.0.1, =0.0.1, =0.0.1, =0.0.26 - expand-network 3.0.2 Source cves: CVE-2024-30253 Source advisory:...
droplinked-payment-hub (>=0.1.3, <=0.2.37), droplinked-web3 (>=0.0.1, <=5.0.2) +3 more potentially affected by CVE-2024-30253 via @solana/web3.js (1.88.0)
@solana/web3.js NPM version 1.88.0 is affected by a known vulnerability. The following packages have a transitive dependency on @solana/web3.js and may be impacted: - droplinked-payment-hub =0.1.3, =0.0.1, =0.0.1, =0.0.1, =0.0.26 - expand-network 3.0.2 Source cves: CVE-2024-30253 Source advisory:...
REST API pagination (eg, /rest/api/space) returns more data than available
h3. Issue Summary This issue relates to general paginated results. Requesting data from an endpoint such as /rest/api/space or rest/api/content causes Confluence to return more data than available. This is reproducible on Data Center: yes h3. Steps to Reproduce Request /rest/api/space to collect...
Tenda AC15 formExpandDlnaFile method stack buffer overflow vulnerability
Tenda AC15 is a dual-band wireless router launched by Shenzhen Jixiang Tenda Technology Co. in October 2015, which supports 802.11ac protocol with a theoretical transmission rate of 1900Mbps 600Mbps in 2.4GHz band and 1300Mbps in 5GHz band. Tenda AC15 suffers from a stack buffer overflow...
jenkins: Arbitrary file read vulnerability through the CLI can lead to RCE
A flaw was found in Jenkins, which uses the args4j library to parse command arguments and options on the Jenkins controller when processing CLI commands. This command parser has a feature that replaces the "@" character followed by a file path in an argument with the file’s contents expandAtFiles...
Arbitrary file read vulnerability in log-command
log-command uses the https://github.com/kohsuke/args4jargs4j library to parse command arguments and options on the Jenkins controller when processing commands received via instant messaging platforms such as IRC or Jabber. This command parser has a feature that replaces an @ character followed by...