16628 matches found
Design/Logic Flaw
An arbitrary file upload vulnerability in the background management module of RuoYi v4.7.3 and below allows attackers to execute arbitrary code via a crafted HTML file...
CVE-2022-32065
An arbitrary file upload vulnerability in the background management module of RuoYi v4.7.3 and below allows attackers to execute arbitrary code via a crafted HTML file...
xorg-x11-server buffer error vulnerability
xorg-x11-server is an X Window System display server from the X.org Foundation. A buffer error vulnerability exists in xorg-x11-server, which exists as a result of a boundary error in the ProcXkbSetDeviceInfo request handler of the Xkb extension, which allows a local user to trigger an...
Nodejs Dll hijacking vulnerability
Node.js is an open source and cross-platform JavaScript runtime environment. nodejs suffers from a Dll hijacking vulnerability, which can be exploited by attackers to inject malicious dlls into nodejs and execute code within Nodejs...
FFmpeg Debian Code Execution
The vulnerability of the FFmpeg multimedia library in the Debian GNU/Linux operating system is related to insufficient testing of input data. Exploiting this vulnerability could allow an attacker to trigger an octath in the service or execute arbitrary code...
USN-5510-2: X.Org X Server vulnerabilities
USN-5510-1 fixed several vulnerabilities in X.Org. This update provides the corresponding update for Ubuntu 16.04 ESM. Original advisory details: Jan-Niklas Sohn discovered that the X.Org X Server incorrectly handled certain inputs. An attacker could use this issue to cause the server to crash,...
php:php-fuzz-execute: Heap-buffer-overflow in zim_ReflectionEnumBackedCase_getBackingValue
Detailed Report: https://oss-fuzz.com/testcase?key=4518737662836736 Project: php Fuzzing Engine: honggfuzz Fuzz Target: php-fuzz-execute Job Type: honggfuzzasanphp Platform Id: linux Crash Type: Heap-buffer-overflow READ 4 Crash Address: 0x60b000001c58 Crash State:...
Vim Buffer Overflow Vulnerability (CNVD-2022-68100)
Vim is a cross-platform text editor. buffer overflow vulnerability exists in versions of Vim prior to 9.0.0045, which stems from a boundary error in the inscompladd function when handling untrusted input. A remote attacker could exploit this vulnerability to execute arbitrary code on the system...
SAP Business One client injection vulnerability
SAP Business One is the German SAP SAP company's set of financial management, operations management and human resources management and other functions of enterprise management software. A code injection vulnerability exists in SAP Business One, which can be exploited by a remote attacker to submi...
Oracle Linux 7 : Unbreakable Enterprise kernel (ELSA-2022-9583)
The remote Oracle Linux 7 host has packages installed that are affected by a vulnerability as referenced in the ELSA-2022-9583 advisory. - floppy: use a statically allocated error counter Willy Tarreau Orabug: 34218640 CVE-2022-1652 Tenable has extracted the preceding description block directly...
Security Bulletin: IBM i Modernization Engine for Lifecycle Integration is vulnerable to multiple vulnerabilities
Summary There are multiple vulnerabilities in components of IBM i Modernization Engine for Lifecycle Integration as described in the Vulnerability Details section. Guava, Red Hat Single Sign-On, Springfox and Spring Security could allow a remote attacker to bypass security restrictions...
Arbitrary File Upload
snipe/snipe-it is vulnerable to arbitrary file upload. The vulnerability exists in the store function in AcceptanceController.php due to improper validation of the update branding settings component, allowing an attacker to inject and execute arbitrary code through a maliciously crafted file...
Docebo Community Edition Arbitrary File Upload (CVE-2022-31362)
An arbitrary file upload vulnerability exists in Docebo Community Edition. Successful exploitation of this vulnerability could allow a remote attacker to execute arbitrary code on the affected system...
PT-2022-3949 · Haproxy +4 · Haproxy +4
Name of the Vulnerable Software and Affected Versions: Roxy-WI versions prior to 6.1.1.0 Description: Roxy-WI is a web interface for managing Haproxy, Nginx, Apache, and Keepalived servers. The issue arises from the subprocess execute function in the /app/options.py file, which does not properly...
EulerOS 2.0 SP9 : busybox (EulerOS-SA-2022-1988)
According to the versions of the busybox package installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : - BusyBox through 1.35.0 allows remote attackers to execute arbitrary code if netstat is used to print a DNS PTR record's value to a VT compatible...
EulerOS 2.0 SP9 : busybox (EulerOS-SA-2022-1958)
According to the versions of the busybox package installed, the EulerOS installation on the remote host is affected by the following vulnerabilities : - BusyBox through 1.35.0 allows remote attackers to execute arbitrary code if netstat is used to print a DNS PTR record's value to a VT compatible...
CVE-2022-32060
An arbitrary file upload vulnerability in the Update Branding Settings component of Snipe-IT v6.0.2 allows attackers to execute arbitrary code via a crafted file...
Design/Logic Flaw
An arbitrary file upload vulnerability in the Update Branding Settings component of Snipe-IT v6.0.2 allows attackers to execute arbitrary code via a crafted file...
CVE-2022-32061
An arbitrary file upload vulnerability in the Select User function under the People Menu component of Snipe-IT v6.0.2 allows attackers to execute arbitrary code via a crafted file...
Security Bulletin: IBM QRadar Network Security is affected by vulnerability in rpm. (CVE-2021-20271)
Summary IBM QRadar Network Security has addressed vulnerability in rpm library. the issue could allow a remote attacker to execute arbitrary code on the system. Vulnerability Details CVEID: CVE-2021-20271 DESCRIPTION: RPM could allow a remote attacker to execute arbitrary code on the system, caus...