Lucene search
+L

5397 matches found

Cvelist
Cvelist
•added 2016/05/11 10:00 a.m.•42 views

CVE-2016-1093

Adobe Reader and Acrobat before 11.0.16, Acrobat and Acrobat Reader DC Classic before 15.006.30172, and Acrobat and Acrobat Reader DC Continuous before 15.016.20039 on Windows and OS X allow attackers to execute arbitrary code or cause a denial of service memory corruption via unspecified vectors...

10AI score0.03716EPSS
SaveExploits0References2
Cvelist
Cvelist
•added 2016/05/11 10:00 a.m.•45 views

CVE-2016-4096

Adobe Reader and Acrobat before 11.0.16, Acrobat and Acrobat Reader DC Classic before 15.006.30172, and Acrobat and Acrobat Reader DC Continuous before 15.016.20039 on Windows and OS X allow attackers to execute arbitrary code or cause a denial of service memory corruption via unspecified vectors...

10AI score0.04079EPSS
SaveExploits0References2
Cvelist
Cvelist
•added 2016/05/11 10:00 a.m.•40 views

CVE-2016-4100

Adobe Reader and Acrobat before 11.0.16, Acrobat and Acrobat Reader DC Classic before 15.006.30172, and Acrobat and Acrobat Reader DC Continuous before 15.016.20039 on Windows and OS X allow attackers to execute arbitrary code or cause a denial of service memory corruption via unspecified vectors...

10AI score0.04079EPSS
SaveExploits0References2
CVE
CVE
•added 2016/05/11 10:00 a.m.•88 views

CVE-2016-1122

Technical details for CVE-2016-1122 are not publicly available in the provided documents. Monitor for updates.

10CVSS8.3AI score0.05813EPSS
SaveExploits0References3Affected Software4
Cvelist
Cvelist
•added 2016/05/11 10:00 a.m.•45 views

CVE-2016-1049

Use-after-free vulnerability in Adobe Reader and Acrobat before 11.0.16, Acrobat and Acrobat Reader DC Classic before 15.006.30172, and Acrobat and Acrobat Reader DC Continuous before 15.016.20039 on Windows and OS X allows attackers to execute arbitrary code via unspecified vectors, a different...

10AI score0.0641EPSS
SaveExploits0References4
Cvelist
Cvelist
•added 2016/05/11 10:00 a.m.•51 views

CVE-2016-1053

Use-after-free vulnerability in Adobe Reader and Acrobat before 11.0.16, Acrobat and Acrobat Reader DC Classic before 15.006.30172, and Acrobat and Acrobat Reader DC Continuous before 15.016.20039 on Windows and OS X allows attackers to execute arbitrary code via unspecified vectors, a different...

10AI score0.0641EPSS
SaveExploits0References4
Cvelist
Cvelist
•added 2016/05/11 1:00 a.m.•57 views

CVE-2016-0198

Microsoft Word 2007 SP3, Office 2010 SP2, Word 2010 SP2, Word 2013 SP1, Word 2013 RT SP1, Word 2016, Word for Mac 2011, Word 2016 for Mac, Office Compatibility Pack SP3, and Word Viewer allow remote attackers to execute arbitrary code via a crafted Office document, aka "Microsoft Office Memory...

7.9AI score0.29354EPSS
SaveExploits0References3
Prion
Prion
•added 2016/05/07 10:59 a.m.•31 views

Double free

Double free vulnerability in the DefaultICCintents function in cmscnvrt.c in liblcms2 in Little CMS 2.x before 2.6 allows remote attackers to execute arbitrary code via a malformed ICC profile that triggers an error in the default intent handler...

10CVSS8AI score0.0623EPSS
SaveExploits0References4Affected Software1
Debian CVE
Debian CVE
•added 2016/05/07 10:00 a.m.•41 views

CVE-2016-1541

Heap-based buffer overflow in the zipreadmacmetadata function in archivereadsupportformatzip.c in libarchive before 3.2.0 allows remote attackers to execute arbitrary code via crafted entry-size values in a ZIP archive...

8.8CVSS9.3AI score0.10284EPSS
SaveExploits1
Prion
Prion
•added 2016/05/06 5:59 p.m.•23 views

Heap overflow

Heap-based buffer overflow in the ExponentialFunction::ExponentialFunction function in Poppler before 0.40.0 allows remote attackers to cause a denial of service memory corruption and crash or possibly execute arbitrary code via an invalid blend mode in the ExtGState dictionary in a crafted PDF...

9.3CVSS8.9AI score0.04557EPSS
SaveExploits0References13Affected Software4
Tenable Nessus
Tenable Nessus
•added 2016/05/04 12:00 a.m.•64 views

Debian DLA-455-1 : asterisk security update

CVE-2014-6610 Asterisk Open Source 11.x before 11.12.1 and 12.x before 12.5.1 and Certified Asterisk 11.6 before 11.6-cert6, when using the resfaxspandsp module, allows remote authenticated users to cause a denial of service crash via an out of call message, which is not properly handled in the...

9CVSS7.9AI score0.46004EPSS
SaveExploits1References8
NVD
NVD
•added 2016/04/30 5:59 p.m.•34 views

CVE-2016-2811

Use-after-free vulnerability in the ServiceWorkerInfo class in the Service Worker subsystem in Mozilla Firefox before 46.0 allows remote attackers to execute arbitrary code via vectors related to the BeginReading method...

8.8CVSS8.8AI score0.0294EPSS
SaveExploits0References9
Tenable Nessus
Tenable Nessus
•added 2016/04/27 12:00 a.m.•44 views

Scientific Linux Security Update : nss and nspr on SL5.x i386/x86_64 (20160425)

The following packages have been upgraded to a newer upstream version: nss 3.21.0, nspr 4.11.0. Security Fixes : - A use-after-free flaw was found in the way NSS handled DHE Diffie- Hellman key exchange and ECDHE Elliptic Curve Diffie-Hellman key exchange handshake messages. A remote attacker cou...

8.8CVSS8.5AI score0.02386EPSS
SaveExploits0References3
AlpineLinux
AlpineLinux
•added 2016/04/26 2:00 p.m.•71 views

CVE-2016-3074

Integer signedness error in GD Graphics Library 2.1.1 aka libgd or libgd2 allows remote attackers to cause a denial of service crash or potentially execute arbitrary code via crafted compressed gd2 data, which triggers a heap-based buffer overflow...

9.8CVSS9.9AI score0.37226EPSS
SaveExploits8
UbuntuCve
UbuntuCve
•added 2016/04/26 12:00 a.m.•46 views

CVE-2016-4002

Buffer overflow in the mipsnetreceive function in hw/net/mipsnet.c in QEMU, when the guest NIC is configured to accept large packets, allows remote attackers to cause a denial of service memory corruption and QEMU crash or possibly execute arbitrary code via a packet larger than 1514 bytes...

9.8CVSS7.2AI score0.06336EPSS
SaveExploits0References4
Prion
Prion
•added 2016/04/25 2:59 p.m.•45 views

Buffer overflow

Buffer overflow in cachemgr.cgi in Squid 2.x, 3.x before 3.5.17, and 4.x before 4.0.9 might allow remote attackers to cause a denial of service or execute arbitrary code by seeding manager reports with crafted data...

6.8CVSS9.6AI score0.1828EPSS
SaveExploits0References17Affected Software3
Prion
Prion
•added 2016/04/25 2:59 p.m.•32 views

Stack overflow

Multiple stack-based buffer overflows in Squid 3.x before 3.5.17 and 4.x before 4.0.9 allow remote HTTP servers to cause a denial of service or execute arbitrary code via crafted Edge Side Includes ESI responses...

6.8CVSS8.2AI score0.12867EPSS
SaveExploits0References17Affected Software2
CVE
CVE
•added 2016/04/25 2:00 p.m.•200 views

CVE-2016-4051

Squid’s vulnerability CVE-2016-4051 is a buffer overflow in cachemgr.cgi that could allow remote attackers to cause a DoS or execute arbitrary code. Affected products include Squid 2.x, 3.x before 3.5.17, and 4.x before 4.0.9, via remotely supplied data sent to the CGI interface. Public advisorie...

8.8CVSS8AI score0.1828EPSS
SaveExploits0References17Affected Software1
NVD
NVD
•added 2016/04/22 3:59 p.m.•31 views

CVE-2016-4064

Use-after-free vulnerability in the XFA forms handling functionality in Foxit Reader and PhantomPDF before 7.3.4 on Windows allows remote attackers to execute arbitrary code via a crafted remerge call...

7.8CVSS7.8AI score0.04182EPSS
SaveExploits0References3
NVD
NVD
•added 2016/04/22 3:59 p.m.•36 views

CVE-2016-4063

Use-after-free vulnerability in Foxit Reader and PhantomPDF before 7.3.4 on Windows allows remote attackers to execute arbitrary code via an object with a revision number of -1 in a PDF document...

7.8CVSS7.9AI score0.04529EPSS
SaveExploits0References4
Rows per page
Query Builder