Lucene search
+L

5 matches found

Github Security Blog
Github Security Blog
•added 2026/07/27 11:00 p.m.•5 views

Malicious code in cccmyssr-util (npm)

Source: amazon-inspector 99d23c8f1194f89f1b52e986cd57ca9c0fbd739a6565eb33c972f4fbaf0966e7 On npm install, the package's postinstall.js unconditionally executes exec'curl http://qvmjcw4s.requestrepo.com', sending an HTTP callback to a unique subdomain on requestrepo.com — a public out-of-band...

6.2AI score
SaveExploits0References4Affected Software1
EUVD
EUVD
•added 2025/10/07 12:30 a.m.•26 views

EUVD-2002-2422

Malware in sbrugna...

9.8CVSS5.8AI score0.01608EPSS
SaveExploits0References4
CVE
CVE
•added 2019/10/28 1:11 p.m.•62 views

CVE-2002-2444

CVE-2002-2444 affects Snoopy prior to 2.0.0, with a security hole in exec cURL. The initial entry reports CVSS v2 base score 7.5 (HIGH) and CVSS v3.1 base score 9.8 (CRITICAL). No exploitation details or remediation are provided in the connected documents.

9.8CVSS9.3AI score0.01608EPSS
SaveExploits0References3Affected Software1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2019/10/28 12:00 a.m.•11 views

CVE-2002-2444: Improper Input Validation

Snoopy before 2.0.0 has a security hole in exec cURL...

9.8CVSS5.7AI score0.01608EPSS
SaveExploits0References2
Positive Technologies
Positive Technologies
•added 2019/10/28 12:00 a.m.•11 views

PT-2019-6471

Name of the Vulnerable Software and Affected Versions Snoopy versions prior to 2.0.0 Description The issue is related to a security hole in the exec cURL functionality. Recommendations For versions prior to 2.0.0, update to version 2.0.0 or later to resolve the issue...

9.8CVSS0.01608EPSS
SaveExploits0References5
Rows per page
Query Builder