Lucene search
+L

8 matches found

RedHat Linux
RedHat Linux
•added 2026/02/23 7:20 p.m.•28 views

httpd: Apache HTTP Server: Server Side Includes adds query string to #exec cmd=...

A server side include handling flaw has been discovered in the Apache HTTP server. When Server Side Includes SSI areenabled and modcgid but not modcgi passes the shell-escaped query string to exec cmd="..." directives an attacker may be able to inject commands executed by the server...

8.3CVSS7.1AI score0.01424EPSS
SaveExploits0References5
RedHat Linux
RedHat Linux
•added 2026/02/23 7:19 p.m.•33 views

httpd: Apache HTTP Server: Server Side Includes adds query string to #exec cmd=...

A server side include handling flaw has been discovered in the Apache HTTP server. When Server Side Includes SSI areenabled and modcgid but not modcgi passes the shell-escaped query string to exec cmd="..." directives an attacker may be able to inject commands executed by the server...

8.3CVSS7.1AI score0.01424EPSS
SaveExploits0References5
EUVD
EUVD
•added 2025/12/05 3:30 p.m.•18 views

EUVD-2025-201408

Apache HTTP Server 2.4.65 and earlier with Server Side Includes SSI enabled and modcgid but not modcgi passes the shell-escaped query string to exec cmd="..." directives. This issue affects Apache HTTP Server before 2.4.66. Users are recommended to upgrade to version 2.4.66, which fixes the issue...

8.3CVSS7.5AI score0.01424EPSS
SaveExploits0References3
NVD
NVD
•added 2025/12/05 2:15 p.m.•28 views

CVE-2025-58098

Apache HTTP Server 2.4.65 and earlier with Server Side Includes SSI enabled and modcgid but not modcgi passes the shell-escaped query string to exec cmd="..." directives. This issue affects Apache HTTP Server before 2.4.66. Users are recommended to upgrade to version 2.4.66, which fixes the issue...

8.3CVSS0.01424EPSS
SaveExploits0References2
osv_alpine
osv_alpine
•added 2025/12/05 2:15 p.m.•20 views

ALPINE-CVE-2025-58098

Apache HTTP Server 2.4.65 and earlier with Server Side Includes SSI enabled and modcgid but not modcgi passes the shell-escaped query string to exec cmd="..." directives. This issue affects Apache HTTP Server before 2.4.66. Users are recommended to upgrade to version 2.4.66, which fixes the issue...

8.3CVSS7.4AI score0.01424EPSS
SaveExploits0References1
osv_azl
osv_azl
•added 2025/12/05 2:15 p.m.•21 views

AZL-71860 CVE-2025-58098 affecting package httpd for versions less than 2.4.66-1

Apache HTTP Server 2.4.65 and earlier with Server Side Includes SSI enabled and modcgid but not modcgi passes the shell-escaped query string to exec cmd="..." directives. This issue affects Apache HTTP Server before 2.4.66. Users are recommended to upgrade to version 2.4.66, which fixes the issue...

8.3CVSS7.4AI score0.01424EPSS
SaveExploits0References1
osv_azl
osv_azl
•added 2025/12/05 2:15 p.m.•32 views

AZL-71867 CVE-2025-58098 affecting package httpd for versions less than 2.4.66-1

Apache HTTP Server 2.4.65 and earlier with Server Side Includes SSI enabled and modcgid but not modcgi passes the shell-escaped query string to exec cmd="..." directives. This issue affects Apache HTTP Server before 2.4.66. Users are recommended to upgrade to version 2.4.66, which fixes the issue...

8.3CVSS7.4AI score0.01424EPSS
SaveExploits0References1
Vulnrichment
Vulnrichment
•added 2025/12/05 1:40 p.m.•12 views

CVE-2025-58098 Apache HTTP Server: Server Side Includes adds query string to #exec cmd=...

Apache HTTP Server 2.4.65 and earlier with Server Side Includes SSI enabled and modcgid but not modcgi passes the shell-escaped query string to exec cmd="..." directives. This issue affects Apache HTTP Server before 2.4.66. Users are recommended to upgrade to version 2.4.66, which fixes the issue...

7.4AI score0.01424EPSS
SaveExploits0References1
Rows per page
Query Builder