4 matches found
EUVD-2002-2422
Malware in sbrugna...
9.8CVSS5.8AI score0.01608EPSS
SaveExploits0References4
CVE-2002-2444
CVE-2002-2444 affects Snoopy prior to 2.0.0, with a security hole in exec cURL. The initial entry reports CVSS v2 base score 7.5 (HIGH) and CVSS v3.1 base score 9.8 (CRITICAL). No exploitation details or remediation are provided in the connected documents.
9.8CVSS9.3AI score0.01608EPSS
SaveExploits0References3Affected Software1
PT-2019-6471
Name of the Vulnerable Software and Affected Versions Snoopy versions prior to 2.0.0 Description The issue is related to a security hole in the exec cURL functionality. Recommendations For versions prior to 2.0.0, update to version 2.0.0 or later to resolve the issue...
9.8CVSS0.01608EPSS
SaveExploits0References5
20